I cant open CSP files that were bulid in just 2 weeks ago. I have tried two different computers both on windows 10. If I do a new desing in 4.4.2 it works. If I do a new design i 5.1 I have the same problem. See attached picture.

My windows 10 was auto updated 12 september after the design orginaly was built.

 What to do? 


Images (1)
Last edited by Arno-at-Bose
Original Post
I have found the problem!
I work at home. In my house I have one ESP1600 and one ESP1240. (Yes I know this is little odd ) This units are connected to my network that have connection to my wireless router and to my computer to surf. When I am connected to my router the problem occur! This happens even if I don't try to go online in CSD. This has never been a problem before. The last design I did was in 8 september and it went well. 12 september my computers auto updated windows 10. After that problems!
This happen both on CSD 4.2 and 5.1.
Go offline and the problems are solved!

Great you found the problem. Thank you for your time and effort.

Can you check to which version windows 10 is updated?
WIN+R -> and type winver in the run dialog and press enter.

Can you connect when you disable the wifi connection and connect via your "internet" connection?

You can also try to change the "host network interface" from "automatic selection" to one of the NICs

We always advise to have only one network connection to the Bose system.



Add Reply

Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
Link copied to your clipboard.