I need to update my cc-3D panels, but whatever I do It wont work:

- discovery tool
- Hardware Manager
- regional settings in English and French
- diffferent version of CS Designer

Do you have any suggestions......................afters hours of trying thing I'm out of ideas..................




Photos (3)
Original Post

Hello Avecom,

Sorry to read you run into this issue.

  • Can you tell us how everything is connected (one switch (Brand/type), VLANs, ...)
  • Looking at the IP address, you are using Static IP?
  • Have you tried an other computer (firewall / virus scanner disabled)?
  • Please try to connect only one CC-3D and try to update



Hello again,

Facing so much issues here............don't know where to start

I managed to update the firmware to 0.826 by connecting them directly to my pc with a POE injector, BUT.......now they are up to date but CS Designer don't finds them anymore ! ALSO since I've updated the CC3D my cc64 panel also disappeared and is impossible to reach in designer neither in the Hardware manager.

A quick topic of the installation:

3 locations with a Cisco SF220-24 POE switch, connected together with fiber optic

location 1:
1 * Cisco + 4 * CC3D + 4 * Dante-SDA ADP-DAI-AU-2X0

Location 2
1 * Cisco + 4 * CC3D + 4 * Dante-SDA ADP-DAI-AU-2X0 + 1 * CC64

Location 3
1 * Cisco
2 * Dante-SDA ADP-DAI-AU-2X0
2 * ESP880AD
1 * PS404AD
1 * CC64
2 * PM8500 + Dante
1 * Music PC

Before I updated the cc3d, all the rest was working fine...........now BIG MESS.

Hardware manager finds no more devices.
I only find the cc3d when using the discovery tool 1.2

My firewalls are off, tried with several laptops and local PC, rebooted the switches, different region settings, ESP"s everything......

What can possibly go wrong in a network when updating CC3D

I currently use cs designer

I've installed more than 200 ESP in big and small configurations and in general no major issues or bugs.......... but I really have the feeling that the further with CS Designer we go, the more bugs and issues.

For me the last stable version of CS Designer was 4.4.2

There is also a bug in the Remote custom software 2.8, when making ParameterSet Lists, I will post about this later

Hello Avecom,

Sorry to read you are running into so many issues.

As you were able to update the CC-3D by connecting them directly (with PoE injector), could it be that you switches are blocking data (ports)?
Are the switches in factory mode or are settings changed?

Do you perhaps have a spare switch with you for testing (just a simple local network)?

When the CC-3D is discoverable in the Discover Tool, have you checked the IP address (network settings) of the CC-3D? Perhaps during the update, the network settings have changed?

For the CC-64:
The CC-64 is a legacy product with a 10MB/half duplex port. If it receives too much traffic it can freeze (and it will not show up in the HWM)
If possible, connect it to the secondary port of a Dante card and set the Dante network mode to "Legacy". This will filter the Dante traffic to the CC-64
If you need to connect it to the switch, please set the network port to 10MB/half duplex. And needed filter the Dante traffic.
After this, please do not forget to power cycle the CC64.



tried everything, but I'm 10000%  sure the problem is at Bose side.

I managed to get them all in the Hardware manager, by using a simple POE switch, but still majot issues:
- I have them in the HArdware manager
- Can not upload design because it says it needs update to 815 or higher, but i'm already in 826........really !

What parameter can be wrong in my managed switch taht I don't see them anymore, remember I saw them correctly with firmware 0.2, now with this firmware I don't see them in my managed switch CISCO SF220-24P, I only see them in my unmanaged switch (netgear GS305P).

My managed switch has very simple basic setting for the Qos to get Dante working properly.


I spend so many hours here changing, reconfiguring and rebooting, at this time the financial impact is enormous and also to my clients I look like a dummy.

I really need to get ths sorted out.

I you need to call me to get this moving quicker: +33.613.43.67.11


Photos (3)

Capture 6Capture 8Arno,

Finally after hours of struggling found out where the issue comes from with the 3D panels:

- I made the design with my PC in region setting French, with for start the standard IP adressing in CS Designer
- I needed to put my PC in region US to update my PM8500 and PS404AD
- I kept my PC in region US when I continued working, in the process I updated the firmware of the cc-3D and the changed the IP adresses.

And that's where it goes wrong!!

If you make your desing in French (and probably also in other languages) and start doing firmware updates and Ip changes in US region, CS Designer writes wrong data, and makes them impossible to see and receive a design. Also the hardware manager and the cs designer read different firmware.

So the solution was:
Put my PC in French, delete the cc3D from the design and upload it,
Do again a firmware update, give them again a new ip adress in the hardware manager. Drag again the CC3D in the design, save the design and VOILA !!
I can finally upload and use the cc3D

So please advise all the NON English users that if they need to put their pc in English to update the firmware, that they ONLY update their PM or PS firmware and don't make any design or ip changes before putting their pc back to the original regional setting.


Photos (2)

Hello Avecom,

Thank you so much for efforts and time spent on this!
And of course for sharing this information.

Our team is working on that it should not matter which Windows language format is selected, which should also resolve this issue.
But I will forward this information to the team.

Again sorry you run into this and thank you for you efforts!



Add Reply

Likes (0)
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date