Hello,

I installed ControlSpace Designer v5.7 but it's bugging all the tile with the firmware update on the following products:
- PM8500 (usb) with DANTE expansion card, tried on two different amplifiers, nothing helps. As soon as i click on 'update' in the hardware manager is says immediately (after 2 seconds) update successful, reboot to complete, but after reboot the old firmware is still inside.

- PS 404D, nothing helps impossible to update

- Controlspace 880 AD, no problem update worked, no issues.

The problem is now that i'm blocked, my design is made in 5.7 and I can't open it in previous versions like 5.6.2xxx if gives an incompatability error.

hope you can help me out...............................Photo 11-11-2019 17 32 53Photo 11-11-2019 16 03 10Photo 11-11-2019 15 57 46

 

Attachments

Photos (3)
Original Post

Hello Avecom,

Sorry you run into these issues.

We are aware of Windows Language Format issues when updating Bose Amplifiers.
Can you try the following:

1) Open Windows Control Panel and select Region:


2) Change Format to English (United States)
    This will change the Decimal Symbol and Digit Grouping Symbol.

3) Click on Apply and OK

4) Power cycle the computer

5) Try to update the PM and PS again

Please let us know if this resolves your issue.

BR
Arno

 

Attachments

Photos (2)

Add Reply

Likes (0)
Post
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×