Hi

i have an esp-1240 in one of my projects. this esp works fine for a while then after a period of 3-4 days or after power off and on the system, it's freezing. and when i try to reach it by CSD hardware manager, the software also freezing. it's start showing just a green light in the power LED with no response or any indication in ethernet LED.  i have to downgrade the system using 4.2 CSD to work again, but will do the same issue later. I've checked if there is any IP conflict in the network but everything is fine with the network, also i have two another esp on the same network but it's working fine. so any body can help me to solve this issue?

 

Attachments

Files (1)
Original Post

hi 

nope, i'm using the right CSD and Firmware version. i have two other processors on the same network and it's working fine. today i've replaced this ESP-1240 with another new one, it's showing the same issue, when i power off the system and on again, it's freezing. i don't know what is the problem but regarding to the data that i have, it's a mistake in the my program and doing like loop or something, or from ESP-LINK connection.

so have anybody faced this issue before ?

 

Attachments

Files (1)

HI Abboud,

You say you have multiple CSD designs (different ESPs) on the same network / subnet?

CSD is designed to have one design file on a subnet.
What happens if you power down the other ControlSpace network products and only power this ESP-1240?

If this solves your issue, then or merge the design files to one project, or create independent subnets.

Please let me know if this solves your issue or not.

BR
Arno

Add Reply

Likes (0)
Post
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×