ESP-00 Connection Failure CSD 5.0.2.989

CSD Error

Hi all,

I am having trouble connecting to the ESP through CSD. I have tried connecting directly from my PC (win10) to the processor via crossover cable, and also through the network switch where the only 2 devices were the PC and ESP. The processor is fresh out of the box and I have tried using the 2 latest versions of CSD 5.0. 

I'm hoping someone can help me out or offer any suggestions.

Thanks!

Attachments

Photos (1)
Original Post

Hi Matt,

Arno is correct about a little unusual behavior from time to time with the ESP00II and CSD 5.  However, before you do a rewrite of the file for 4.4.2, open up your design in CSD 5.02, and then highlight the ESP00 II icon in project view (single click).    At the top of the CSD window is an icon (9th from the right side) that is a DSP resources calculation.  If you click on that icon and get the same error message instead of a % readout of DSP resources, you have a programming issue in your file - likely either an internal feedback loop where a couple selectors or matrix mixers are cross feeding each other - or you have a name in one of the I/O blocks that ends in the inch designation - or double quotation marks. < " >  There may be other reasons, but these are the two most frequent problems.  And if that is the case, going to any other version of CSD will not help.

If the issue is the double quotation marks < " > at the end of a name (like Monitor 50") change it to two single quotation marks (Monitor 50'') - which tends to visually look the same but doesn't generate a net-list error in the software. 

If it is an internal feedback issue, you will have to look for that on your own or post your file so that one of us can take a look. 

Best regards,

 

Dave

Add Reply

Likes (1)
Matt Poles
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×