CSR Client on a remote controlled Windows PC

Hello

I've got 2 issues in an enterprise where there are several users who remotely connect to a Windows computer who has the CSR Client software running.
(It's the enterprises protocol to do it this way, so I can't put the CSR software on each computer)

I've tested this in August with version 2.2, that worked all very well.
In december I got to update and modify the design and CSR file and I decided to program it on version 2.4.

I now face 2 problems: 

1. The droplist parameter selector doesn't work anymore
  (I've got a panel on which I need 2 droplists, 1 for a radio selection, which exists of 7 parameter sets, 1 for two volume parameter sets)
2. Every user logs in on the computer with their own username and password, and I've got to upload the CSR file to each user before they can use the client software. In version 2.2 I haven't encountered this...

Is it a solution to use the client software v2.2 when I've made the design in v2.4?

Original Post

Hello Halewijn,

Thank you for contacting us on your issues.

1. This is a known issue. see this LINK for possible work around.

2. As far as I know, nothing has changed with the public file location:
C:\Users\Public\Documents\ControlSpace Remote\Archive
But I will verify this.

You should be able to go back to v2.2 as long as you haven't used newly supported features implemented between v2.2 and v2.4.

BR
Arno

Hello Arno

thank you for your answer. I'll try the workaround for now.

For the public file locations, I've found out that there's also cache loaded in this location:

C:\Users\[Username]\AppData\Local\CSRClient\Cache\QMLCache\

Because I couldn't log on the computer with every username, I've used an administrator account to change the cache for each user in this file location,
after which the design worked for every user.

Hello Arno

Can I ask you a small question, not really related to the topic here, but it's concerning the same CSR design?

On the classes I took for the CSR Builder, they told me not to use more than 9 controls on 1 panel. Is this still the case, or is it already possible to use more than 9 controls? Is there still a limit of number of controls on 1 page?

On the design for my client here above, I'm also getting to the limit of number of collections and number of panels. So if they ask me to add more zones, I will need to use 2 zones on 1 panel, which means that I need 6 faders and 6 mute buttons on 1 panel.

If necessary, I can send you the CSR file, but I rather do that in a PM.

BR

Halewijn

Add Reply

Likes (0)
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×