CSD 5.6 comes with EQ 0.051 (the same as 5.5).

In hardware manager everything looks fine and up-to-date for PMs.

When you try to connect, error is:

"Please upgrade the EQ File to version 0.053 or newer."

 

Can we receive correct EQ file? I already updated devices firmware and converted project files to 5.6 and I wish to continue with this version.

 

Thanks, 

Kiril

 

Attachments

Photos (3)
Original Post

Hi Kiril,

I apologize for the issue.  We have confirmed this is the case with the version of CSD that had been posted to the forum.   I've temporarily removed the post.

We are working to resolve this.  I will hopefully have an update for you later today.

Again, my apologies for the issue, and thank you for reporting it to us.

Add Reply

Likes (0)
Post
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×