Bose Modeler Plugin for SketchUp - Update

Hi all,

we are pleased to announce the availability of an updated version of the Bose Modeler Plugin for SketchUp.

Please use this updated plugin for all SketchUp versions newer than v7.

The plugin has the same functionality as the former version, the only thing that was updated was the installation procedure: The plugin is now installed from within SketchUp, please see the updated help file for further information.

The enclosed zip file contains the plugin in the .rbz format as well as the help file as a separate PDF, so you can actually read it before you install.


We have tested the plugin on a couple of platforms but please let us know should you encounter any issues.

Happy Modeling !



Best rgds,

Thomas

Attachments

Original Post
Thomas,

I received this SketchUp 14 model from a dealer. I have SketchUp 15 on my machine.
When I try to convert it to a .mtf file, I do not see anything in Modeler after importing it.

I exploded the model into separate faces and changed the Units to Metric as suggested in the help document before importing it. Are there any suggestions from our power users of SketchUp (I am not one) to get this to import or is it a issue with this particular SketchUp file?

Any assistance will be appreciated -

Bruce
Hi Bruce,

sorry for the delay, I was out in Switzerland for meetings.

As far as I see it, this model consists of edges only, but no faces. Thus, nothing can be exported. Maybe this happened when you “exploded” the model but typically, it happened already during construction, when nobody took care that the edges that shall define a surface are all in one plane. Typically, one draws lines/edges, and if SU determines that all vertices are in the same plane, the surface is drawn.

So in order to fix this model, all (bent) 4-or-more-vertex "surfaces" have to be divided into triangles, then SU will create faces. An alternative is to use freely available plugins that do this more or less automatically. I believe the plugin “Make Faces” could be used for this. Available here.


Hope this helps,

Thomas
Dear RCACCIA,

sorry to hear that you are having problems with the plugin for SU.

Please be a little more specific about where the installation process fails. Some thoughts (and please excuse that I'm re-checking some basics here):

Have you been following the installation steps for the plugin from the manual ?
Within SU, do you see the Modeler plugin toolbar ?
Where exactly during 'setting up the extension' does the error message occur ?
What operating system are you using for your PC ?


If you could provide a screenshot of the error, it would be highly appreciated.


Thanks and best rgds,


Thomas

Add Reply

Likes (1)
Bruce-at-Bose
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×