6.10 not recording .wav files from Auditioner filters

Hi, guys.

I worked on a model this week and made a few filters with my Auditioner unit. I tried to record some .wav files for a PPT presentation but 6.10 won't let start recording, showing an error message (attached).

I've never seen this error message before, as this is the first time I use Auditioner with 6.10

Thanks,

D.

Attachments

Photos (1)
Original Post

Hi Diego,

I just did a quick test using 6.10 and was able to record with no issues.

One older - potentially related - issue comes to mind, though: In the Bose Media Player, are you running .wav files ? We'd strongly recommend to playback only .wav's and not any .mp3's.

Hope this helps.

 

Best rgds,

Thomas

 

I'm having this same recording error. I've confirmed I'm only using WAV files.

I have a secondary issue where my Auditioner system plays regular non-cyclical static at any volume. It's not the unit. I was attempting to record the audio to see if it's in Modeler or the audio out to the Auditioner station.

My system is MBP on latest Mojave w/ Win10 on VMWare Fusion. It used to work fine (for years) then went batty last year. Somehow something I did or some update fixed it but now it's back and it makes critical listening a bit annoying. 

Hi Andrew,

for the upcoming 6.11 release, we have implemented a fix that should help with the recording issue. Please stay tuned for further announcements.

Regarding the static noise: I haven't experienced that yet. Please get in touch with your local RSE to figure out what replacement or service options are available.

 

Hope this helped.

Best rdgs,

Thomas

Hi Andrew,

This is not a solution or even a fail-safe work-around.  It is possibly a clue.  When I can get some spare time, I might explore further, but being that my work world is PC based and my personal computer is Mac, my priorities are a challenge to sort out. 

I have both the original Sound Devices USBPre and a USBPre 2.  After having a couple inexplicable glitches on job sites with my USBPre 2, I bought a special driver from http://www.usb-audio.com to adapt the older USBPre  to make it compatible with a 64 bit OS.  Having a back-up interface has has saved me on a couple system commissionings.  For an additional reduced fee, I also bought the driver for the Mac.  I have used it a few times to run audio out of the Mac for some keyboard samples hosted by Mainstage 3.  It worked perfectly with an older version of the Mac OS (I believe Yosemite was running when I installed it).  I noticed not long ago that with High Sierra 10.13.6, the USBPre with the 64 bit driver package was now exhibiting what appears to be the same static sound you described.  It makes it unusable for any keyboard performance aspects.

So my best guess - somewhere along the line, the Mac OS upgrades have interfered with my USBPre drivers.  It may very well be the same with the Auditioner drivers.  I plan to try reinstalling - you might give that a shot with the Burr-Brown driver for Auditioner - or a version that Thomas or one of the other more experienced guys has found that is compatible.  

Best regards,

Dave 

Add Reply

Likes (0)
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×