Tagged With "Amplifiers"

Topic

Collection Addition

Bilal ·
I am working on a project where the client has 2 ESP-00 II and 11 PM-8500N Amplifiers, and have 15 Zones and requested an application, I was working on an app and in a very early stage as I added 5th collection (Page) it is not allowing me to add any more. Not sure, How many collection can be added to single Bose CS Remote builder app. Thanks in advance.
Topic

Open channel alarm on "50V mode" installation

Luis Bejarano ·
Hello, I'm getting a constant open channel alarm while doing a "50V mode" installation even tho i have disabled open channel alarm on the amplifier. mostly happens when i raise the volume I think Ive set all according to the 50v mode manual: any idea what I'm missing?
Reply

Re: Open channel alarm on "50V mode" installation

Arno-at-Bose ·
Hi Luis, You probably connect 100/70V loudspeakers to a single channel. What you select in the properties window is when will the fault output (on the rear of the PowerMatch) contact be triggered. This is independent of what the PowerMatch will detect. Because you have a high impedance using 100/70V loudspeaker, the PowerMatch will "see" this as an open line. BR Arno
Reply

Re: Open channel alarm on "50V mode" installation

Peter Heiberg ·
As Arno said, mono channel driving of 70/100v lines are detected as open lines. However, the amp will still function correctly, and to avoid your client reporting errors you can configure the amp not to trigger alarms for open circuits. Right click the amp in project view, "Setup alarms".
Reply

Re: Open channel alarm on "50V mode" installation

Luis Bejarano ·
Excelent, thank you Arno and Peter for your answers.
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×