Tagged With "Hardware Manager"

Topic

Static IPs in Hardware Manager

JeffAlex2 ·
Hey all, Sometimes when we deploy a CS system, when we set the network properties and then set the gear to static, the gateway remains as the factory default. What causes this? If we go into network settings and change the last octet, the gateway will then update. Thanks!!
Topic

Processors not showing up in Hardware Manager

Bruce-at-Bose ·
Hello, We have a large installation of 16 ESP880s with Dante cards installed at a racetrack. The large amount is needed since each ESP is in a different amp room located around the perimeter of the track All of the Dante Cards show up and have their subscriptions assigned for both the primary and secondary. All is good there. Two of the units are not showing up because there is a issue with the fiber feed to the room that they are working on. However, out of the remaining 14 units, only 10...
Reply

Re: Processors not showing up in Hardware Manager

Arno-at-Bose ·
Hi Bruce, The 4 remaining ESPs, are they on the same switch? Perhaps some ports are block (can be port based)? The required port are listed in the serial protocol. Have you / they tried to connect to the ESPs directly to the PC and / or to the switch the ESPs are connected to? BR Arno
Reply

Re: Processors not showing up in Hardware Manager

Bruce-at-Bose ·
Arno, The main computer is in the main phone room with the head end 880 processor. All of the other 880 and 4120 processors are in separate amp rooms spread out over the race track connected with a fiber line. Each of the racks has a new Cisco GS300 10 port switch with 2km sfp converter. Primary and secondary are on separate VLANS. No port blocking should be turned on. Primary Dante subscriptions are all active and passing audio to all rooms. All of the ESPs have static IP addresses set. I...
Reply

Re: Processors not showing up in Hardware Manager

Arno-at-Bose ·
Hi Bruce, First thing we need to know, if it is a device issue or a network issue. As the ESP control is on a /16 network, I assume more (other non-Bose) devices are on the same network. And please let them also check for IP conflicts, Perhaps when they ping, they ping another device on the network. BR Arno
Reply

Re: Processors not showing up in Hardware Manager

Bruce-at-Bose ·
Arno, they finally went out to the remote amp rooms on Wednesday and rebooted the devices and they were able to connect to them. No other issues reported since then.....Thanks for your help Bruce
Reply

Re: Processors not showing up in Hardware Manager

Arno-at-Bose ·
Bruce, Thank you for informing us this issue is solved. BR Arno
Topic

Cannot change gateway of CC-xD wallcontrollers

Ivar-at-Bose ·
Hi Arno, It's not possible to change the gateway address of the CC-xD controller via the Hardware Manager in CSD 5.5. The IP address changes correctly, but the gateway stays in the .0 range.
Reply

Re: Cannot change gateway of CC-xD wallcontrollers

Arno-at-Bose ·
Hi Ivar, Thank you for reporting this and we will investigate this issue. BR Arno
Post
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×