Tagged With "connecting"

Reply

Re: ESP-00 Connection Failure CSD 5.0.2.989

Arno-at-Bose ·
Hi Matt, we are aware of an issue with CSD 5.0 when the ESP-00 is the RTC. The advise for now is to downgrade the ESP-00 to CSD 4.42. For more known issue please use this link Sorry for the inconveniences. BR Arno
Topic

ESP-00 Connection Failure CSD 5.0.2.989

Matt Poles ·
Hi all, I am having trouble connecting to the ESP through CSD. I have tried connecting directly from my PC (win10) to the processor via crossover cable, and also through the network switch where the only 2 devices were the PC and ESP. The processor is fresh out of the box and I have tried using the 2 latest versions of CSD 5.0. I'm hoping someone can help me out or offer any suggestions. Thanks!
Reply

Re: ESP-00 Connection Failure CSD 5.0.2.989

David_A-at-Bose ·
Hi Matt, Arno is correct about a little unusual behavior from time to time with the ESP00II and CSD 5. However, before you do a rewrite of the file for 4.4.2, open up your design in CSD 5.02, and then highlight the ESP00 II icon in project view (single click). At the top of the CSD window is an icon (9th from the right side) that is a DSP resources calculation. If you click on that icon and get the same error message instead of a % readout of DSP resources, you have a programming issue in...
Reply

Re: ESP-00 Connection Failure CSD 5.0.2.989

Dominique ·
I noticed that an ESP-880 i installed a few days ago switched from a static ip to DHCP after the update to CSD 5... Maybe you are trying to connect to a wrong ip address.
Topic

No control possible via Dante card in ESP1240

Con.Andrews ·
Hi there. I'm a newbie to this site and first time user of dante. I have a problem where I'm unable to detect the ESP1240 from within CSD v5.0 when I scan. In detail; I am not using a DHCP server so all devices require static IP's I've installed the dante card as per the installation instructions in the ESP1240 I connect the primary port of the dante card to my gigabit switch I connect my pc to the switch I run audinates dante application to determine the IP address of the Dante interface in...
Reply

Re: No control possible via Dante card in ESP1240

Arno-at-Bose ·
Hello Con, sorry to read you experiencing these issues. Dante/Bose should be plug and play. Summery: PC 192.168.0.19 ESP 192.168.0.160 Dante (ESP): 192.168.0.10 In Dante Controller the ESP (Dante) is populated (connected to Primary Dante port) In CSD (Dante Properties) the ESP Dante is populated (connected to Primary Dante port) ESP is populated in Project View (CSD) if connected through front port, not via Primary port. I assume your "current project settings" in the Hardware Manager is set...
Reply

Re: No control possible via Dante card in ESP1240

Con.Andrews ·
The Dante card is in switched mode. But I also tried redundant, with the same outcome. I'll check the physical seating of the card when I return to site tomorrow and let you know how I went. Thank you for your response
Reply

Re: No control possible via Dante card in ESP1240

Arno-at-Bose ·
Please also try to connect to the secondary Dante port (CSD control is on this port if Dante network mode is on isolated mode).
Reply

Re: No control possible via Dante card in ESP1240

Con.Andrews ·
Thank you again for your help. I took your earlier advice and removed and reinserted the dante card and as if by some magical stroke, it worked! I don't know what that was about but it's working now so thank you again.
Reply

Re: No control possible via Dante card in ESP1240

Arno-at-Bose ·
Hi Con, Thank you for the update. BR Arno
Topic

PuTTY

jmccutcheon ·
I am trying to see the command strings as they are written by using PuTTY. When I connect I get the following: So I need a login? This is using the 10055 port. How can this be done?
Reply

Re: PuTTY

Arno-at-Bose ·
Hi Jay, I cannot see the image you uploaded. But there should not be a reason for logging in when connecting via SoIP. If you see a login window, this probably means there is something wrong with the unit. Can you see if the power LED is red? Have you updated to CSD 5.1.1 or CSD 5.2 and your design is using GPI/Pset recall or Logic Pset recall? If so, please check this link BR Arno
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×