Tagged With "MB210"

Topic

MB210 compact subwoofer

Jeroen ( A.V.V. Zaanstad) ·
are there any Modeler files avalible already for the new MB210 subwoofer? we whould like to use them in an upcomming project... F1 sub whould be nice to :)
Reply

Re: MB210 compact subwoofer

ThomasS-at-Bose ·
Hi Jeroen, we are currently putting some final touches on the MB210 spm file and will publish here shortly. There are no plans for an F1 spm but I don't see any reason why to not use the MB210 spm instead. It'll just look slightly different but essentially, acoustics are the same. Please stay tuned for updates. Best rgds, Thomas
Reply

Re: MB210 compact subwoofer

Jeroen ( A.V.V. Zaanstad) ·
Hi Thomas, thanks for the quick reply, i'll be waiting for it then Jeroen.
Topic

EdgeMax and MB210 Modeler Files

AndyK-at-Bose ·
Hello, Attached are EdgeMax and MB210 Modeler files for Modeler 6.9. A downloadable updater will also be available on pro.bose.com soon. For now, you can manually install the SPM files and images. Images should be pasted into the following folder: C:\Program Files (x86)\Bose\Bose Modeler 6.9\data\speaker_data\Bose\Images SPM files should be pasted into C:\Program Files (x86)\Bose\Bose Modeler 6.9\data\speaker_data\Bose EdgeMax Modeler Tips Each Time you drop loudspeaker in Modeler Pitch...
Topic

No Edgemax & MB210 Tumbnails.

Jeroen ( A.V.V. Zaanstad) ·
Hi all, can't find the Edgemax & MB210 Tumbnail in Projectview CSD. are these being added soon? tanx, Jeroen.
Reply

Re: No Edgemax & MB210 Tumbnails.

Arno-at-Bose ·
Hi Jeroen, Is has been back logged. Thanks BR Arno
Reply

Re: No Edgemax & MB210 Tumbnails.

Jorgen ·
I can't find MB210 in project view with CSD 5.1.1 Is it still missing, or have i just not looked at the right place? //jorgen
Reply

Re: No Edgemax & MB210 Tumbnails.

Jeroen ( A.V.V. Zaanstad) ·
No thumbnail yet, the EQ is in the subwoofers folder...
Reply

Re: No Edgemax & MB210 Tumbnails.

Arno-at-Bose ·
Thank you for reporting this and is logged BR Arno
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×