Tagged With "ToneEq"

Topic

ToneEq object in CSR mutes audio when a slider is held.

rschmid ·
When adjusting a ToneEq object on an iPhone, holding a slider to make small adjustments causes audio to be muted. If I make small adjustments and raise my finger off of the phone, it works fine. However if trying to adjust a slider live while music is playing, the risk of a complete audio dropout is too high for the ToneEq object to be used. Is this as designed or can the mute be disabled?
Reply

Re: ToneEq object in CSR mutes audio when a slider is held.

Arno-at-Bose ·
Hi Randall, Thank you for reporting this defect. I was able to reproduce this with the ESP FIXED IO (no issue with the ESP00), but only if you go through 0.0 point with the MID EQ slider. If you slowly change the MID EQ slider, you will hear a short audio drop. But if continue moving the slider the audio will be off until you stop moving the slider. If you change the slider fast around the 0.0 point, you hear no audio drop (depending on how fast you move the slider). I will back log this...
Reply

Re: ToneEq object in CSR mutes audio when a slider is held.

rschmid ·
Hi Arno, Please also note that an audio dropout also occurs under similar conditions when the mid range's bypass button is toggled. -Randy
Topic

No Tone EQ CSD5.0 > CSR2.0

Jeroen ( A.V.V. Zaanstad) ·
Hi all, I Can't add the TONE EQ to the CSR2.0 builder with a 5.0 CSD File, worked when i added the same ESP From CSD 4.42 file test file. Added the files (in progress).... Got some more things i found in CSD5.0 but i'll add them in another post or mail to Arno Reus (NL). Jeroen.
Reply

Re: No Tone EQ CSD5.0 > CSR2.0

Arno-at-Bose ·
Hi Jeroen, I've tested it with CSRbuilder 2.1 and 2.2 (CSD 5.01) both in both cases I could drag in the ToneEQ. Only thing is that when you drag in the ToneEQ, it will be place onto a new panel. So if you drag in the ToneEQ, navigate to "links", "Collection1", you should see ToneEQ. Also in you design if you click on the "mixer" icon on the top left you can toggle between "Volume" and "ToneEQ" And yes, please if you have found other issues or have feature requests, please let us know (forum...
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×