Tagged With "Dante"

Topic

ESP-00 II loses Dante Routing

RogerT-at-GoWild ·
Hi all, A ProPartner has a project with several ESP-00 II and Dante. Four weeks ago two devices have lost the dante routing. The devices are still visible. He re-upload the configuration and everything was ok. But t he problem occurred again last week. My first guess was that it has to do with a power failure. At least the second time the error occurred after a power failure. From the first time he does not know. Does somebody has any idea ?
Reply

Re: ESP-00 II loses Dante Routing

Arno-at-Bose ·
Hi Roger, Could it be that they checked "Enable Dynamic routing" But didn't store a "startup" routing. If there is no "startup" routing programmed, all subscriptions will be lost after power cycle. If you want you can send me the design file Best regards, Arno
Reply

Re: ESP-00 II loses Dante Routing

RogerT-at-GoWild ·
Hi Arno, Thanks for your answer. It looks like the "Dante Control" is completely disbaled. I will send you the design file. Best regards Roger
Reply

Re: ESP-00 II loses Dante Routing

Arno-at-Bose ·
Hi Roger, Thank you for sending me the design file. Dante control is disabled, but the Dynamic Routing is enabled. If they don't need Dynamic Routing: -Enable Dante Control -Disable Dynamic Routing -Upload design file If they do need Dynamic Routing: -Enable Dante Control -Make the correct subscriptions for power on -Update All Power-On Subscriptions -Upload design file. Best regards, Arno
Reply

Re: ESP-00 II loses Dante Routing

RogerT-at-GoWild ·
Hi Arno, Great, thank you for the hint. I thought that if „Dante Control“ is disabled then „Dynamic Routing“ is also disabled. Best regards Roger
Topic

Multiple Dante Cards & Endpoints Unreachable

ScottA-at-Bose ·
Hi everyone, Hoping that someone can assist with the below. We have a dealer with multiple Dante cards and end-points which have become unreachable on the network. They show up in Dante Controller but with all device info, status, network settings, etc, grayed out or N/A. Unfortunately I cannot verify every detail, as the project site is interstate, however I'll do my best to relay the information. This seems very similar to Moreno's post, however even trying all of the suggestions within...
Topic

How to Get Dante Card Output Signal Level through RS232?

carl-at-bose ·
Hi I want to know how to Get Dante Card Output Signal Level through RS232? When I send "GL 6" to ESP1600 which Has been installed with Dante card through RS232, I can read the input signal level of the dante card ,but can't read the output signal level? which number is the slot for the dante output?
Reply

Re: Multiple Dante Cards & Endpoints Unreachable

Matthias at Bose ·
Hi Scott, I had the same behavior several times and it was always a problem with a firewall or blocked ports in the network. I can't tell which ports were blocked but maybe you can ask if they blocked something or had an update for the firewall. Regards, Matthias
Reply

Re: Multiple Dante Cards & Endpoints Unreachable

Navin Datta ·
Hi Scott, I too had faced absolutely same issue. Multiple Dante end points, ESP and PM with Dante cards.... Dante settings greyed out... I did the following:- Set up DHCP router for the required IP range , disabled all the fire walls . Disabled all the NIC adaptors except the one in use.. And all the end points and CS devices came on line.. Regards Navin
Topic

How to get notification if primary network fail

austin-at-bose ·
Hi all, I have a shopping mall project used ESP1240 w/Dante and 7x PowerMatch w/Dante that all set by redundancy mode. On-site operators asked how to get notifications from ESP or PM if primary network fail. Since on-site operators are unable to recognize which streaming (primary or secondary) is working by sound, they want to be notified(by LED indicators or something) if primary network fail and then could take maintenance action. Thanks in advance. Austin
Reply

Re: How to get notification if primary network fail

Arno-at-Bose ·
Hi Austin, We do not have a mechanisme to report if there is an issue with the primary Dante port when the network mode is set to Redundancy. They could install NetTools . This program will ping with a certain interval and if it cannot ping the device after an amount of pings, it can send an email. So you know if the device is still alive on the network or not. But it doesn't say anything if the audio is still there. If they use an EX-1280C (this is not possible with the ESP00 or ESP FIXED...
Topic

ESP-880 & Dante

Dave Wright ·
Hi All, I hope someone can help. I have an ESP 880 with a Dante card in it, I'm trying to configure it to do 32x32, however every time I go online CSD changes the unit back to 16x16. Has anyone else experienced this before and if so how did you resolve it? As far as I can tell the firmware etc is all up to date. Thanks for your help.
Reply

Re: ESP-880 & Dante

Arno-at-Bose ·
Hi Dave, You probably haven't updated the Dante firmware to 32x32. Please use the link below to download the instruction manual on how to upgrade. Upgrade ESP FIXED IO Dante card to 32x32 channels Best regards, Arno
Reply

Re: ESP-880 & Dante

Dave Wright ·
Thanks Arno, I think this will help, I had completed a firmware update however the version doesn't line up with what is listed in the document. I will try again tomorrow.
Reply

Re: How to get notification if primary network fail

austin-at-bose ·
Hi Arno, Thanks! we will try your recommendations and suggest to owner. BR, Austin Chang
Topic

No control possible via Dante card in ESP1240

Con.Andrews ·
Hi there. I'm a newbie to this site and first time user of dante. I have a problem where I'm unable to detect the ESP1240 from within CSD v5.0 when I scan. In detail; I am not using a DHCP server so all devices require static IP's I've installed the dante card as per the installation instructions in the ESP1240 I connect the primary port of the dante card to my gigabit switch I connect my pc to the switch I run audinates dante application to determine the IP address of the Dante interface in...
Reply

Re: No control possible via Dante card in ESP1240

Arno-at-Bose ·
Hello Con, sorry to read you experiencing these issues. Dante/Bose should be plug and play. Summery: PC 192.168.0.19 ESP 192.168.0.160 Dante (ESP): 192.168.0.10 In Dante Controller the ESP (Dante) is populated (connected to Primary Dante port) In CSD (Dante Properties) the ESP Dante is populated (connected to Primary Dante port) ESP is populated in Project View (CSD) if connected through front port, not via Primary port. I assume your "current project settings" in the Hardware Manager is set...
Reply

Re: No control possible via Dante card in ESP1240

Con.Andrews ·
The Dante card is in switched mode. But I also tried redundant, with the same outcome. I'll check the physical seating of the card when I return to site tomorrow and let you know how I went. Thank you for your response
Reply

Re: No control possible via Dante card in ESP1240

Arno-at-Bose ·
Please also try to connect to the secondary Dante port (CSD control is on this port if Dante network mode is on isolated mode).
Reply

Re: No control possible via Dante card in ESP1240

Con.Andrews ·
Thank you again for your help. I took your earlier advice and removed and reinserted the dante card and as if by some magical stroke, it worked! I don't know what that was about but it's working now so thank you again.
Reply

Re: No control possible via Dante card in ESP1240

Arno-at-Bose ·
Hi Con, Thank you for the update. BR Arno
Topic

Processors not showing up in Hardware Manager

Bruce-at-Bose ·
Hello, We have a large installation of 16 ESP880s with Dante cards installed at a racetrack. The large amount is needed since each ESP is in a different amp room located around the perimeter of the track All of the Dante Cards show up and have their subscriptions assigned for both the primary and secondary. All is good there. Two of the units are not showing up because there is a issue with the fiber feed to the room that they are working on. However, out of the remaining 14 units, only 10...
Reply

Re: Processors not showing up in Hardware Manager

Arno-at-Bose ·
Hi Bruce, The 4 remaining ESPs, are they on the same switch? Perhaps some ports are block (can be port based)? The required port are listed in the serial protocol. Have you / they tried to connect to the ESPs directly to the PC and / or to the switch the ESPs are connected to? BR Arno
Reply

Re: Processors not showing up in Hardware Manager

Bruce-at-Bose ·
Arno, The main computer is in the main phone room with the head end 880 processor. All of the other 880 and 4120 processors are in separate amp rooms spread out over the race track connected with a fiber line. Each of the racks has a new Cisco GS300 10 port switch with 2km sfp converter. Primary and secondary are on separate VLANS. No port blocking should be turned on. Primary Dante subscriptions are all active and passing audio to all rooms. All of the ESPs have static IP addresses set. I...
Reply

Re: Processors not showing up in Hardware Manager

Arno-at-Bose ·
Hi Bruce, First thing we need to know, if it is a device issue or a network issue. As the ESP control is on a /16 network, I assume more (other non-Bose) devices are on the same network. And please let them also check for IP conflicts, Perhaps when they ping, they ping another device on the network. BR Arno
Topic

Webinar: How to Leverage Dante for Streamlining Installs in Today’s Conferencing Environments

Arno-at-Bose ·
How to Leverage Dante for Streamlining Installs in Today’s Conferencing Environments In this free Commercial Integrator webcast, attendees will learn how to leverage Dante for streamlining installs in today’s meeting room environments, including medium to large conference rooms, divisible spaces and multipurpose spaces. Date: March 26th, 2018 Time: 2:00 PM EDT (11:00 AM PDT) Today’s work environments seem to have little in common with yesterday’s offices. That’s perhaps most evident in the...
Reply

Re: Processors not showing up in Hardware Manager

Bruce-at-Bose ·
Arno, they finally went out to the remote amp rooms on Wednesday and rebooted the devices and they were able to connect to them. No other issues reported since then.....Thanks for your help Bruce
Reply

Re: Processors not showing up in Hardware Manager

Arno-at-Bose ·
Bruce, Thank you for informing us this issue is solved. BR Arno
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×