Tagged With "PM8500"

Topic

AmpLink audio clicking on CH 2

Rick-at-Bose ·
I have an experienced contractor that has 5 locations with ESP-880A and a PM8500 with an AmpLink card in it. He is using quality pre-made shielded 2-3ft CAT6 cables. In all locations the occasional popping and clicking is not in the DSP but only in the PM8500 and only on CH2 in all locations. He wired CH 2 analog out of the DSP and into the PM8500 and that has solved unwanted noises. Is there a way to get this to work as designed so that all 8 channels stay digital? 2 locations are running...
Topic

CSD 5.7 Update Locking Up DSP and Amplifiers

Mike Mitchell ·
Hello, I was attempting to update from 5.6 to 5.7. I have two systems and experiencing the same problem with updating both. When I update the firmware on the devices I get the prompt to update the IP addresses to the same addresses the devices already have. If I do this, the devices are no longer discoverable in the "Hardware Manager" (I can ping them from the command prompt on my PC). I have to perform factory resets on the amps and re-address the IP addresses before I can see them in...
Topic

Powermatch Usage Time

Flavio ·
Can I check the PM8500 usage time? Is there any configuration?
Topic

PM8500

abboud ·
Hello in PM8500 amplifier- quad or i-share mode, what W square (W2) means ?? regards
Reply

Re: PM8500

ThomasS-at-Bose ·
Hi abboud, those are footnotes, see next page. best, Thomas
Reply

Re: PM8500

abboud ·
oops thank you man
Reply

Re: PM8500

Edison ·
Hi Abboud. The "2" refers to the footnote number 2 (see Page 3 of PM8500/N TechSpecs). It says "... Configuration not recommended / not optimal....". So for example, the V-Bridge and Quad Mode settings are not optimal for 2-ohm loads. I-Share Mode not optimal for 4-ohm loads. Etc....
Reply

Re: PM8500

abboud ·
ya ya i got it, just it's clear and i don't know why i did not recognize it before thanks
Reply

Re: PM8500

Edison ·
You're welcome Abboud. Sorry, no intention of doubling replies. It's just that I was composing my reply, and upon sending, Thomas has replied 4 minutes earlier. Cheers to all.
Reply

Re: PM8500

Showtime ·
Hello Wont do a new thread, hope its simple answer. Can I expend PM8xxxn with PM4xxxn. So I can route PM8xxxn inputs to PM4xxxn Outputs. Is there a simple way? Best regards
Reply

Re: PM8500

Arno-at-Bose ·
Hi Showtime, If you want to route an output of an ESP to multiple PMs (pre-processing) you can use the ESPlink (default on an ESP fixed IO, for an ESP-00 and PM an optional card is required). If you want pre- and/or post-processing you can use Dante (optional cards required) Post-processing: If you mute an output of e.g. PM-1 and that output is routed to an PM-2 input, the input of PM-2 will also mute. I hope this answers your question. Best regards, Arno
Reply

Re: PM8500

Showtime ·
Thank You for Your answer. As Im changing the SA-5 out and they have 251 on them I would keep them. Could You tell me what speaker is the closest to the 251 outdoor speakers that I can chose from ControlSpace? I Have 2 x 251 In every output. Best regards Priit Kukk
Reply

Re: PM8500

Bruce-at-Bose ·
Hello Priit, The 251 is very close to the Panaray 302A without the transformer. The 302A product only requires the use of a High Pass filter at 65 Hz which can be set in the Band Pass block (Butterworth 12 or 24 setting should be fine) - you can start there. You can then use any additional EQ to shape the tone for the particular space that these are mounted in but the high pass should be all that is required for that speaker to the best of my knowledge. Bruce
Reply

Re: PM8500

Showtime ·
Hi Bruce Thank You. Did not fine the 302A file from Presets. First Panaray is 402. Can it be downloaded somewhere? Best regards Priit Kukk
Reply

Re: PM8500

Bruce-at-Bose ·
Priit, It is not in our speaker database for reasons that are beyond my understanding. I usually just create it manually - but in order to assist you, I have created a SEQ file for the 251 product with the proper High Pass and Limiter settings for your use. Bruce
Reply

Re: PM8500

Ashraf_at_Bose ·
Hi, We just released a TB with new CSD EQs, the 302A being one of them. Please see the attached files for more details. Ashraf
Reply

Re: PM8500

Showtime ·
Hi Thank You. Is there a tutorial how to make a Parameter sets for volume. I have seen the sets with faders but would need a button solution. Need something like in the remote app "Breakfast", "Lunch" and "Dinner" And also Could Those three be mapped on the front panel so they could be selected right on the unit? Best regards Priit Kukk
Reply

Re: PM8500

Arno-at-Bose ·
Hi Priit, You cannot invoke Psets (parameter sets) from the front panel of the PowerMatch. If you want to create a volume Pset (not up/down), you just have to drag the gain block at the desired volume level into the Pset. If you want to have 2 volume changes (e.g. day time (-30 dB), evening (-20 dB)), you have to create 1 Psets. For Pset 1 (day time): set the gain block to - 30 dB and drag the gain block into Pset 1. For Pset 2 (evening):set the gain block to - 20 dB and drag the gain block...
Reply

Re: AmpLink audio clicking on CH 2

Arno-at-Bose ·
Hello Rick, I've noticed your report on our internal log system also. We have received some reports on this and trying to root cause this. In most cases replacing the AmpLink card resolved the issue, but hard wiring CH2 is also a good workaround. I hope we can fix this issue as soon as possible. BR Arno
Reply

Re: AmpLink audio clicking on CH 2

James-at-Bose ·
Hey Steve, remember hearing about this problem from one of our guys? Around the DesignMax launch in Sydney??
Reply

Re: AmpLink audio clicking on CH 2

EricW-at-Bose ·
Have we found any resolution or root cause for this issue? We have another incident of this at a theater install in Hartford, CT.
Reply

Re: AmpLink audio clicking on CH 2

Arno-at-Bose ·
Hello Eric, We are about receive some products from the field that should have his issue. Once received we can start root causing this issue. BR Arno
Reply

Re: AmpLink audio clicking on CH 2

ChrisJ-at-Bose ·
Hi Arno / All, Have we confirmed (to the best of our ability) that this issue is primarily with the receiving devices? (PM AmpLink cards/ PSX04A etc) I had someone replace their AmpLink card in a PM amp, and this made no difference, so he sent his processor to me. I've now had this connected using AmpLink since last week, but haven't been able to replicate the issue. Thanks, Chris
Reply

Re: AmpLink audio clicking on CH 2

Arno-at-Bose ·
Hello Chris, So far we think it is an issue on the receiving device, but only with PM /w AmpLink. We haven't heard on this issue with other receiving devices. BR Arno
Reply

Re: AmpLink audio clicking on CH 2

Scott Reidinger ·
I am having a similar problem at a church using an ESP 1240A and a PM4250 with an AmpLink card. However, I'm getting the noise on channels 2 and 4, with it being most noticeable on channel 4. In my case I was able to see the noise on the front panel meter of the amplifier, as well as on the output metering of the AmpLink block in CSD while connected to the ESP. What caught my eye was that outputs 1 and 2 were both being driven from the same source in CSD, but channel 1 didn't exhibit the...
Reply

Re: AmpLink audio clicking on CH 2

Arno-at-Bose ·
Hello Scott, Thank you so much for adding this information. We have seen max metering on the outputs in CSD 5.7. I hope you can retry using CSD 5.8.2 (just released on PRO.BOSE.COM ) BR Arno
Reply

Re: AmpLink audio clicking on CH 2

Scott Reidinger ·
Arno, I went back to the site to update the firmware in both the processor and amplifier and reload the configuration using 5.8.2. The noise was still present afterward. Something new I noticed before I did the update was that I could silence the clicks by muting any one of the AmpLink output channels in CSD. I did not confirm whether that was still the case running 5.8 as I was running out of time. I rewired the processor and amplifier to use the analog inputs and the noise was eliminated.
Reply

Re: AmpLink audio clicking on CH 2

ChrisJ-at-Bose ·
Hi Scott, At this point, you should be replacing the AmpLink card in the PM amp. Please reach out to our US support team at 800-994-2673. Best regards, ChrisJ-at-Bose
Reply

Re: CSD 5.7 Update Locking Up DSP and Amplifiers

ChrisJ-at-Bose ·
Hi Mike, I'm sorry you're experiencing these issues. I'm not sure why this would happen in the first place, but I'd like to know a few things: -What is the exact message that came up? -What is your IP structure- Large network? DHCP? Connecting directly/through a switch? One possibility is that you had made an IP change just prior to scaning/discovering devices in Hardware Manager. In some cases, it will take a full minute for CSD to receive new IP info from Windows IPv4 settings. If you try...
Reply

Re: CSD 5.7 Update Locking Up DSP and Amplifiers

Mike Mitchell ·
I was able to recover the IP address of the ESP-880 using Wireshark, and get the IP address.
Reply

Re: Powermatch Usage Time

Arno-at-Bose ·
Hello Flavio, We only store the alarm log, which can be read from the front panel or received via the serial protocol (please see "Device Commands"). BR Arno
Reply

Re: PM8500

Navin Datta ·
Hi Ashraf, I tried following the procedure as mentioned in the PDF to bring in these new/edited PEQ's, but the new EQs are not getting popoulated in "Loudspeakerdata" folder. I had copied the "speakers.xml' in Bin folder, tried running the CSD exe file as administrator, but new eqs didnt appear.. Please advice, if I am not following the right procedure!! Regards Navin
Reply

Re: PM8500

Arno-at-Bose ·
Hi Navin, The XML file only contains Speaker EQ files for the SpEQ block. Not for the Speaker PEQ block. Are you looking for a specific Speaker EQ? Best regards, Arno
Reply

Re: PM8500

Navin Datta ·
Hi Arno, SpEQ I had seen before for these ones, I was looking for the PEq . So under the circumstances, I will open the XML file and check the EQ parameters in there. Or there is a way to PEQs also from this?? Navin
Reply

Re: PM8500

Navin Datta ·
Hi Arno, I just got what I wanted...Now I have the PEQs for the additional speakers as well, in 4.4.2 as well. CSD 5.0, already has these, built in, so just copied the "Speaker" folder from there. Thanks... Regards Navin
Reply

Re: PM8500

Arno-at-Bose ·
Hi Navin, Yes copying it from CSD 5.0 to 4.4.2 is the best way. Arno
Reply

Re: PM8500

setkiki ·
Thank you for the information provided, this is very helpful to me.
Post
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×