Tagged With "ESP"

Topic

Avoid Leading and Trailing Spaces in Device Labels

ScottA ·
A dealer recently expanded an existing ControlSpace system with an additional ESP unit and CSR app control. The CSR app needed to control blocks from two different ESP units within the system. The dealer could only get CSR to control blocks from one of the ESP units. The other ESP could not be controlled. Turns out that the ESP unit that could not be controlled had been given a name within CSD Project View that ended with a space. CSR automatically removes any leading and trailing spaces...
Topic

Problem with global functions on system with multiple ESPs

Johan Walden ·
I have a problem controlling groups and parametersets in a system with 2 or more ESP-1240. Some parametersets and group settings will not work through all ESP on the network. I have experienced this problem before but worked around it. But this time I need it to work the way I intended when I designed the system. The controlsystem in this project is Crestron. Multiple processors controling meetingrooms and distributed audio in an office building. In the meetingrooms I have one RMC3...
Topic

Recalling parameter sets via RS232/IP ESP+PM

Lars Justesen ·
Hi all! I had a problem with an installation today, with 2 x ESP88 , 1 x PM4250N and two PM8500Ns. Recalling a parameter set via RS232 is done correct for the two ESP's (only one is getting the command), but the parts involving the PM amps is not invoked. The parameters change visually correct in CSP designer though... I did a bit of searching, and found this thread: https://www.bosepro.community/g/proaudio/topic/amx-and-pm8500n-and-controlspace Sending the command to all devices(Serial over...
Topic

ESP-880 & Dante

Dave Wright ·
Hi All, I hope someone can help. I have an ESP 880 with a Dante card in it, I'm trying to configure it to do 32x32, however every time I go online CSD changes the unit back to 16x16. Has anyone else experienced this before and if so how did you resolve it? As far as I can tell the firmware etc is all up to date. Thanks for your help.
Topic

ESP-00 Connection Failure CSD 5.0.2.989

Matt Poles ·
Hi all, I am having trouble connecting to the ESP through CSD. I have tried connecting directly from my PC (win10) to the processor via crossover cable, and also through the network switch where the only 2 devices were the PC and ESP. The processor is fresh out of the box and I have tried using the 2 latest versions of CSD 5.0. I'm hoping someone can help me out or offer any suggestions. Thanks!
Topic

Ducker Settings

JeffAlex2 ·
Hey Team, I have been using the ducker feature in the ESP programming as an automatic source switch. Ex: background music playing in a room with a TV, turn on the TV and turn up the volume, the background music is ducked and the TV audio comes over the speakers. This works great except it does create a few gain structure challenges. Ex: TV sound is playing and the program becomes quiet for a few seconds... the background music begins to creep back in while the TV program is still playing.
Topic

CSD v5.3 & CSR builder v2.4

Berd ·
Hello everyone, Happy New Year 2019! I have a client using iphone x, and on new year's eve he updated his iphone ios & all updates on the app store update, including CSR to v2.4.0 He power-on the system the next day & immediately he "lost" control of his CSR APP. Client did not have any CC16 to manage the psets. Prior to this case, he was happily using the old iphone 6s and everything was working fine. After iphone X & everything else updated, dang! After recovery, i loan the...
Topic

Collection Addition

Bilal ·
I am working on a project where the client has 2 ESP-00 II and 11 PM-8500N Amplifiers, and have 15 Zones and requested an application, I was working on an app and in a very early stage as I added 5th collection (Page) it is not allowing me to add any more. Not sure, How many collection can be added to single Bose CS Remote builder app. Thanks in advance.
Topic

Feature requests from Dealer

Bruce-at-Bose ·
Hello development team, I had a recent meeting with one of my dealers the other day and we discussed some refinements that he would like to see in our software. 1) the ability to connect to a NTP Server to be able to control events on the ESP or other Bose networked devices 2) The ability to click on a block and see the entire audio flow for that block. I think he called it a "Find Feature" on another software platform that they find to be beneficial. We also discussed the use of the Q-Sys...
Topic

Using ESP-00 RS232 port to control OPPO DVD RS232 port

Berd ·
Hello everyone, Anyone have successfully managed RS 232 at ESP-00 to control another RS 232 OPPO DVD player? I have tried with my PC using DataViewer and talk to OPPO DVD via RS 232, and it works fine but if i use the same string, and input it to ESP-00 serial out page, i can't get it to work Example: on DataViewer, the string: #POW OK ON and hit enter, the OPPO player turns on, the same string applied to ESP-00 serial out page, online the system & test, no response. Other examples i...
Topic

ESPLink and Amplink not connecting to Amps iin Project View

Bruce-at-Bose ·
you cannot draw a line between the ESP Processor and the PM amplifiers when using ESPLink or AmpLink when using 5.4 Bruce
Topic

Esp-880

OFE ·
Hi we have just started a refurbishment of a venue and we are installing a bunch of new controlspace equipment. Our quote is planning to use one of the existing esp880 units however we have just discovered it is Password Locked, How can we reset it to factory defaults please? so we can upload a new design. I have checked all the manuals etc but can't find any factory default reset. Thank you for your help.
Topic

Red power light on ESP-880AD - not showing up in CSD or CSupdate

Johan Delta ·
Hi Everyone, I'm having an issue with a ESP-880AD. A file upload was interrupted due to network problems and since then it's showing us a red power light. It doesn't show up in CSD or CSupdate and when connecting through RS232 or network it asks us for "buildroot login". It's still on the IP-address we set but we can't access it with the software (we can ping it though). Does anyone have any ideas how to fix this? Thanks in advance!
Topic

[BUG] Updating a older design with CSD 5.5

Luis Bejarano ·
Dear support, We had to visit a client reporting not all of his mics were working His setup includes the following devices: ESP-880 + dante slot card PM4500N + dante slot card there are 7 mics on the room, 4 arrive to the esp by analog connection and 3 arrive trough dante. As soon as we arrive we had to update the firmware to be able to go online on the ESP and we got a fault led. With the PM4500N we couldn't even send the update, the copying firmware process kept failing, and we could only...
Topic

Incompatible Firmware: ESP-00 II Dante Card

chadwick ·
Just updated the controlspace designer to the latest version as instructed from Dante Controller's new Dante Updater built in feature (they are together now!) But this error keeps popping up in the scan results: [Error 1] ESP-00 II (RTC) "ESP-00 II 1" (192.168.1.77) version: 2 <--- Incompatible firmware. Please upgrade the Dante IOCard firmware to version 8 or newer. You can check the firmware version currently in use by launching IOCardPgm.exe from the bin folder. (see attached photo)...
Topic

Problems with 2 ESP1240A

Bavarian user ·
Hello, yesterday we installed at a customer. There are about 40 speakers and 5 Amp 604 A , 1 x CC64 and 2 x ESP1240A.It is a simple installation. When loading the software onto the devices, the POWER LEDs of the two ESP alternately went red. At first we thought that there was a hardware problem. But when we had the software with the older version on it, then the second ESP went to red and the first to green. We are using the 5.7 CSD because of the PS604A. I think that there is no hardware...
Reply

Re: CSD v5.3 & CSR builder v2.4

Guillaume-at-Bose ·
Hello Bernard, Happy New Year to You also ! I had the case with one of my reseller too. Only the gain blocks were responding. No control for Parameter Sets. Devices are : 1x PM8500N + an I-PAD 9,7'' with the last iOS installed CSD is running version 5.3.2.28381 + CSR version 2.4 Best regards
Reply

Re: CSD v5.3 & CSR builder v2.4

Arno-at-Bose ·
Hi Bernard / Guillaume, Happy New Year to you too. I just tested it with CSD 5.3.2.28381 (FW 2.800) iPad (12.1.1) CSRclient 2.4.0.28163 But not able to reproduce so far. @Berd , have you also tested it with an updated IPhone 6s? Can you send me the CSD and CSR file? Thank you in advance and sorry for the inconveniences. BR Arno @Chris Chua 2
Reply

Re: CSD v5.3 & CSR builder v2.4

Berd ·
Hello gentlemen, I have email to you Arno, also checkout my video which i email you on the Jan 2. Have a nice day.
Reply

Re: CSD v5.3 & CSR builder v2.4

Arno-at-Bose ·
Hi Bernard / Guillaume, I nailed it down to the Pset dropdown list. Pset buttons will work fine. I've logged this issue. Workaround is to use Pset buttons instead of the Pset dropdown list. If Pset dropdown list is needed, add a Pset button to your canvas. When CSRclient start to be unresponsive after power cycling the ESP, press one time on the Pset button. After that the Pset dropdown list will work again. Sorry for the inconveniences. BR Arno
Reply

Re: Incompatible Firmware: ESP-00 II Dante Card

chadwick ·
Hey, Thanks for the helpful message. I think I was just not running as Administrator. I prefer logging in as root on a Debian GNU/Linux system so this operating system is a bit strange to me. Take care!
Reply

Re: Ducker Settings

Arno-at-Bose ·
Hello Jeff, Thank you for you suggestions. I will log it. To create a longer hold time for the Ducker, you can try the following: By changing the decay of Gate 1 you can change the hold time for Ducker BGM. I add Gain 1 because I needed a bit more Gian to the side chain. It the BGM should duck even earlier with a lower TV level, you might can add an extra Gain block. BR Arno
Reply

Re: Ducker Settings

JeffAlex2 ·
Thanks for logging the request. I like the gate/sidechain/signal gen idea for stretching the response time too. Thanks!
Reply

Re: ESP-00 Connection Failure CSD 5.0.2.989

Arno-at-Bose ·
Hi Matt, we are aware of an issue with CSD 5.0 when the ESP-00 is the RTC. The advise for now is to downgrade the ESP-00 to CSD 4.42. For more known issue please use this link Sorry for the inconveniences. BR Arno
Reply

Re: ESP-00 Connection Failure CSD 5.0.2.989

David_A-at-Bose ·
Hi Matt, Arno is correct about a little unusual behavior from time to time with the ESP00II and CSD 5. However, before you do a rewrite of the file for 4.4.2, open up your design in CSD 5.02, and then highlight the ESP00 II icon in project view (single click). At the top of the CSD window is an icon (9th from the right side) that is a DSP resources calculation. If you click on that icon and get the same error message instead of a % readout of DSP resources, you have a programming issue in...
Reply

Re: ESP-00 Connection Failure CSD 5.0.2.989

Dominique ·
I noticed that an ESP-880 i installed a few days ago switched from a static ip to DHCP after the update to CSD 5... Maybe you are trying to connect to a wrong ip address.
Reply

Re: Using ESP-00 RS232 port to control OPPO DVD RS232 port

Arno-at-Bose ·
Hi Berd, I had a quick look of one of their protocols. Power on string: #PON And must be terminated with a CR. So the total string in CSD should be: #PON\0D And of course change the serial port settings and RS232 cable type (straight / crossed). I hope this solves you issue, otherwise please do not hesitate to come back on this. BR Arno
Reply

Re: Using ESP-00 RS232 port to control OPPO DVD RS232 port

Berd ·
Arno, you are the man! The string works!
Reply

Re: Esp-880

Arno-at-Bose ·
Hi OFE, I will send you a private message on this. BR Arno
Reply

Re: Red power light on ESP-880AD - not showing up in CSD or CSupdate

Arno-at-Bose ·
Hello Johan, Can you try the following: start ControlSpace designer during booting, click regurally the scan button hopefully at one point the ESP-880AD will be populated in the Project View at this moment you will have a short period of time (about 10 seconds) to upload the empty design. Please let us know if this solves your issue. BR Arno
Reply

Re: Red power light on ESP-880AD - not showing up in CSD or CSupdate

Johan Delta ·
Hello Arno, That did work, thanks! Getting the timing right took several tries, but it works perfectly now. Thanks for the quick reply!
Reply

Re: Red power light on ESP-880AD - not showing up in CSD or CSupdate

Arno-at-Bose ·
Thank you for the update.
Reply

Re: Red power light on ESP-880AD - not showing up in CSD or CSupdate

Marinus ·
Hi @Arno-at-Bose , I have a similar issue with a ESP-1240 but I can't find its current IP or IP range. I have tried Wireshark with a direct connection to my PC hoping it would echo its IP, but it didn't. With RS232, I also get the "buildroot login". Thanks! Marinus
Reply

Re: Red power light on ESP-880AD - not showing up in CSD or CSupdate

Arno-at-Bose ·
Hello Marinus, The default IP address of an ESP fixed IO is 192.168.0.160. If IP is unknown, I'm afraid that the unit needs to be sent for repair or exchange. Please contact your local Bose contact to arrange this. BR Arno
Reply

Re: Incompatible Firmware: ESP-00 II Dante Card

Arno-at-Bose ·
Hello Chadwick, Please see this post also. It is important that you connect your PC direcly to the ESP LAN port (so not via the Dante card. And depending on your UAC setting, you might need to run the IOCardPgm.exe application as "Administrator" In this folder you will also see a folder "Type0F" in this folder you should see an XML file and 8 firmware version IOCardPgm.exe can be found at "C:\Program Files (x86)\Bose\ControlSpace 5.6\bin\IOCardPgm" if no changes were made during installation...
Reply

Re: ESP-880 & Dante

Arno-at-Bose ·
Hi Dave, You probably haven't updated the Dante firmware to 32x32. Please use the link below to download the instruction manual on how to upgrade. Upgrade ESP FIXED IO Dante card to 32x32 channels Best regards, Arno
Reply

Re: ESP-880 & Dante

Dave Wright ·
Thanks Arno, I think this will help, I had completed a firmware update however the version doesn't line up with what is listed in the document. I will try again tomorrow.
Reply

Re: Feature requests from Dealer

Arno-at-Bose ·
HI Bruce, Thank you for sharing these feature requests 1) I will log this 2) can you get more information on this? 3) I will log this BR Arno
Reply

Re: Feature requests from Dealer

Arno-at-Bose ·
Hi Bruce, We have updated the Q-SYS plug-in for the Bose PowerMatch [ LINK] BR Arno
Reply

Re: ESPLink and Amplink not connecting to Amps iin Project View

Arno-at-Bose ·
Hi Bruce, Thank you for you post. This is a known issue and will be resolved in the next release. It is only a graphics issue (not functional). BR Arno
Reply

Re: Problem with global functions on system with multiple ESPs

Kakudo-at-Bose ·
Hi Johan, Thank you for the post. I have met a similar issue before. In my case that was an expected behavior and your's might be the same. The material on the serial protocol says as follows: ---------- Commands issued to the designated ‘RTC/Main’ device will be echoed to all other devices on the network. Otherwise commands should be issued to one of the devices involved in the construct being controlled (e.g. if a Group spans two ESPs, then the Group command should only be issued to one of...
Reply

Re: Problem with global functions on system with multiple ESPs

Johan Walden ·
Thanks alot Kakudo! Added a dummy function on the non-RTC ESP in the parameterset that controls standby on the PM and now it works. This will really help in future projects. Again, thank You! Johan
Reply

Re: [BUG] Updating a older design with CSD 5.5

Arno-at-Bose ·
Hello Luis, sorry for the inconvenience. Could you send me the original design file for investigation? The first thing that comes to my mind is that in the original design the Expansion card was set to Dante 16 and we can now have 32x32 channels. So maybe the conversion to that caused the red LED. On your options: - Not make it mandatory to update the firmware to go online and work with old designs. We need to do this because we constantly adding new features and if old firmware is loaded,...
Reply

Re: [BUG] Updating a older design with CSD 5.5

Luis Bejarano ·
Sure, I've attached the file. I'm taking note for the solutions you mention for every point. Thanks Arno.
Reply

Re: [BUG] Updating a older design with CSD 5.5

Arno-at-Bose ·
Hello Luis, Thank you for sharing the design file CSD 5.5). It looks like you run into an combination of issues. I see an issue with the Dante card (Dante 16) (I will investigate this further, Dante channels in Pset 1) and a known issue for which we have a hot fix . Sorry for the inconveniences. BR Arno
Reply

Re: Problems with 2 ESP1240A

Arno-at-Bose ·
Hello DJ, Sorry you run into this issue. Is sounds like a "netlist" error. Can you share your design file (add it to this post or send me a private message), so I can investigate this further? Thank you in advance. BR Arno
Reply

Re: Problems with 2 ESP1240A

Bavarian user ·
Hallo Arno, i will sent you the file in a few minutes
Reply

Re: Problems with 2 ESP1240A

Bavarian user ·
Thanks for your help ; )
Reply

Re: Problems with 2 ESP1240A

Arno-at-Bose ·
Hi Heike, Thank you for the time you spent on this. It turns out that there is an issue assigning a CC-64 to a Pset in CSD 5.7. We have backlogged this issue. BR Arno
Post
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×