Tagged With "ESP"

Topic

Avoid Leading and Trailing Spaces in Device Labels

ScottA-at-Bose ·
A dealer recently expanded an existing ControlSpace system with an additional ESP unit and CSR app control. The CSR app needed to control blocks from two different ESP units within the system. The dealer could only get CSR to control blocks from one of the ESP units. The other ESP could not be controlled. Turns out that the ESP unit that could not be controlled had been given a name within CSD Project View that ended with a space. CSR automatically removes any leading and trailing spaces...
Topic

Problem with global functions on system with multiple ESPs

Johan Walden ·
I have a problem controlling groups and parametersets in a system with 2 or more ESP-1240. Some parametersets and group settings will not work through all ESP on the network. I have experienced this problem before but worked around it. But this time I need it to work the way I intended when I designed the system. The controlsystem in this project is Crestron. Multiple processors controling meetingrooms and distributed audio in an office building. In the meetingrooms I have one RMC3...
Reply

Re: Problem with global functions on system with multiple ESPs

Kakudo-at-Bose ·
Hi Johan, Thank you for the post. I have met a similar issue before. In my case that was an expected behavior and your's might be the same. The material on the serial protocol says as follows: ---------- Commands issued to the designated ‘RTC/Main’ device will be echoed to all other devices on the network. Otherwise commands should be issued to one of the devices involved in the construct being controlled (e.g. if a Group spans two ESPs, then the Group command should only be issued to one of...
Reply

Re: Problem with global functions on system with multiple ESPs

Johan Walden ·
Thanks alot Kakudo! Added a dummy function on the non-RTC ESP in the parameterset that controls standby on the PM and now it works. This will really help in future projects. Again, thank You! Johan
Topic

Recalling parameter sets via RS232/IP ESP+PM

Lars Justesen ·
Hi all! I had a problem with an installation today, with 2 x ESP88 , 1 x PM4250N and two PM8500Ns. Recalling a parameter set via RS232 is done correct for the two ESP's (only one is getting the command), but the parts involving the PM amps is not invoked. The parameters change visually correct in CSP designer though... I did a bit of searching, and found this thread: https://www.bosepro.community/g/proaudio/topic/amx-and-pm8500n-and-controlspace Sending the command to all devices(Serial over...
Topic

ESP-880 & Dante

Dave Wright ·
Hi All, I hope someone can help. I have an ESP 880 with a Dante card in it, I'm trying to configure it to do 32x32, however every time I go online CSD changes the unit back to 16x16. Has anyone else experienced this before and if so how did you resolve it? As far as I can tell the firmware etc is all up to date. Thanks for your help.
Reply

Re: ESP-880 & Dante

Arno-at-Bose ·
Hi Dave, You probably haven't updated the Dante firmware to 32x32. Please use the link below to download the instruction manual on how to upgrade. Upgrade ESP FIXED IO Dante card to 32x32 channels Best regards, Arno
Reply

Re: ESP-880 & Dante

Dave Wright ·
Thanks Arno, I think this will help, I had completed a firmware update however the version doesn't line up with what is listed in the document. I will try again tomorrow.
Reply

Re: ESP-00 Connection Failure CSD 5.0.2.989

Arno-at-Bose ·
Hi Matt, we are aware of an issue with CSD 5.0 when the ESP-00 is the RTC. The advise for now is to downgrade the ESP-00 to CSD 4.42. For more known issue please use this link Sorry for the inconveniences. BR Arno
Topic

ESP-00 Connection Failure CSD 5.0.2.989

Matt Poles ·
Hi all, I am having trouble connecting to the ESP through CSD. I have tried connecting directly from my PC (win10) to the processor via crossover cable, and also through the network switch where the only 2 devices were the PC and ESP. The processor is fresh out of the box and I have tried using the 2 latest versions of CSD 5.0. I'm hoping someone can help me out or offer any suggestions. Thanks!
Reply

Re: ESP-00 Connection Failure CSD 5.0.2.989

David_A-at-Bose ·
Hi Matt, Arno is correct about a little unusual behavior from time to time with the ESP00II and CSD 5. However, before you do a rewrite of the file for 4.4.2, open up your design in CSD 5.02, and then highlight the ESP00 II icon in project view (single click). At the top of the CSD window is an icon (9th from the right side) that is a DSP resources calculation. If you click on that icon and get the same error message instead of a % readout of DSP resources, you have a programming issue in...
Reply

Re: ESP-00 Connection Failure CSD 5.0.2.989

Dominique ·
I noticed that an ESP-880 i installed a few days ago switched from a static ip to DHCP after the update to CSD 5... Maybe you are trying to connect to a wrong ip address.
Topic

Ducker Settings

JeffAlex2 ·
Hey Team, I have been using the ducker feature in the ESP programming as an automatic source switch. Ex: background music playing in a room with a TV, turn on the TV and turn up the volume, the background music is ducked and the TV audio comes over the speakers. This works great except it does create a few gain structure challenges. Ex: TV sound is playing and the program becomes quiet for a few seconds... the background music begins to creep back in while the TV program is still playing.
Reply

Re: Ducker Settings

Arno-at-Bose ·
Hello Jeff, Thank you for you suggestions. I will log it. To create a longer hold time for the Ducker, you can try the following: By changing the decay of Gate 1 you can change the hold time for Ducker BGM. I add Gain 1 because I needed a bit more Gian to the side chain. It the BGM should duck even earlier with a lower TV level, you might can add an extra Gain block. BR Arno
Reply

Re: Ducker Settings

JeffAlex2 ·
Thanks for logging the request. I like the gate/sidechain/signal gen idea for stretching the response time too. Thanks!
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×