Tagged With "CSD"

Topic

(i)ZA-2120HZ only 1 output

Jeroen ( A.V.V. Zaanstad) ·
hi all, saw this a little while ago in CSD4.42 and didn't post i becouse i knew 5.0 was comming. Both the ZA2120-HZ & IZA2120-HZ have only 1 output in CSD. screenshot attached. Jeroen.
Topic

No Edgemax & MB210 Tumbnails.

Jeroen ( A.V.V. Zaanstad) ·
Hi all, can't find the Edgemax & MB210 Tumbnail in Projectview CSD. are these being added soon? tanx, Jeroen.
Reply

Re: No Edgemax & MB210 Tumbnails.

Arno-at-Bose ·
Hi Jeroen, Is has been back logged. Thanks BR Arno
Reply

Re: (i)ZA-2120HZ only 1 output

Arno-at-Bose ·
Hi Jeroen, Will back log it. Thanks Arno
Topic

CSD 5.01 red cross when renaming and zooming

Ivar-at-Bose ·
Hi, When you hit F2 to rename an object and use CTRL-Scroll to use zoom, a red cross will display and the file gets corrupt. After saving your file the CSD is not able to open it again and gives error 'File read error'. See screenshots attached. See attached.
Reply

Re: CSD 5.01 red cross when renaming and zooming

Arno-at-Bose ·
Hi Ivar, Thank you for sharing and sorry for the inconveniences. I'm able to reproduce and will back log it. BR Arno
Reply

Re: ESP-00 Connection Failure CSD 5.0.2.989

Arno-at-Bose ·
Hi Matt, we are aware of an issue with CSD 5.0 when the ESP-00 is the RTC. The advise for now is to downgrade the ESP-00 to CSD 4.42. For more known issue please use this link Sorry for the inconveniences. BR Arno
Topic

ESP-00 Connection Failure CSD 5.0.2.989

Matt Poles ·
Hi all, I am having trouble connecting to the ESP through CSD. I have tried connecting directly from my PC (win10) to the processor via crossover cable, and also through the network switch where the only 2 devices were the PC and ESP. The processor is fresh out of the box and I have tried using the 2 latest versions of CSD 5.0. I'm hoping someone can help me out or offer any suggestions. Thanks!
Reply

Re: ESP-00 Connection Failure CSD 5.0.2.989

David_A-at-Bose ·
Hi Matt, Arno is correct about a little unusual behavior from time to time with the ESP00II and CSD 5. However, before you do a rewrite of the file for 4.4.2, open up your design in CSD 5.02, and then highlight the ESP00 II icon in project view (single click). At the top of the CSD window is an icon (9th from the right side) that is a DSP resources calculation. If you click on that icon and get the same error message instead of a % readout of DSP resources, you have a programming issue in...
Reply

Re: ESP-00 Connection Failure CSD 5.0.2.989

Dominique ·
I noticed that an ESP-880 i installed a few days ago switched from a static ip to DHCP after the update to CSD 5... Maybe you are trying to connect to a wrong ip address.
Topic

No control possible via Dante card in ESP1240

Con.Andrews ·
Hi there. I'm a newbie to this site and first time user of dante. I have a problem where I'm unable to detect the ESP1240 from within CSD v5.0 when I scan. In detail; I am not using a DHCP server so all devices require static IP's I've installed the dante card as per the installation instructions in the ESP1240 I connect the primary port of the dante card to my gigabit switch I connect my pc to the switch I run audinates dante application to determine the IP address of the Dante interface in...
Reply

Re: No control possible via Dante card in ESP1240

Arno-at-Bose ·
Hello Con, sorry to read you experiencing these issues. Dante/Bose should be plug and play. Summery: PC 192.168.0.19 ESP 192.168.0.160 Dante (ESP): 192.168.0.10 In Dante Controller the ESP (Dante) is populated (connected to Primary Dante port) In CSD (Dante Properties) the ESP Dante is populated (connected to Primary Dante port) ESP is populated in Project View (CSD) if connected through front port, not via Primary port. I assume your "current project settings" in the Hardware Manager is set...
Reply

Re: No control possible via Dante card in ESP1240

Con.Andrews ·
The Dante card is in switched mode. But I also tried redundant, with the same outcome. I'll check the physical seating of the card when I return to site tomorrow and let you know how I went. Thank you for your response
Reply

Re: No control possible via Dante card in ESP1240

Arno-at-Bose ·
Please also try to connect to the secondary Dante port (CSD control is on this port if Dante network mode is on isolated mode).
Reply

Re: No control possible via Dante card in ESP1240

Con.Andrews ·
Thank you again for your help. I took your earlier advice and removed and reinserted the dante card and as if by some magical stroke, it worked! I don't know what that was about but it's working now so thank you again.
Reply

Re: No control possible via Dante card in ESP1240

Arno-at-Bose ·
Hi Con, Thank you for the update. BR Arno
Reply

Re: No Edgemax & MB210 Tumbnails.

Jorgen-at-Bose ·
I can't find MB210 in project view with CSD 5.1.1 Is it still missing, or have i just not looked at the right place? //jorgen
Reply

Re: No Edgemax & MB210 Tumbnails.

Jeroen ( A.V.V. Zaanstad) ·
No thumbnail yet, the EQ is in the subwoofers folder...
Reply

Re: No Edgemax & MB210 Tumbnails.

Arno-at-Bose ·
Thank you for reporting this and is logged BR Arno
Topic

CSD v5.3 & CSR builder v2.4

Berd ·
Hello everyone, Happy New Year 2019! I have a client using iphone x, and on new year's eve he updated his iphone ios & all updates on the app store update, including CSR to v2.4.0 He power-on the system the next day & immediately he "lost" control of his CSR APP. Client did not have any CC16 to manage the psets. Prior to this case, he was happily using the old iphone 6s and everything was working fine. After iphone X & everything else updated, dang! After recovery, i loan the...
Reply

Re: CSD v5.3 & CSR builder v2.4

Arno-at-Bose ·
Hi Bernard / Guillaume, Happy New Year to you too. I just tested it with CSD 5.3.2.28381 (FW 2.800) iPad (12.1.1) CSRclient 2.4.0.28163 But not able to reproduce so far. @Berd , have you also tested it with an updated IPhone 6s? Can you send me the CSD and CSR file? Thank you in advance and sorry for the inconveniences. BR Arno @Chris Chua
Reply

Re: CSD v5.3 & CSR builder v2.4

Guillaume-at-Bose ·
Hello Bernard, Happy New Year to You also ! I had the case with one of my reseller too. Only the gain blocks were responding. No control for Parameter Sets. Devices are : 1x PM8500N + an I-PAD 9,7'' with the last iOS installed CSD is running version 5.3.2.28381 + CSR version 2.4 Best regards
Reply

Re: CSD v5.3 & CSR builder v2.4

Berd ·
Hello gentlemen, I have email to you Arno, also checkout my video which i email you on the Jan 2. Have a nice day.
Reply

Re: CSD v5.3 & CSR builder v2.4

Arno-at-Bose ·
Hi Bernard / Guillaume, I nailed it down to the Pset dropdown list. Pset buttons will work fine. I've logged this issue. Workaround is to use Pset buttons instead of the Pset dropdown list. If Pset dropdown list is needed, add a Pset button to your canvas. When CSRclient start to be unresponsive after power cycling the ESP, press one time on the Pset button. After that the Pset dropdown list will work again. Sorry for the inconveniences. BR Arno
Reply

Re: Error Window when going online with CSD

Arno-at-Bose ·
Hi Bruce, Could it be that they changed the network address after they added the Dante Endpoints? If this was te work flow, CSD didn't updated the new network address to the Dante Endpoints (is a logged issue). Easiest way to solve this, is to remove the Dante Endpoints and add them again when CSD is set to the correct network address. Sorry for the inconveniences. BR Arno
Topic

Error Window when going online with CSD

Bruce-at-Bose ·
One of my dealers has an installation that comes up with this error window when he opens the CSD file on his computer. It does it with the computer in my office as well. The Project is set to the correct IP address in CSD as is the network card on his computer. He can connect to the system. We just can't figure out what to do to eliminate this showing up every time. Bruce
Topic

ControlSpace Remote volume control desync from ControlsSpace Designer

Luis Bejarano ·
I've found this happening when I operate the CSR while being online with the amplifier. If you try to control from both ends they can get de-sync. Then CSR volume slider will have no effect on the amplifier, the only way to control volume now will be from CSD. To fix this you have to set the slider on CSR to minimum and then manually set the volume on CSD to -60. Once you do this they'll both be at sync again. I think the problem is that in CSR the minimum volume value is -60 and in CSD the...
Reply

Re: ControlSpace Remote volume control desync from ControlsSpace Designer

Arno-at-Bose ·
Hello Luis, Thank you for reporting this issue. As you are writing that CSD shows infinity as lowest value, I assume you are using groups to control the PowerMatch outputs? In that case, it is caused by the fact that the steps using the group slider (changing the value using your mouse) are not 0.5 dB which is should be. As long as you change the group slider using the up/down arrow keys they stay in sync. This issue is scheduled to be fixed in the next release of CSD. BR Arno
Reply

Re: ControlSpace Remote volume control desync from ControlsSpace Designer

Luis Bejarano ·
I assume you are using groups to control the PowerMatch outputs Yes I am, Thanks Arno.
Topic

Red power light on ESP-880AD - not showing up in CSD or CSupdate

Johan Delta ·
Hi Everyone, I'm having an issue with a ESP-880AD. A file upload was interrupted due to network problems and since then it's showing us a red power light. It doesn't show up in CSD or CSupdate and when connecting through RS232 or network it asks us for "buildroot login". It's still on the IP-address we set but we can't access it with the software (we can ping it though). Does anyone have any ideas how to fix this? Thanks in advance!
Reply

Re: Red power light on ESP-880AD - not showing up in CSD or CSupdate

Arno-at-Bose ·
Hello Johan, Can you try the following: start ControlSpace designer during booting, click regurally the scan button hopefully at one point the ESP-880AD will be populated in the Project View at this moment you will have a short period of time (about 10 seconds) to upload the empty design. Please let us know if this solves your issue. BR Arno
Reply

Re: Red power light on ESP-880AD - not showing up in CSD or CSupdate

Johan Delta ·
Hello Arno, That did work, thanks! Getting the timing right took several tries, but it works perfectly now. Thanks for the quick reply!
Reply

Re: Red power light on ESP-880AD - not showing up in CSD or CSupdate

Arno-at-Bose ·
Thank you for the update.
Post
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×