All Forum Topics

S1 Pro line out to 1/8" stereo input

Hello ST, is there a specific cable that would be best for this? I am planning to BlueTooth across a hallway to the S1 Pro, and then connect another non-BlueTooth speaker to the output of the S1 Pro. The non-Bluetooth Speaker has a 1/8" stereo input, the same as channel three on the S1 Pro inputs. Thanks in advance, KenRead More...
Hi Joey, Please stay in touch and let us know what you hear. Thanks, STRead More...
Recently Added Photos/Videos
Last Reply By ST · First Unread Post

Setting Trim for Female Vocalist

Hi. I've gone throught the recommended procedure for setting the trim level for my wife's vocals through an SM58 on our Tonematch T1. I have turned the trim around to maximum and there is only a hint of yellow showing. However, when I turn up the channel volume I get feedback after only a quarter turn (i.e at 9 o'clock). She doesn't have a powerful voice, but it is not a whisper. Can you advise me if there are other settings that I should look at, please? My vocal trim setting, again through...Read More...
Awesome, @Gouge47 , thanks for checking back in with your improving sound issue. I often forget about that noise gate/squelch, as I no longer have the same issues using Sennheiser e935 microphones. Also, a foam windscreen will help in stopping some of that ambient noise from getting through her micry when she's away.Read More...
Recently Added Photos/Videos
Last Reply By Ric · First Unread Post

faulty/power LED blinks in red

Hi All, need help here. my Bose L1 model 2 still working with sounds for a while. Then, the sounds is ON and OFF after few minutes and the light showing blinking RED in fault/power LED. Do you think it is because of overloading? any suggestions how to fix this problem? how much it will cost if I will send this to service centre for repair? is there any available parts online that we can order to replace the board if it is faulty? Which board do you think I have to replace? Thanks for your...Read More...
Hi AJ, If the RED LED comes on, the unit will likely need to be serviced. Please call Bose Support in the UK so they can tell you about the service options available. +44 1634 224 288 Mon - Fri: 09:00-18:30, Sat 09:00-17:00 GMT Thanks, STRead More...
Last Reply By ST · First Unread Post

Intermitant audio cut out

Hi All We have a pair of L1 model II systems with B2 base units, one of the units has and intermitant fault and keeps dropping audio with the blue LED turning red at the smae time. Anyone have any ideas or is it a tech support call All cables have been swapped and we have used several different mixers but no difference. Cheers in advance PeterRead More...
Hi AJ, Please call Bose Support so they can tell you about the service options available. +44 1634 224 288 Mon - Fri: 09:00-18:30, Sat 09:00-17:00 GMT Thanks, STRead More...
Last Reply By ST · First Unread Post

Bose L1 Model II with Single B2 Bass Module

Hi, I have been using the above system for years, and never had any problems with it. However, I was DJing a wedding on Saturday, and the volume kept going up on it's own (like a sudden increase in volume surge), that was very loud. I would have it set at one volume and then all of a sudden the volume would just go up automatically without my turning the volume knob itself up. Have you are ever heard of anything like this happening before, and if so, what would cause it? And could it ever...Read More...
I only got it back last month. I never lost sound while it was happening. It was just as you described. i would be playing guitar and singing and all of sudden it would get super bright and loud. Then I would touch the volume knob and it would go back to normal for 10-15-20 mins or so. I would say it would occur 5 to 10 times in a three hour performance. They never explained the cause. I'm just assuming something went wrong with that bottom unit. I kept it in great shape as it was only used...Read More...
Last Reply By ROBC14 · First Unread Post

The perfect wedding ceremony speaker now in white

DJ Erv
Just got the white covers last week and did a destination wedding in Napa yesterday. Here is my all battery rig with a wired and wireless speaker. I have one S1Pro wired to my mixer and daisy chained to the other S1pro via Xvive. Using Sennheiser battery bodypack with headset and a wireless handheld. In the mixer case I’m using a Mackie 4 channel and a DBX GoRack to control feedback. Also have an extra shure receiver for a handheld backup. I’m using a 50,000mah USB/12 volt battery to power...Read More...
Hi jaswrx, At the bottom of the linked page mAh to Wh conversion calculator there is a link to Wh to mAh calculator STRead More...
Recently Added Photos/Videos
Last Reply By ST · First Unread Post

Use S1 bluetooth for phone call output

Can't seem to figure out how to connect my S1 via bluetooth to my mobile phone during a phone call. Would like to use it for output while using my phone's mic as input for the call.Read More...
Guess my question is why? I have issues with the S1 Bluetooth overriding my Alto Total, and page-turning pedal. Got to remember what to turn on last I guess. Sometimes it gets a bit much. The S1 rang a phone call during "Turn the Page". Got a mean look from the Mrs. Lol. It's another use for duct tape, and the S1 !Read More...
Last Reply By Yendor · First Unread Post

Main output to L1m2 analog in

Saw this as I was reading the T4S manual. I used myT4S into a bandmates L1 and went from main out right to analog in on the L1. Should I have done this? Mono Output On the back of ToneMatch mixers there is an indication below the Right output (MONO). This is a misprint. There is no hardwired summed mono output on the ToneMatch mixers. To get a mono output please see below. T4S ToneMatch® mixer Pan all inputs hard RIGHT Connect your L1® to the RIGHT ToneMatch® portRead More...
Thanks for the clarification. FYI, I did notice less volume the way I had it set (center). I'll try hard right next time.Read More...
Last Reply By jimroy · First Unread Post

Replacing stolen speakers for 2 Bose L1 Model 2

Hi I’m seeing if it’s possible to replace stolen speakers for 2 Bose L1 Model 2. idiots took the speakers and left the bases. thanks Brian NeumannRead More...
Hi Brian Neumann, Thanks for writing. Welcome to the Bose Portable PA Community. I'm sorry you had the L1 Cylindrical Radiator®s stolen. Please call Bose Support. They can tell you what your options are. Bose® Product & Technical Support at (877) 335-2673 (U.S. and Canada only) Monday-Friday: 9:00 AM - 9:00 PM ET Other regions STRead More...
Last Reply By ST · First Unread Post

Updated Version of L1 Updater for Mac

It is my understanding that 32 bit applications will no longer function on Macs following the upcoming (Oct 2019) MacOS Catalina upgrade. Is there a 64 bit version of the L1 Updater in the works?Read More...
Hi Rycowan, Okay - you're in good shape, I think. When you say the Bose Updater do you mean this application - ToneMatch Updater for Mac with firmware version 1.1.4 That replaces the L1 Updater for anything you might want to do. Would you use the Neumann microphones you mentioned for live sound applications with an L1 or F1? They are more at home in a recording setting. I have used the KM-184 for an acoustic guitar in a live show. For that application I used Category: Acoustic Guitar Preset:...Read More...
Last Reply By ST · First Unread Post

L1 Compact with Church Quartet - Location Advice

I have an L1 Compact on order. I will be using it with a church quartet. We sing for residents of local nursing homes. There are usually 15-20 people in rooms about 20'x30'. Where would you advise I locate the L1 Compact? Thank you Edit Subject: Previously "Location Advice" Bose Pro Community AdminRead More...
Hi jdycus@ec.rr.com , Thanks for using The Sketcher! This is just a quick note to send you a link to your Sketch in case you want to review it, edit it, or share it with others. -- click image to make changes to the live version -- Legend: L1® CompactRead More...
Recently Added Photos/Videos
Last Reply By ST · First Unread Post

Jeff Linsky concert with 3 Bose S1 Pro's...

1st song at Jeff Linsky's concert at Island Ali'i in Carlsbad, California, last night Jeff's Bose S1 Pro is on the table to the right of him in the monitor position. His is plugged into AC power. Uncle Harry Akioaka's Bose S1 Pro and my Bose S1 Pro are mounted on the left on a T adaptor on a speaker stand and are running on battery power. Uncle Harry Akioaka was playing back of Jeff Linsky, so as not to interfere with Jeff's arrangements, which we're done as Jeff Linsky's backing band using...Read More...
Hi Ric, That looks like a fun setting with terrific music. Thanks for sharing the pictures and video. STRead More...
Recently Added Photos/Videos
Last Reply By ST · First Unread Post

Strange skipping sound coming from my backing tracks

I would bet this question has been asked and answered before, I just can’t figure out how to search the topic. I have a L1 Compact Model S with a B1 bass and a T4S Tonematch to go with it. My T4S failed and I just received the replacement. The problem I have is when playing backing tracks through the T4S I will get a random sound that sounds like an old phonograph that’s playing a record with a scratch. It doesn’t matter if I play them through the USB cable or an 1/8 inch cable from my IPad.Read More...
Hi Malapp1, Thanks for coming back to tell us you've resolved the skipping issue. Enjoy the music. STRead More...
Last Reply By ST · First Unread Post

T8s mixer.....master volume has no effect on volume

wfs
Unit was working perfectly. We get to the gig tonight, and suddenly we're having to set volumes individually....the master volume is not working at all. Completely turned to 0 and the music is loud and clear. No master volume at all. What's up with this?Read More...
Hi wfs, It sounds like you have the Master Output set to Pre Master Volume. To check or change this Turn the Rotary Selector to Prefs In the menu choose Master Out Select Post Master Volume If that doesn't solve the problem, is it possible you had the powered loudspeaker connected to the Aux output(s) instead of the Main output(s)? Please let us know. Thanks, STRead More...
Recently Added Photos/Videos
Last Reply By ST · First Unread Post

tonematch t1 not connecting to powerstand

hi all first message on here... my tonematch t1 is not connecting to my l1 powerstand. I go onto updates and there seems do be two updates missing and it wont install them PS ii system eq and ps11 firmware im sure it needs them to talk to it... help needed please asap if you can.. thanks allRead More...
Hi Wolf1973, I'm sorry your L1 isn't working correctly. It sounds like it will have to go to Bose Support to be serviced. In the meantime - try using a 1/4 inch (6.3 mm) Tip-Ring-Sleeve or 1/4 inch (6.3mm) Tip-Sleeve cable from the T1 Master Output to the L1 Power Stand Analog Input. You will still need to use the ToneMatch cable to power the T1. If you have the optional T1 Power Supply, it's better to use that instead of having two connections to the L1 Power Stand. On the power stand: Set...Read More...
Recently Added Photos/Videos
Last Reply By ST · First Unread Post

F1 addition to my L1 + T1 set up

I'm a solo acoustic vocalist and acoustic guitar player playing small to medium-sized rooms. I have been running the L1 successfully for the last 6 months and found that on a few shows where the crowd wanted to dance I needed a little more air to move and the mids and low end to kick a little harder. So I just picked up an F1 812 speaker without the sub to my set up. My question is what is the best way to run the F1 and the L1 from the T1 so I can utilize its extra power in the best way ...Read More...
Thanks for your reply, awesome! I have the L1 Model ll, B1. And now an F1 top box. The info you provided is perfect. I ran the system at a show last night before I got your reply, using the Aux output from the T1 which worked well and gave me a separate mix for the F1. Today I’ll try the master output and see how the system sounds at an outdoor gig. It was good to note in the article you linked how hard I can run the F1 if required, “till the red limit indicater is flashing but not on...Read More...
Recently Added Photos/Videos
Last Reply By ASBadBoy · First Unread Post

T8S to L1 Model 1S: Is this compatible? How do I connect them?

Hi I have an L1 model 1S with a T1 mixer and am looking to upgrade to the T8S mixer. Due to needing more input channels. will this be compatible with my model 1S if so how will I be able to connect the T8S with my L1 model 1S? many thanks for the advice curtis Edit Subject: Previously "T8S" Bose Pro Community AdminRead More...
that's great thank you so muchRead More...
Last Reply By Culley · First Unread Post

F1 addition to my L1 + T1 set up

Hi all, I'm a solo vocalist/ acoustic guitar player. I have been using an L1 for the last 6 months and really love its quality and ability to work in lots of different sized spaces. For a handful of shows, I have felt like I have needed some extra power to move some more air and keep people on the dancefloor. I just purchased an F1 top box (no sub). My question is, what is the best way to set up the T1 to run both the L1 and the F1 to make the best use of the extra power?Read More...
Duplicate post. Please see: F1 addition to my L1 + T1 set up Thank you, Bose Pro Community AdminRead More...
Last Reply By Bose Pro Community Admin · First Unread Post

Adding TC Helicon Mic Mechanic 2

Hello, I was thinking of getting the TC Helicon Mic Mechanic 2 to add effects to the vocal since L1 Compact does not have any reverb. My question is do I feed the signal coming ouf the TC Helicon to the Mic input of L1 Compact or Line input? If I feed it through Line input, I don't have control of Bass or Treble. So, should I or can I feed it through Mic input on the L1 Compact? Also, TC Helicon Mechanic 2 has a Tone button which performs some Eq'euing, can I use that feature or do I have to...Read More...
Same for me.Read More...
Last Reply By Marty Cansler · First Unread Post

ToneMatch settings for Senheiser e945 Wireless Mic System

I have a new TS8 with L1 Model II. Which vocal setting should I use for this wireless Senheiser e945 mic?Read More...
Hi Johnny Lee, Welcome to the Bose Portable PA Community. Congratulations! Please make sure the firmware in your T8S is up to date. T4S/T8S Firmware Update Instructions Try these ToneMatch Presets. Category: Vocal Mics Preset: Sennheiser e855 Category: Vocal Mics Preset: Shure Beta 87a How do those sound? STRead More...
Last Reply By ST · First Unread Post

problem with l1s with b1 bass module

good afternoon, I would like to comment that for a few weeks I have had problems with my l1s, the problem is that being in some performance, suddenly the sound of the ls, only stays with the column, and the sound of the bass falls ,, On other occasions, the sound of the column speakers stays, but module b1, sounds like at medium capacity than it normally is, this fault is irregular, but it is becoming more frequent .. when, has After that, I turn off the system and turn it on again but it...Read More...
Hi geras440, I'm sorry you're having trouble with your L1 model 1S. it sounds like there may be an issue with the blue speakon cable fed runs from the power stand to the B1 bass module. Please ensure you rotate the connectors when you insert them into the power stand and B1 bass module. You should feel a snap when you lock them. If you're sure the cables are locking into place, follow this link for instructions on how to open the cable connectors and inspect the wires. B1 cable connections...Read More...
Last Reply By ST · First Unread Post

Charging S1 Pro

I have charged my S1 Pro probably 6-7 times. I believe the pulsing blue light goes out after it charges for a couple of hours. Yesterday afternoon I placed it on charge, and checked last night, and the blue light was still pulsing. So left it overnight. Checked it this morning, and blue light is still pulsing. Removing the cord, and turning on it reads four flashes, so it must be charged? Any advice why it the light doesn't go off when charging?Read More...
Hi Yendor, It sounds like you may have a defective battery. If you have two S1 Pro systems, please swap the batteries and see if the issue follows the battery to the other unit. If it does (or you have only one S1 Pro), please call Bose Support and describe what's happening. (the battery won't completely charge to 100%) and the charging light won't go off. Bose® Product & Technical Support at (877) 335-2673 (U.S. and Canada only) Monday-Friday: 9:00 AM - 9:00 PM ET Other regions Thanks, STRead More...
Last Reply By ST · First Unread Post

Using Mackie SRM 150 w/ Tonematch i as personal monitor

Need to be sure how to do this now!Read More...
Hi Gloria, If you are not using the ToneMatch Presets, EQ, or Effects then you can run the Left/Mono Output of the harmonizer left mono output directly to the L1 Model II Power Stand Analog Input using an XLR to 1/4 inch (6.3 mm) Tip-Ring-Sleeve cable. If you want to use a monitor Run the Left/Mono Output of the harmonizer left mono output to T4S channel 1 Set the Pan on T4S channel 1 up the middle Connect the T4S ToneMatch Output (that goes into the right output) or if you have an L1...Read More...
Recently Added Photos/Videos
Last Reply By ST · First Unread Post

Very basic question re pedals

I just received my Compact L1. If I am running my guitar through a pedal or pedals do I still use the M setting on the amp rather than the line in? Would adding a mixer like the T4S be a typical use of the line in setting? I am coming from a Fishman Loudbox by the way. Thanks.Read More...
Yes thanksRead More...
Last Reply By John Power · First Unread Post

Buzzing on my L1 with a T8S mixer

I am getting a loud buzz on my L1 Model 1. Here are the things I have done. Here is a list of what is happening. This is an intermittent fault. Had this problem at a gig came home plugged it in again and it was fine used it for several days at home in my studio with no issues. Switched it on last night after not using for 2-3 days and buzz was present again. I have disconnected all inputs so I know the issue is not with other equipment. I have also replaced the cable between the T8S and the...Read More...
Hi Brian, After some more thought, rather than purchasing another power supply, please call Bose Support. Bose® Product & Technical Support at (877) 335-2673 (U.S. and Canada only) Monday-Friday: 9:00 AM - 9:00 PM ET Other regions Note: They will probably suggest you make sure the firmware is up to date. Here's how you can do that before you call. T4S/T8S Firmware Update Instructions STRead More...
Last Reply By ST · First Unread Post
Post
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×