Noticed at gig yesterday that i was getting sound coming from channel 2 mic even when the volume control for channel 2 was turned all the way down. The master volume worked fine but with master at about 12 oclock and channel 2 turned off i was still getting sound from channel 2 mic. Anyone had this problem?
Original Post
Hi Capgrass,

Can you replicate the problem?

What other gear was plugged into the Powerstand?

I'm thinking ... Remote not plugged in completely, Remote was not plugged in when System powered up and then it got 'confused' when you connected it.

or

Something strange in the signal flow of you had an effects processor running through the Insert Point.


In any event - if you can make it happen again and all the connections look good, maybe you have a broken Remote or cable. In that case, it would be time to

Call Support
Telephone the Bose Live Music Product & Technical Support Team
(877) 335-2673 (U.S. and Canada only)*
Hours of operation
Monday-Friday: 8:30 AM - 8:00 PM ET
Saturday: 9:00 AM - 5:00 PM ET
Yes that's correct.
The channel volume controls have about 40 dB gain from all-the-way-down to all-the-way-up but don't completely mute the sound.

CAPGRASS's problem sounds a little different though. Did the channel 2 volume control function at all, i.e. did the sound level change when you turned the knob ?

Hilmar
quote:
Originally posted by Hilmar-at-Bose:
...The channel volume controls have about 40 dB gain from all-the-way-down to all-the-way-up but don't completely mute the sound...

That's a wonderful tidbit to know!! I'm going to try running with the Master volume a bit lower (lower than 12 o'clock) and the channel volumes a bit higher (greater than 12 o'clock) so that there is more reduction when turning down a channel's individual control on the remote.

Add Reply

Likes (0)
Post
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×