I'm having trouble using my T1 to PC (Windows 10) as a mixer for live streaming (using ZOOM). My input items include; Mic (ch 1) , guitar (ch 2) & iPad backing tracks (ch 3/4). My output to the PC is via the USB port.

No matter what I have tried I get distortion or flanged sound quality. Sometimes one channel volume seems to drown out another, then returns to normal. The iPad backing tracks input seems to have the most problem with volume distortion.

Can you recommend settings to resolve this or am I just using the wrong equipment? 

Would the reference in the T1 Owner's Guide "Note: The T1 operates at 48kHz/24-bit. When using the T1 with recording software, you may need to configure the software settings for 48kHz/24-bit operation." have anything to do with this issue?

Original Post

Hi Bill Barney.

Welcome to the Bose Portable PA Community.

I'm sorry you are having a problem with the USB connection from your T1 to your Windows PC.

Bill Barney posted:

I'm having trouble using my T1 to PC (Windows 10) as a mixer for live streaming (using ZOOM). My input items include; Mic (ch 1) , guitar (ch 2) & iPad backing tracks (ch 3/4). My output to the PC is via the USB port.

Please tell us exactly how you are connecting the iPad to channels 3/4.

If possible, please show us a picture of the cable you are using.



No matter what I have tried I get distortion or flanged sound quality. Sometimes one channel volume seems to drown out another, then returns to normal. The iPad backing tracks input seems to have the most problem with volume distortion.

Do the microphone and guitar sound okay if you disconnect the backing tracks from channels 3 and 4?

Can you recommend settings to resolve this or am I just using the wrong equipment? 

Would the reference in the T1 Owner's Guide "Note: The T1 operates at 48kHz/24-bit. When using the T1 with recording software, you may need to configure the software settings for 48kHz/24-bit operation." have anything to do with this issue?

Let's start with the questions above and work from there.

Thanks,

ST

Thanks for the quick reply! Below are my answers:

Please tell us exactly how you are connecting the iPad to channels 3/4. If possible, please show us a picture of the cable you are using.

This is the same connection I have been using for years for live performances using an L1 Model II: iPad>3.5mm>Stereo ¼>T1 Channel 3/4 

Do the microphone and guitar sound okay if you disconnect the backing tracks from channels 3 and 4?

 

  • The microphone I’m using, Sennheiser e935 – Cardioid Dynamic Microphone, is the easiest to control. By itself, it works just fine.
  •  The guitar,  Taylor 814ce, is a bit tougher and seems to distort with even a little gain & volume, even when the backing tracks/iPad is not connected.
  •  I’ve tried reducing the gain & volume on each but I can’t seem to find an acceptable level where you can hear the audio without the distortion.

 

Attachments

Images (5)
Files (1)
In case you need a larger photo

Hi, Bill Barney.

Thanks for the pictures. Everything looks fine.

I'm going to assume that everything sounds fine through your L1 Model II.

I just replicated your setup with a T1, a microphone, backing tracks from an iPad. I skipped the guitar for now. It sounds good here in the room.

Short Conclusion

The automatic gain control and compression and other processing in Zoom and Skype are optimized for speech and don't handle music well. 

Tests and Outcomes

I made some test recordings or test calls with the following.

Windows Sound Recorder

  • Voice with background music with "Automatically adjust microphone settings" off = low-fidelity but okay


Skype Test Call

  • Voice only with "Automatically adjust microphone settings" on
    = low-fidelity but okay
  • Voice with background music with "Automatically adjust microphone settings" on
    = garbled
  • Voice with background music with "Automatically adjust microphone settings" off
    = low-fidelity but okay


Zoom microphone test

  • Voice only with "Automatically adjust microphone settings" on
    = low-fidelity but okay
  • Voice with background music with "Automatically adjust volume" settings on
    = garbled
  • Voice with background music with "Automatically adjust volume" setting off
    = very low-fidelity but very easy to clip


Audacity

  • Sound was good.


I don't have any suggestions on how to improve the sound with Zoom except to try turning off "Automatically adjust volume" in the audio settings.  Even with that off, the sound is not great.

May I have your permission to move this discussion to the public forum? I think it would be of great interest to others.  We may also get some help from people who are live-streaming their music.

ST

Thanks for taking the time to run the tests, and yes the L1 Model II sound has been amazing!

Absolutely share with the community. I do have two follow up questions:

  1. Would the reference in the T1 Owner's Guide "Note: The T1 operates at 48kHz/24-bit. When using the T1 with recording software, you may need to configure the software settings for 48kHz/24-bit operation." have anything to do with this issue?
  2. Do you think adding a compressor or sound limiter in between the T1 & the PC would be worth the trouble/cost?

 

Thanks again!

Hi Bill,

Bill Barney posted:

Thanks for taking the time to run the tests, and yes the L1 Model II sound has been amazing!

Absolutely share with the community. I do have two follow up questions:

  1. Would the reference in the T1 Owner's Guide "Note: The T1 operates at 48kHz/24-bit. When using the T1 with recording software, you may need to configure the software settings for 48kHz/24-bit operation." have anything to do with this issue?

I doubt this has anything to do with the problem. Even if it does, I didn't see anyplace in Skype or Zoom where we can configure this setting.



  1. Do you think adding a compressor or sound limiter in between the T1 & the PC would be worth the trouble/cost?

If you have an outboard compressor handy (please don't spend money on this) please let us know if it makes any difference. I think there's more going on (beyond compression to manage peaks in sound intensity).

Given that the Windows Sound Recorder and Audacity work okay, I think the issue is related to sound processing in the Skype and Zoom.  I'm guessing the processing includes band-pass filters to optimize for speech and some dynamic noise reduction algorithms. You can almost hear them adapting to and filtering (sounds phasey to me).

Thanks again!

You're welcome. Thanks for raising this interesting question.

I'm moving this to the public forum now.

ST

Not sure if this is relevant to the topic, but I did a Zoom conference call yesterday for my Mum's 99th birthday. She wanted to connect with extended family in India.

This is how I did it:

  1. T1 - ch.1 to a ribbon mic (Apex), phantom power from the T1. Gain set at around 3 o'clock, volume set at 12 o'clock.
  2. iMac - connected to T1 via USB. Audio input was the T1.
  3. iMac - headphone out via stereo cable to S1 aux input.

It worked like a charm ... audio was very clear. We had about 8 connections at the other end.

I'll attach two photos of the setup to give you an idea ... I was worried about feedback since the S1 was looking right at the mic ... turned out there was no feedback at all.

I wanted my Mum to have a sensitive mic that she didn't have to get near - that's why I went with this one - and so that she could speak at her normal volume (backup was a Shure Beta 58A that I kept nearby in case it was needed).

I was able to push the S1 volume up (to around 10 o'clock on the dial) so that audio from 8 rowdy families was clear at our end. Zero feedback.

I didn't touch any of the Zoom audio controls or the iMac audio controls.

Overall I was very pleased with the ease of connectivity using Bose equipment to get audio in and out of the call via my iMac. It was all so easy.

 

Attachments

Images (2)
Last edited by troubador

Hi all

I have been using Zoom for quizzes over the last two weeks.

The only way to play music over zoom has been , for me at least, is to set up the Zoom page, on the computer.  At the bottom of the page there is a button for share screen, press it.  Go to the advanced tab press.

 Three boxes of which one is "Music or Computer Sound Only"

press this and then press share in the bottom right of the screen.

Using this method music is played perfectly on all Zoom members devices.

Hope this helps

Geordie UK

Hi Bill

It should not matter, "in my mind", what you are inputting into the T1 as it's the output to the PC via USB seems to be the problem.

I was just using tracks from my PC for the music side of my quizzes.

We experienced exactly the same scenario when trying to play music over Zoom

Same from PC and Mac/Ipad.

As soon as we shared the computer sound from my PC the sound was perfect on the Zoom participants output.

There was even comments on the quality of the sound.

Another virtual quiz tonight in this period of lockdown.

Please post if this solution works for you.

I have tried to show the Zoom page as an attachment but the upload fails

Thanks

Last edited by Geordie

FYI, I gave a guitar and singing lesson on Zoom last week for the first time.  We did not use any sound support and everything was clear, guitars and vocals.  Could it be you are simply too hot for the normal settings on Zoom?  When I use Zoom, Skype or Go To Meeting for video conferences the microphones on the computers have a difficult time if people speak at various levels/volumes or too fast.  Can sound like signal peaks on a limiter.

When we speak deliberately, at consistant levels, it works just fine.

Hi Rob, you may have something here with 3 various sound levels all competing; voice, guitar, back-track. I've tried compressing & limiting through my Bose T1 mixer but still have some minor flanging and clipping. I guess Zoom just wasn't meant for this but I just hate the other streaming sites that only provided chat interaction. 

Add Reply

Post
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×
Link copied to your clipboard.
×