Setup is two ATR2100 mics into Channels 1 and 2 for recording audio. The default setting is for USB to PC is set to run through the Master. However I am unable to influence to output level except on the individual channels. Shouldn't the Master level control this output to PC?

Original Post

Hi RyanP,

Welcome to the Bose Portable PA Community and thanks for your question.

RyanP posted:

Setup is two ATR2100 mics into Channels 1 and 2 for recording audio. The default setting is for USB to PC is set to run through the Master. However I am unable to influence to output level except on the individual channels. Shouldn't the Master level control this output to PC?

On the T4S/T8S ToneMatch Mixers

The USB to PC output levels are independent of the Master Volume.

The easiest way to view what controls the USB to PC outputs is to watch the output levels.

Turn the Rotary Selector to Prefs

Turn the Menu button to Output Level.

On the T1 ToneMatch Audio Engine

The USB to PC output levels are dependent (influenced by) the Master Volume.

Firmware

Also, please make sure you have the latest firmware for your ToneMatch mixer.

If you have a T1, the latest firmware is 1.8

If you have T4S or T8S please see: T4S/T8S Firmware Update Instructions



Does that help?
ST

Yes my T8s is up to date...

The bottom line is that I have great sound level/volume, with the ability to go up or down, in the headphones and Master.

But the send to the computer is incredibly soft on the vocal mics (not so on music from my iPhone through the system). I need to mix down the other instruments and iPhone, and then boost volume in the software program (OBS).

Hi RyanP,

I push up the input trims when I'm recording via USB to PC. Don't let them hit solid red on the LEDs. And yes, sometimes I have to raise input sensitivity and occasionally the level in the Digital Audio Workstation software too.

ST

Add Reply

Likes (0)
Post
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×