Hi

I just received my new T8S (replacing my T1 for more channels) I want to use it with my L1 II & B2 sub. I'm in AUSTRALIA.

I checked the version in PREFS... & its; T8S v1.1.0. I've tried to update the firmware. It downloads fine but when I try to open it i get the following msg:

Do I need to update the firmware on the T8S?

Do I need to update the firmware on my old L1 II also?

If so why can't I open the download?

Thanks in advance

Attachments

Photos (1)
Original Post

I believe you don’t open it.

First download the L1 updater and start that.

connect your tonematch to the computer.

The L1 updater should them see the tonematch and tell you if it needs updating.

if it does click the update and navigate to where the new firmware .bos is and select it.

Update will then process.

Hi, Nickhoff.

nickkoff posted:

Hi

I just received my new T8S (replacing my T1 for more channels)

Congratulations.

I want to use it with my L1 II & B2 sub. I'm in AUSTRALIA.

I checked the version in PREFS... & its; T8S v1.1.0. I've tried to update the firmware. It downloads fine but when I try to open it i get the following msg:

Do I need to update the firmware on the T8S?

Yes.

There are two files required

ToneMatch Updater for Mac with firmware version 1.1.4

and the 

T8S *.bos file 

Please see 

T4S/T8S Firmware Update Instructions 









Do I need to update the firmware on my old L1 II also?

If the 

B2 Bass Level Switch is working in all three positions, your L1 Model II Power Stand firmware is current. No update required.

[local image not available]

  



If so why can't I open the download?

Thanks in advance

Does that help?

ST

Attachments

Photos (1)

Thank you ST

Yes that helped, thanks mate 👌🏽

It was still a "clunky" process as I needed to change my security setting on my iMac to "allow unknown update files" to open (unknown sources) but I got there successfully in the end!

Looking forward to my gig tonight to see how different it is from my old T1 ToneMatch... 🤗

Thank you again ST, and thanks also to ScubaBadger for your suggestion😃 

Kind regards Nick

Hi ST

Thanks for the link. It will come in handy for sure as its way more in depth than the QuickStart booklet supplied.

I loved using it at two of my weekend gigs and have pretty much got it sorted I think... I'll tweek it and experiment now as i get more comfortable with my band set up.

Question: Can I use the T1 plugged digitally into the L1 stand with the Bose lead supplied for the digital input, at the same time as the t8s plugged into the analogue input? Effectively giving me 8 Channels from t8s plus 4 channels on my old T1?

Kind regards Nick  

Hi Nick,

nickkoff posted:

Hi ST

Thanks for the link. It will come in handy for sure as its way more in depth than the QuickStart booklet supplied.

You're welcome.



I loved using it at two of my weekend gigs and have pretty much got it sorted I think... I'll tweek it and experiment now as i get more comfortable with my band set up.

Question: Can I use the T1 plugged digitally into the L1 stand with the Bose lead supplied for the digital input, at the same time as the t8s plugged into the analogue input? Effectively giving me 8 Channels from t8s plus 4 channels on my old T1?

Yes, you can.

Another way, not better but different is described here.

T1 to T8S to L1 system

Either way works fine. Do whichever suits the way you play.



Kind regards Nick

Cheers!

ST

Hi Nick,

No sorry, we can't route the Aux inputs 9/10 to the Aux outputs.

nickkoff posted:

Hi ST  

Also : how do I send the signal in aux inputs 9&10 to the aux outputs 1,2,3 & 4 ?

is this possible?

kind regards Nick

Bose engineered the T8S ToneMatch mixer to have eight full-function channels and two Auxiliary inputs. The Aux inputs 9/10 are routed directly to the Main Output. You can use the Pan and Level adjustments accessible through the PAN/AUX menu. There are no changes to routing, or signal processing available. Only T8S ToneMatch mixer channels one through eight can be routed to the Aux Outputs.

Source: T8S Aux Inputs

ST

 

Hi ST

 Thank you for your reply. I thought that might be the case but wanted to check to see if there was a workaround.

It shouldn’t be a problem, I’ll use my T1 as a sub Mix into Two channels on the T8S which should just give me enough channels to do what I need.

I just need to get my backing track (which I was sending to Aux 9 and 10) into the monitors mix (Aux 1,2,3,4). 

Kind regards Nick

Hi Nick,

Happy to help.

nickkoff posted:

Hi ST

 Thank you for your reply. I thought that might be the case but wanted to check to see if there was a workaround.

It shouldn’t be a problem, I’ll use my T1 as a sub Mix into Two channels on the T8S

Why two channels? Are you using both the T1 Main & Aux outputs?

which should just give me enough channels to do what I need.

I just need to get my backing track (which I was sending to Aux 9 and 10) into the monitors mix (Aux 1,2,3,4). 

Kind regards Nick

ST

Hi ST

ah of course... I only need to send the T1 to 1 channel of the T8S don’t I ?

Come out of the T1 - main out using a 1/4” jack trs stereo lead? Or a mono lead? (The backing track is stereo into the T1) Into a channel on The T8S (say ch 8), then send ch 8 to my Aux monitor sends 1,2,3,4 as desired?

kind regards Nick

Hi Nick,

nickkoff posted:

Hi ST

ah of course... I only need to send the T1 to 1 channel of the T8S don’t I ?

T1 to T8S to L1 Model II x 1 Channel 8.png

Please see this article for details. T1 to T8S to L1



Come out of the T1 - main out using a 1/4” jack trs stereo lead? Or a mono lead? (The backing track is stereo into the T1) Into a channel on The T8S (say ch 8),

The signal from the T1 Master Output is balanced mono. Here's an article that should clarify the terminology. Balanced vs Unbalanced



then send ch 8 to my Aux monitor sends 1,2,3,4 as desired?

kind regards Nick

Connection

The output from the T1 ToneMatch Audio Engine is a balanced mono 1/4 inch (6.35 mm) Tip-Ring-Sleeve and the input on the T8S ToneMatch mixer is a balanced mono 1/4 inch (6.35 mm) Tip-Ring-Sleeve so use a cable like this.

1/4



then send ch 8 to my Aux monitor sends 1,2,3,4 as desired?

Yes!



kind regards Nick

All set?

ST

Add Reply

Likes (0)
Post
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×