ST honestly to have us to mess around settings just to get the same T1 reverb setting on the new T8s or T4s is not acceptable. We expect it to be plug and play with little tweaking. We would appreciate a software update to have this issue resolved back to the T1 reverb setting. 

Kind Regards 

Maximilan 

Original Post

Hi Maximilan

Steinberger posted:

ST honestly to have us to mess around settings just to get the same T1 reverb setting on the new T8s or T4s is not acceptable. We expect it to be plug and play with little tweaking. We would appreciate a software update to have this issue resolved back to the T1 reverb setting. 

Kind Regards 

Maximilan 

A little while ago, you were very happy with your T8S.

What has changed?

If you will send me the settings you are using your T1 (that you like) I'll replicate those here and see what I can suggest.

Microphone type and Preset

zeQ settings

Para EQ settings

any other effects settings in detail including Reverb.

Then I'll need the same for the T8S.

Thanks,

ST

We did the firmware upgrade , then the reset , and the suggested settings .  When you put a few people in front of the system and go back and forth between t1 and ti,  not ONE  person thought the t8 sounded anywhere near as good as the T1 

 

Steinberger posted:

ST honestly to have us to mess around settings just to get the same T1 reverb setting on the new T8s or T4s is not acceptable. We expect it to be plug and play with little tweaking. We would appreciate a software update to have this issue resolved back to the T1 reverb setting. 

Kind Regards 

Maximilan 

Agreed , big let down from Bose on this . Ruining something that was so easy and good .  Now we will look at other manufacturers for a mixer 

Hi Jay,

I can hear you are unhappy with the sound of the T8S.

Please say more about what aspect of the sound is disappointing.

There are several differences between the T1 and T8S. A big one is the reverb. We used a new reverb engine in the T4S/T8S. One reason for this is: the T1 is mono and the T4S/T8S is stereo. 

The way the time parameter is expressed in the T4S/T8S (percentage) is different from the T1 (milliseconds).  As a result, there is no direct mapping of the settings from the T1 onto the T4S/T8S.  Please see the full details of how the time setting affects the reverb here:

T4S/T8S Reverb Settings

When I got my T1, I set my reverb by ear making changes to suit the situation.  Because the reverb in the T4S/T8S is based on a different engine, we encourage people to do what they do with any new effect. Set it up by ear rather than trying to match settings.

ST

I know this has been discussed before, even directly in reply to one of my posts, but since I've been down for a bit for the holidays... I would appreciate a recap on how the reverb on the t8 is different from the T1 as far as how to make the settings. Is there a video or something on this? Thank you!

Hi Dr.Mike,

The first thing to do is make sure you have the latest firmware - version 1.1.4 (November 2018).  Please see:

T4S/T8S Firmware Update Instructions





Dr.Mike posted:

I know this has been discussed before, even directly in reply to one of my posts, but since I've been down for a bit for the holidays... I would appreciate a recap on how the reverb on the t8 is different from the T1 as far as how to make the settings.

We used a new reverb engine in the T4S/T8S. One reason for this is: the T1 is mono and the T4S/T8S is stereo. 

The way the time parameter is expressed in the T4S/T8S (percentage) is different from the T1 (milliseconds).  As a result, there is no direct mapping of the settings from the T1 onto the T4S/T8S.  Please see the full details of how the time setting affect the reverb here:

T4S/T8S Reverb Settings



Is there a video or something on this? Thank you!

No video

When I got my T1, I set my reverb by ear making changes to suit the situation.  Because the reverb in the T4S/T8S is based on a different engine, we encourage people to do what they do with any new effect. Set it up by ear rather than trying to match settings.

ST

Hi ST,

You asked me to try two groups of settings 

How do I set the Time setting on the T8S

you had suggested 

Reverb Type: Large 

Time 70% and Bal 75%

(I could change the Bal to 75% but having a problem finding the Time Button) If you could post a picture it would help.

Many Thanks 

Max 

Hi ST,

I used Reverb type: Plate

Time 40 Bal 75%

Reverb - Mix 40% Bright 50%

These settings are perfect. I am now a happy camper.

The Large settings you set are also good but too much Reverb and can be changed by other forum members.

Thanks again for your help always

Kind Regards

Max

Add Reply

Likes (0)
Post
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×