Has anyone had issues with stuck buttons on their Bose mixer? I suspect I experienced a heat-induced problem, but I can’t be sure.

We played an outdoor winery gig last Friday and were in direct sunlight for set-up, sound check and first set. The outdoor temperature was in the low 80s F. I typically mute all channels after sound check and between sets, and then unmute when it’s show time. One of the 8 channels failed to work when unmuted. The guitar signal was lighting up the channel indicator, but no audio output. Controlled panic ensued, but it finally started working after some frenzied activities on the board. I just kept pushing buttons and turning knobs until it came to life. It happened again (same channel) after a brief break between sets, and I believe I got it to start working by cycling the mute button several times. I can’t be certain that the cycling is what fixed the issue. I didn’t use the mute buttons after that. 

So, I’m wondering if direct sunlight/heat was the issue and what I can do to avoid this down the road. Avoiding the sun and heat during summer gigs in the Midwest seems like a great idea, but not so practical. 

Input/insights would be much appreciated. 

Tom B.

Original Post

ST,

Thanks, I did call support. All we did was perform a factory reset. I'm a bit skeptical that this fixed it, but we'll see. Like you and anyone else who is playing out, these temporary/intermittent issues make me really nervous. Apparently, no one else has encountered this particular problem. Fingers crossed that the fix was this simple.

Thanks again.

Tom B

Add Reply

Likes (0)
Post
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×