T4S and Garage Band - Output level

Our church uses 4 L1 Model II systems. We have the T4S ToneMatches. We use one L1/T4S for the pastor's vocals. My question relates to recording the pastor's vocals in GarageBand software on a Mac.  We use the USB B to PC output. We've found no controls to adjust the output levels to the USB B port.

When GarageBand recognizes the Bose ToneMatch 4S, it disables the incoming level control or gain, and automatically sets it to minimum.  We have not found a way to boost the output from the T4 USB-B to the Mac. The software receives the signal but disables the gain control on the Mac. We can record the signal, it's just very quiet. We've found no way to adjust it.  Any insight would be helpful. I realize this is, in part,  a GarageBand question, though interestingly, with a "traditional" mixer that we used in the past, we did not experience the signal level being minimized in GarageBand.

Anyone else experience anything like this or have insight? Or maybe there is a better solution for recording to a Mac?

Thank you kindly.

John

Original Post

Sure, I use a PreSonus Audio Box 96. It's just a small box. The T1 outputs go to the PreSonus inputs 1 and 2. The PreSonus connects to the MAC via USB and Garage Band recognizes it as an input (Select It). The PreSonus has pysical volume and balance controls. I'm not technical, I bought it, plugged in in and it worked as planned. Google audio Interfaces, there are all sizes and prices. Good luck with it!

Hi John S,

I'm not running macOS so I can't replicate what you're experiencing.

I can tell you the T4S uses the native USB Audio drivers in the operating system. There are no proprietary drivers.  The macOS/GarageBand combination should be treating the T4S like any other USB Audio interface.

I found this old note about using a previous version of GarageBand with a T1. It might also work with the T4S. Note the volume controls at the bottom of the panel.

  1. Connect your T1 ToneMatch® Audio Engine to your Mac through the USB port
  2. Turn on the T1 ToneMatch® Audio Engine
  3. In Finder:
    1. Open Applications
    2. Open Utilities
    3. Open Audio MIDI Setup
  4. In Audio MIDI Setup
    1. Set the Default Input to Bose USB Audio
    2. Set the FOrmat to 48000.0 Hz.

AudioMIDISetupMac.png



Other things to try with the T4S

You can try turning up the trim and channel volume for the pastor's vocal.

Let's say the pastor's vocal microphone is in T4S channel 1.

Set the USB B from PC source for Left to channel 1

Set the USB B from PC source for Right to channel 1

You will have to compensate by turning down the Master Volume.

Does that give you a stronger signal in GarageBand?

Different Software

I second the @ScubaBadger's suggestion to try Audacity to see if you have better results.

A Different USB Interface

@FCBlues when you use the PreSonus Audio Box 96, does GarageBand "disable the incoming level control or gain". If I remember correctly, the PreSonus USB interfaces have proprietary drivers so the behavior might be different.

ST

 I'm not sure what proprietary drivers means but when the T1 is routed through the PreSonus, Garage Band responds to the T1 trim/volume level and the PreSonus input level knobs don't raise the gain on the garageband track.

I used a Cassette tape deck to digitize some old recordings and in that situation the PreSonus Gain knobs did controll the gain to Garage Band but not with the T1.

Just for the heck of it;

I plugged my USB out into my MacBook running Presonus Studio 1, and it is recognized, and when opening a "new song", automatically opened up 8 input channels, all named T8.  I do not know if the input tracks Presonus opened up are 8 individuals inputs or just L/R 4 times.

The timeline screen will not go into record mode.

I had not intended to do any recording with the T8, was just curious what would happen.

 

 

Add Reply

Likes (0)
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×