Since there is an L1 updater for Mac (yeah! Thanks Bose!) I got out my T1, hooked it up and updated the firmware. Since I had it hooked up, I thought I'd do some recording.

I have the T1 hooked up to my MacBook via USB and powered with the power adapter (no L1) Anything I tried to record is full of static and distortion. Sometimes the recording would even sound slowed down during playback.

I tried vocals only, guitar only, killed the phantom power on the T1, tried different mics always with the same result.

If I mute everything on the T1 and hit record in GarageBand and listen back, it's dead silent. No static, no distortion, nothing. But as soon as I un-mute anything and send a signal, the recording is full of noise. I can even see the noise looking at the "sound waves" on the track in GarageBand.

I even took the master line out of the T1 to my little practice amp and everything is perfect while I play through the T1. The only trouble is when I record.

Any thoughts? I have recorded successfully many times in GarageBand with my T1. The only two differences I can think of are the firmware update and the fact that I am using the power adapter and no L1.

Matt

Attachments

Photos (1)
Original Post
Update:
I created a new track in GB and tried recording again and it worked perfectly. (the recording, not my take!) I erased that take, did it again and again, no noise. I erased that take and tried one more take and that one was full of noise and distortion!

I created a new track and got a clean recording, created another new track and did a clean guitar overdub.

Good News: I got a good recording.
Bad News: the noise and distortion seems to be hit and miss.

Matt
Hi there
I have the same problem with my Tone Match.
I just got a new one from the factory (already updated) and it has the same problem, plus a loud crackling sound on the channel one.(without even a mic on it or recording)

Did you find a way around it?

By the way it happens the same with the adapter and the L1

Thank's
Yrving
Yrving,
I dug my old interface out of the garage last night and that did the same thing! That is a Lexicon Omega. I tried a different USB cable and the recording was totally clean.

I then tried that same USB cable with the T1 and that recording was clean and everything worked fine for the rest of the night. Very weird.

Matt
Drumr,
When I go to the Audio section on my Mac, where I can select my devices, the only options are the internal stuff or the Bose USB Audio so I select the Bose USB Audio. I can do that in my main system preferences and then play music, etc through the T1. I also have to select the Bose as both input and output in Garageband.

The recordings seem to be clean since I switched to a different USB cable so I may have had a bad cable.

Here is a new perplexing issue. I recorded a bass part through a song running direct into the T1 and everything sounded great. I thought I'd try and do an acoustic guitar part and mic the guitar.

My main studio mic is RODE NTK. It has a big external power supply and a "weird" mic cable to connect the mic to this supply. When I try to record, there is about a 1 second delay between when I play something into the mic and when it tracks in Garageband making it impossible to play in tempo to the other tracks!

I tried several times, convinced that I had some setting in GB wrong. Finally I just tapped on the mic and watched the track in GB. It takes about a second from when I tap on the mic for that signal to reach my computer and register with Garageband!

I just hooked up my Lexicon Omega and that is working just fine, no delay. So could the delay be something in the T1? I'm running the NTK out to the power supply with the supplied cable. Then I run a normal XLR cable from the power supply to channel 1 of the T1 and the T1 into my Mac with a USB cable.

Matt
Sorry to keep replying to my own post but I'm hoping someone has done some multi tracking in Garageband and can offer some advice.

My latest problem is trying to figure out how to use the T1 for recording and playback and recording using more than one channel on the T1. For example, let's say I'm going to blend two pick ups and a mic. The pick ups are in channels one and two and the mic is in channel 3. In order to make this work, I have to have the Right and Left on the USB set to master to get all three channels tracked. But if I do that, I can't use the T1 to listen to what I already have recorded because it re tracks the previously recorded tracks on top of what I'm recording!

The only way I've found around this so far is to plug my headphones into my Mac, set the playback to built in output and set the input to the T1. This allows me to hear what I've already recorded and multi track with the T1. I just can't monitor what I'm playing. I mean I can sort of hear it since it's an acoustic guitar and I don't have my headphones up loud but it's nice to be able to adjust the volume of what's being recorded vs the tracks that are already down.

Am I asking too much from the T1?

Matt

PS I can use the T1 for recording and playback if I am just recording one track. I can do a bass part with the bass in channel three, both left and right USB set to channel three and headphones in the master out.
Hi Matt,

Just so you know that you are not alone in the universe, I'm watching with rapt interest. I haven't tried recording in GarageBand but if you can make it work, it's probably in my future.

Thanks for documenting your progress. Sorry I don't have anything helpful to add.
Hi ST!
Good to hear from you as always!

I just tracked a guitar part through the T1 as described above (recording from the T1 while listening to the previously recorded tracks through my headphones plugged into my computer.) What I recorded makes me all the more fired up to figure out everything about recording through the T1.

Here's what I did. I ran my iMix in my Goodall Dread in stereo into channels 2 and 3 on the T1. I ran an SM57 into channel 1 of the T1. I plugged my headphones into the T1 and got the blend of the three sources where I wanted it and did some quick EQing. This was just a test so I wasn't too picky. Then I plugged my headphones into the computer and recorded a guitar part.

I really liked the results. I went back and forth between this recording and what I did yesterday through the Lexicon (iMix in stereo to a blending unit, blended that with my SM57 on one track and my RODE NTK on another track) and I liked what I got through the T1 better on first listen. What makes the T1 nice is that I can get everything sounding the way I want to first and then record. With the Lexicon I have to do all my EQing etc in Garageband after the recording.

Matt
quote:
Originally posted by open-road-matt:
... What makes the T1 nice is that I can get everything sounding the way I want to first and then record. ...
... and is that close to what you'd use 'live' with the L1, too? If so, then it seems you've got yourself a single "scene" to save!

If not the same as live, then your 'recording scene' makes it easy to recall as a starting point for the next recording session!

Thanks for sharing your "recording with the T1" journey with us.
Hi Dan,
That was my theory too. Wouldn't that be great! Dial in some great guitar sounds (or anything sounds) save them as a scene and then just make minor adjustments for capoing, fingerstyle etc before tracking each song.

But perhaps it's not meant to be. I just tried tacking another guitar part through the T1, pick ups and SM57 and what I recorded sounds like I handed my guitar to our 5 month old and let him play the part! It is out of time, it's out of tune and full of crackling! It's horrible! And now it seems I'm getting the delay thing I mentioned earlier. I thought it was the RODE mic but it is happening with both the pick ups and the 57 through the T1. I tried restarting GB and it's still there.

Back to the Lexicon.

Matt
hey Matt,

What version of OSX are you running?

What you are hearing is a 'sample rate error'. Its like you recorded on analog tape at one speed and playing it back 10% too fast, right?

Apple recently made some software changes to GrarageBand that requires all devices interfacing with it to have a sample rate of 44.1 kHz. The native output sample rate of the T1 (along with LOTS and LOTS of other digital audio devices is 48 kHz).

We are expecting Apple to make a change back to accept multiple sample rates in GB, and this hopefully will be out soon. It's certainly out of our direct hands - Ill investigate more to see if I can get a timetable on what they are up to.

Hope this is helpful,
Mike
Hey Mike!
Thanks for the reply. I'm running OSX 10.5.2 which is, as far as I know, the most up to date.

Thanks for clearing this up. It's been driving me nuts! I'm glad it's not the fault of my T1.

When it all syncs up right and the recording works, I really enjoy what I'm hearing from the T1 so I hope Mac gets GB up to speed!

Thanks again!
Matt
Matt,

In the meantime to bridge the gap you can use another program to record. You could even cut and paste that recording into GB to take advantage of it's features.

Audacity is my favorite recording program for simple single or dual channel tracking - and it's free. We use it all the time around here.


Mike
Thanks Mike!
I just tried a song in Audacity and it sounds great!

The cool thing about recording with the T1 is when I play it back through the L1 it sounds EXACTLY like what I just played. And it's not like it then sound bad or different through other sources, it still sounds just like what I played through headphones, etc.

It's so nice to hear what the recording is going to sound like, either ahead of time while I'm making adjustments or while I record. It's not what I'm used to, where you track something and then listen back to hear how it sounds. With the T1 you can get a lot of EQ'ing and post production work done ahead of time before recording the track!

Matt
Hi Mike,


quote:
Originally posted by MikeZ-at-Bose:
...
Audacity is my favorite recording program for simple single or dual channel tracking - and it's free. We use it all the time around here.


Mike


I finally got around to setting up Audacity. I found that if I set it up with the Project setting at 48000 instead of the default 44,100 it will record "stereo" and doing that I can send two distinct T1® Channels to a stereo track.

BUT

The output of the T1® seems very low. No matter what I tried yesterday, I could not get the levels very hot. This was not a problem when playing back through the T1®/L1® but when I wanted to output to an mp3 file, the level was very low.

Is there a way to increase the output of the T1® USB to Computer levels?


I did have the Audacity input levels cranked but the resulting graphical representation was barely a blip on the screen.
quote:
Originally posted by ST:
Hi Mike,


quote:
Originally posted by MikeZ-at-Bose:
...
Audacity is my favorite recording program for simple single or dual channel tracking - and it's free. We use it all the time around here.


Mike


I finally got around to setting up Audacity. I found that if I set it up with the Project setting at 48000 instead of the default 44,100 it will record "stereo" and doing that I can send two distinct T1® Channels to a stereo track.

BUT

The output of the T1® seems very low. No matter what I tried yesterday, I could not get the levels very hot. This was not a problem when playing back through the T1®/L1® but when I wanted to output to an mp3 file, the level was very low.

Is there a way to increase the output of the T1® USB to Computer levels?


I did have the Audacity input levels cranked but the resulting graphical representation was barely a blip on the screen.


ST,

Good question, with a bunch of parts to the answer :-)

There's no way to exclusively adjust the USB feed to the PC from inside Windows or OSX for the T1 (but you don't need to - more in a sec). Normally, you would adjust the record volume by going to Control Panel -> Sound and Audio Devices -> Audio Tab and adjusting the record and playback volumes from there. But you will notice it's grayed out because we default to being at full volume.

The USB L/R output is a carbon copy of whatever feed you send to it as selected on the T1 under Preferences -> USB to PC. This includes volume. For example, if you select the USB L source as 'Master', you will receive a post-fader feed off the master bus. If you need more record volume, simply turn the source or the master volume up.

If the relative volume you are recording at matters - i.e. you are running an L1 off the master bus at the same time and don't want it near full volume - then I would assign the individual channels to record under the USB to PC menu. If you need to submix several channels, you can send a composite mix from the Aux bus.

All that aside - Audacity does have one thing that bugs me, and you found it! The audio meter display is not logarithmic, unlike other digital audio editors. The y-axis (volume or recorded level) scaling of the recorded waveform display is weird and dramatic. When you see a signal reach the .5 mark, you are only 6db away from full scale (clipping the software). So in audacity, the signal can look small even when you recording at a perfectly reasonable volume for a digital system. Recording even at -20 db (a little cold, but reasonable if you need the dynamic range) would yield a tiny blip on that track display. So far i have not found a way to change that within the software itself and have gotten used to it.

Ill post a pic in a second showing what I mean.

Hope this clears things up -
Mike
I don't want to get my hopes up or anyone else's either but a friend of mine turned me on to something that has allowed me three days of T1 recording in GarageBand with no trouble.

My friend had me open up my Audio MIDI Set Up panel which is located in my Utilities Folder under Applications. In there, I changed all of my Audio Input settings to 48000.

Now I don't know why this would work because this does not do anything to make any changes in GarageBand but for three days and many tracks later, I have not had a single bad track (at least not a single bad track that wasn't my fault! Smile ) No noise, no timing issues, etc.

I have even tried to mess things up. I have opened and closed GB several times, I have started new songs, recorded many different tracks, even unplugged the T1 with GB open (GB doesn't like that) and so far, no trouble!

I'm keeping my fingers crossed. I recorded some acoustic guitar parts with my old interface (Lexicon Omega) and A/B'd them with the same recording set up done through the T1 and I thought the T1 sounded better, with no post production, than the Lexicon did after panning, EQ'ing, etc. So I'm excited!

Matt
Matt,

That's a great workaround! That should do it - you wont have anymore problems.

Only problem would come when you needed to switch back to a 44.1kHz recording device for some reason. If you are only recording digitally with the T1 then no problem.

Mike
Hi ST,
The Wiki looks great. The only other thing I would suggest, and I don't know if it makes any difference or not, is to change the format to 48kHz on the other inputs as well.

When you look at the format for the T1 you will see that it is not possible to change that at all, 48k is the only option. I selected both the built in mic and the built in input and changed both of those to 48k. That way, everything is at 48k.

Like I said, I don't know if that makes any difference, because I don't know why changing the rate of the built in mic and the built in input would change the sampling rate that GB requires but those changes are what worked for me.

Thanks!
Matt
Thanks John!
I'm glad others are enjoying it. I did my entire last CD on my own in GarageBand using a Lexicon Omega. I was pretty happy with the results given that it was my first project like that.

When I got the T1 this summer I started messing around recording at home and trying to capture some live shows. What blew me away was how close to "done" the recordings sounded with out any EQ'ing, etc. (I had taken care of all that ahead of time using my L1 as a reference.)

I was skeptical that maybe these recordings would only sound good through the L1. Not so! I burned a few to disc and brought them to a friend's house and we listened to them on a very high end home system and they still sounded good.

So I'll keep plugging away on this and start laying down tracks for the next CD using the T1 and I'll post any further updates/discoveries and hopefully some samples.

Matt
Hi Matt,

Thanks for posting the samples.

I am not sure if I understood all the multi-tracking an panning but it was nice to listen to these.

I can't quite put my finger on why, but I think that the T1® recordings had more life to them.

Thanks again.
Sorry,
I reread everything this morning and it was confusing. I redid the page. The first sample is two tracks done with the Lexicon, one track is the mic the other track is the pickup blend.

The next sample is one track of the Bose T1 recording. No multiple tracks, no panning.

New GarageBand Samples

The multiple tracks are intended to fill out the guitar. My main focus of my CDs are guitar and vocals so I like big guitars. The panning is an attempt to create space in the song. I try to put guitars in different places in the listener's ear and then run the vocal tracks pretty much right up the center but it differs for each song.

Basically, all of that doubling and panning was just me screwing around and didn't serve the point of the samples which should be to compare the Lexicon to the T1. The new samples do that.

Thanks!
Matt
Hey all...I think I've read through all the threads and the wiki on using the T1 with GarageBand and I still can't get it to work.

What versions of GB are you using? I have GB2 and in the GB prefs Bose usb audio is grayed out(not 44.1 mhz). I don't have the option to select it as an in or out source.

I can and do use usb from itunes to the T1 and would love to be able to use the T1 as a recording interface as well as running GB loops live, for which I currently have to use the line out on the mac.

Any help appreciated.
6inline,
I am using GarageBand '08, version 4.1.2. I wish I could be of more help. I have never had any trouble selecting the T1. I open the Preferences, as it sounds like you are doing, go to the Audio/MIDI preferences and when I look at options for Input and Output, Bose USB Audio is available.

I did a Google search on, "GarageBand, audio input driver grayed out" and found a few forums. Some say to make sure your interface (the T1 in this case) is selected as your input and output source in your System Preferences, Audio panel. Others say to turn things off, turn them on again and try to get Garage Band to recognize it.

You may want to call Apple. Is GB2 an older version. Could it be that since GB only likes 44.1k and the T1 is 48k that they won't even talk to each other? Are you running Leopard?

Wish I could be more help.

Matt
Thanks Matt...It helps to know that you have it working in GB 08. My version is telling me it only recognizes 44.1 so I guess a new OS (I'm running 10.3.9) and at least GB3 is in order.

This is a drag because GB3 and 4 won't open files made in GB 1 and 2, which means going back and forth between GB3/4 for new projects and GB2 to work on my existing songs(and using my firewire interface).

Unless.....an updated OS itself would allow the 48k sample rate to be used.

Can anyone else comment on which OS and GB version they are using?

Thanks again.

Paul
Your more than welcome ST. I'm happy to do it.

I know what you mean and I can't come up with a good word to describe the difference. The T1 records seem more finished to me, tighter and cleaner. Where with the Lexicon recordings I want to open up the EQ options and try to, I guess make them sound like the T1 recordings!

I really wrestled a lot with the guitars on my last record. Overall, I spent a ton of time EQing everything. If things keep going the way they are going with the T1 I think I will save myself a lot of work!

Matt

Add Reply

Likes (0)
Post
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×