All,

ST had a very good suggestion that I would like us to consider. When referring to the various L1 systems please consider using the following naming conventions below:

L1® Compact or the Compact -
Classic
Model I
Model II
T1

Why?
If we are consistent in the way that we refer to the systems, it will allow new visitors to get up to speed much faster.

Thank you
Neil
Original Post
Great idea!

Would someone please remind me what's the difference between the Classic and the Model I?

I know the differences between these two are NOT monumental, but I don't recall what they are exactly, and I'm too lazy to search :-) ...

Thanks, Mike, OLDER than Classic...
Hi Mike,

We have a section in the wiki for everyone called

What System Do I Have / Different Models

that is specifically for folks who are looking at an L1® and not sure what they are seeing.

Then we have some notes about the

Model I

And if you glance through that you will find that the Model I has a simplified output panel. That is: NO outputs for Amp 1 OUT or Amp 2 OUT.

And the first section of the notes about the Classic set up some other differences (3 amps instead of two) for example.

The Classic

Here are links to wiki pages for all the models.

The Classic

Model I

Model II

Compact

T1 ToneMatch® Audio Engine (T1®)
To make things easier to find



Click the picture to try it out.

If we using the naming conventions in Neil's post above, then this will work and get better over time.

quote:
Originally posted by Neil-at-Bose:
All,

ST had a very good suggestion that I would like us to consider. When referring to the various L1 systems please consider using the following naming conventions below:

L1® Compact or the Compact -
Classic
Model I
Model II
T1

Why?
If we are consistent in the way that we refer to the systems, it will allow new visitors to get up to speed much faster.

Thank you
Neil

Add Reply

Likes (0)
Post
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×