Discussions about the Bose S1 Pro system

Bose S1 Pro

Designed for musicians, DJs and general PA use, the S1 Pro is the ultimate all-in-one PA, floor monitor and practice amplifier that's ready to be your go-anywhere Bluetooth music system for nearly any occasion. 

This is the place to discuss the S1 Pro system.

Hi, I am new to this forum. Recently bought S1 pro system. Working fine for few days, now Channel-3 LED is not on when connect via bluetooth OR aux line in. so no sound. Channel-1 and Channel-2 are just fine. I am very sad. Anybody got similar issues earlier ? kindly suggest remedy

Original Post

Hi Lorendro.

Welcome to the Bose Portable PA Community.

I'm sorry you're having an issue with your S1 Pro system.

Please reset your S1 Pro.

After that, if

  • You're not getting a Bluetooth signal when you have nothing connected to Aux, and
  • No sound when you connect something to the Aux input then there is something wrong.

You can try updating the firmware through

http://btu.bose.com

If that doesn't make a difference, please contact your Bose dealer for local support.  If necessary, you may need to see about having the unit replaced.

Thank you,

ST

Add Reply

Likes (0)
Post
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×