Preset 56.5 or Being Bose Half-a-Switch

A strange issue last night that was easily resolved. I had dropped both my L1's to preset 56 to check sound in new venue. I switched back to 57, but one must not have clicked the entire way.

What was happening was that every few minutes that L1 would automatically go through the soft restart that you get when switch presets. I noticed that the unit wasn't putting out lows anywhere near what it should for 57. So I ticked back down a few and then returned to 57. Bass returned and all was well afterwards.

Just thought I would pass it along in case anybody else runs across it.
Original Post
Nick, that's an excellent tip!

By the way, I had True RTA up yesterday and finally got to test Preset 00 vs 57 vs 58, as well as preset 00 channel 1/2 versus channel 3/4. All tested as expected and I feel much more comfortable now that I've run through it.

I've got to say I really like True RTA Level 4 software. Now I just need a sound testing room.
ST,

Just read the Wiki entry, thanks and thanks for the mention. Of course, now that I think of it I probably should have dropped the whole way to 00. So far to click though and I probably would have managed to hit 56.5 anyway (that sort of night I think).

Cheers,
Chris "DJ Argyx"
quote:


By the way, I had True RTA up yesterday and finally got to test Preset 00 vs 57 vs 58, as well as preset 00 channel 1/2 versus channel 3/4. All tested as expected and I feel much more comfortable now that I've run through it.

I've got to say I really like True RTA Level 4 software. Now I just need a sound testing room.


Err sorry for being Mr Dunderhead but what's RTA? Smile
Thanks, Dan, for covering for me. So busy lately.

True RTA has a Quick Sweep function that is super spiffy as well. Base version is FREE and an Behringer EM8000 mic is under $50. Very handy for tracking down/supporting what you believe you're hearing.

With the L1's, True RTA gave me visual representation of what the presets did. Which of course matched what the Wiki says they do. Hey, I live in Missouri, the Show Me state Big Grin

Add Reply

Likes (0)
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×