L1 Model II

Let's talk about the L1® Portable Line Array Systems

Using proprietary Bose® technology, L1 systems combine  PA and monitors into a single, highly portable unit. The  loudspeaker can be positioned behind or to the side —and you hear what the audience hears.

Highly portable PA and monitor combined for solo performers, DJs and general-purpose use. Fixed vertical control with 180° horizontal coverage Reduced vulnerability to feedback.

Three systems to choose from (Compact, Model 1S, Model II)
Two passive bass module options (B1 or B2)
Consistent coverage and tonal balance, portability and easy setup.

Power on but no sound from L1 Classic

Hello, I have 3 L1 Classics that have been trouble free since 2003.  One of them however has decided to go quiet on me.  The power LED comes on and the signal LED on the channel 1 and/or 2 show that the signal is present to the amp.  I can hear a faint hiss in the tower but nothing else.  Any suggestions?

Original Post

Hi Eric Shaw,

Thank you for joining the Bose Portable PA Community.  Welcome.

I'm sorry one of your L1 Classics is not working.

Are you using the R1 Remote? If so, please swap it out with R1 from one of the other units.

If that doesn't make a difference, take a 1/4" jack and move it in and out of the insert plug for both channels.

Try swapping in the Cylindrical Radiator® from one of the working units.

Try connecting a signal source to channels 3 and 4. Do you hear anything?

Please let us know what you hear.

ST

Yes, I am using the R1 remote but have not swapped it out with one of the other units.  Concerning the 1/4 jacks, I have always used XLR inputs from my Yamaha mixer.  Should the insertion of the 1/4 jack into 1 and 2 do some sort of reset? I have swapped the towers and it still didn't work.

Thank you for your quick reply!

 

Hi Eric Shaw,

Eric Shaw posted:

Yes, I am using the R1 remote but have not swapped it out with one of the other units. 

We want to try this in case the problem is with the R1 Remote.

Concerning the 1/4 jacks,

I'm talking about pushing a 1/4" jack in and out of the Insert points.

L1 Classic Insert Points

I have always used XLR inputs from my Yamaha mixer.  Should the insertion of the 1/4 jack into 1 and 2 do some sort of reset?

We're just exercising the insert jacks to make sure the self-connecting contacts are connecting.

I have swapped the towers and it still didn't work.

Okay



Thank you for your quick reply!

Attachments

Photos (1)

Hi Eric Shaw,

Eric Shaw posted:

Oh, and I did try  3 and 4 and still no sound.

Okay, it sounds like the unit has failed. Please call Bose Support. They can tell you about service options.

Bose® Product & Technical Support at (877) 335-2673
(U.S. and Canada only)
Monday-Friday: 9:00 AM - 9:00 PM ET
 

ST

Add Reply

Likes (0)
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×