Not getting a Stereo Signal with RCA inputs on L1 Compact

I am KJing with a Laptop running to a behringer mixers' RCA in and out to the L1 Compacts RCA in. I noticed a while back that I was turning up the main on the Bose a whole lot more to fill the room, but now recently I've noticed in cases of songs (mostly older one's where it would stand out) that I'm not getting stereo from a stereo RCA feed. Of course, I've verified it's not the cable. The sources are stereo ... Any Suggestions?

Original Post

I bought a 2nd one a year after I bought the first, but I only own one currently. I am speaking of hearing only one of the stereo sides of a stereo source using the RCA left and right input jacks on one L-1 Compact. It also seems to have a significantly reduced output in terms of volume. 

Hi KJ Jimmy,

I think I know what's going on here. It's a function of the way these old recordings were produced.  If the volume drops when you play these old recordings then left and right tracks are (partially) cancelling each other out when they are converted to mono.

You can test the premise. Play one of these songs and remove one of RCA jacks from the L1® Compact. Does the volume go up? If so, then the tracks are (partially) cancelling each other out.

I found this discussion about some of the strange things that can happen as you listen to old recordings on various kinds of equipment.

This doesn't solve the problem of course, but it does confirm what's happening.

If this is the problem, then you'll need to get mono versions of these songs -or- if you have recording software you may be able to manipulate the tracks by inverting the phase on one of them and burning the tracks as a new file. 

Please try that test (removing one of the RCA connections).  What happens, what do you hear?

ST

Thanks! The volume drop was across the board on all songs several months ago. I only recently realized (because of the way the older songs were produced - ie: "Yesterday" starts, but does not play at all until the vocal starts) I am not getting stereo. Removing one of the sides yields silence.

Hi KJ Jimmy Arnold,

Thanks for the added information. This rules out my idea about the mono/stereo issue.

Let's check a couple more things.

When you remove one side of the stereo pair and you get silence.... when you replace that and remove the other side, what happens?

Do you get the same result when you connect the laptop directly to the L1 Compact?

If you use headphones connected to the laptop do you hear both sides of the stereo sound?

If you use headphones connected to the mixer do you hear both sides of the stereo sound?

Thanks,

ST

PS - while I'm happy to work with you here, you may find it faster to do this troubleshooting over the phone. You can call Bose Support. You'll want to have everything connected and running when you call so you can do the diagnostics in real time.

Bose® Product & Technical Support at (877) 335-2673
(U.S. and Canada only)
Monday-Friday: 9:00 AM - 9:00 PM ET

Add Reply

Likes (0)
×
×
×
×