I use the Tonematch for indoor musical performances with my acoustic guitar and vocal mic, and have been using a 3/4 to 3/4 cord to route the mix from the Tonematch into the L-1.  It's worked out great for years, but at my last gig, I could not get a signal from either of the output plugs into the L-1. The input lights showed I was getting input, the mics and guitars all work, and the cords from the Tonematch to the L-1 were checked. Any thoughts or suggestions before I take it in for repairs? 

Original Post

Hi, Carolus,

Thank you for joining the Bose Portable PA Community.  Welcome.

I'm sorry your L1 is not responding to inputs from either of the inputs.

Carolus posted:

I use the Tonematch for indoor musical performances with my acoustic guitar and vocal mic, and have been using a 3/4 to 3/4 cord to route the mix from the Tonematch into the L-1.  It's worked out great for years, but at my last gig, I could not get a signal from either of the output plugs into the L-1. The input lights showed I was getting input, the mics and guitars all work, and the cords from the Tonematch to the L-1 were checked. Any thoughts or suggestions before I take it in for repairs? 

There are some more diagnostics to be tried but Bose Support can help you with that. If you want, you can check these things first that would give the Support people some more information when you call.

  • If your guitar has a preamp built-in connect your acoustic guitar directly to the power stand 1/4 inch input. Use a 1/4 inch (6.3mm) Tip-Sleeve (ordinary guitar cable).  You may have to turn up the L1 Model II Power Stand  Analog Input trim to hear the instrument.
    Model 1S Analog Input Detail.png
    • If that works, the power stand is probably ok and the issue might be with the T1
  • If you have any other kind of powered loudspeaker, connect the T1 Master output to the input of the powered loudspeaker.
    T1MasterOutput.png
    • Test with your microphone or guitar.
      • If that works, then the issue is with the L1 Model II
  • I'm not sure from your description - have you used the ToneMatch Port connections from the T1 to the L1 Model II Power Stand.
    T1 ToneMatchPort.png
    ToneMatch® Port on the Model II


Here's how to reach Bose Support.

Bose® Product & Technical Support at (877) 335-2673
(U.S. and Canada only)
Monday-Friday: 9:00 AM - 9:00 PM ET
Other regions

ST

Add Reply

Likes (0)
Post
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×