We are pleased to announce the release of the L1® updater v1.0 for use with Mac. The L1® updater for Mac will support all of the same features as the L1® updater for PC.

Click here to download the L1® updater v. 1.0 for Mac.

Click here to download the L1® updater for Mac instructions.

System Requirements
Mac OS X version 10.3 or higher
USB 2.0

These items will also be available on the Musicians site at www.bose.com in the weeks to come.

Attachments

Photos (3)
Original Post
quote:
Originally posted by Neil-at-Bose:
We are pleased to announce the release of the L1® updater v1.0 for use with Mac. The L1® updater for Mac will support all of the same features as the L1® updater for PC.

Click here to download the L1® updater v. 1.0 for Mac.

Click here to download the L1® updater for Mac instructions.

System Requirements
Mac OS X version 10.3 or higher
USB 2.0

These items will also be available on the Musicians site at www.bose.com in the weeks to come.


Thanks, Neil! Smile
Thank you, great news, I can leave my pc at home and enjoy my Macbook Pro on the road. It was not very confortable to carry all the time two laptops with me, one for music/visuals(Mac) and the other one for backup/update situations(PC).
Now it's great, if I need a backup or an update I can do everything on my Mac.

When I bought the sound systems this was my only complaint, the lack of support for Mac users but it seems that I was not pacient enough.
Thank you.
MAC UP DATE!

Please, all answers in PLAIN uncomplicated English.

I'm a musician not a TEQ computer Wizz.

I have downloaded the Lp1 File (icon on desk top) & PDF.
I don't know how to UNZIP it? Frown

I have clicked on what I want to up date but which file is compatable to use?
Where do I save it Eek
How do I know which updates I need?
Do I need all of them?

I have 2 Tm's 1 is currently connected to USB and mains powered and switched on. Is there a particular setting TM, ZeQ, para etc it should be on for updates? Frown

Does updating the TM and THEN connecting it to the System II up date the System II?
Will Updating 2 TM's and then connecting them both to the same System II over right of cause problems with updates?

None of the above is "CLEAR" in the users guide.
Hi Mono Man

What version of the Mac Operating System do you have?

If the file doesn't unzip automatically when you click it you may need to get StuffIt Expander to expand it.

You don't need any particular settings on the T1®. You control the process from the computer.

You do them one at a time. If you have two T1®s connected to the computer, disconnect one, do the deed, then do the other.

Model II
The very last option on the L1® Updater Software is the firmware update for the Model II. You must have the Model II connected when you start the program or it won't present you with this option.

I wrote up some general notes about the process for the T1 in
T1® Firmware Updates. You only have to update the T1® with the latest firmware - version 1.6. You will see a link to that in the notes.

The latest firmware for the Model II is 1.3 and you can get and read about it in Model II Firmware updates.
Hi ________

Since you stopped signing your posts Mono Man, I don't know what to call you.

I was going to just type AWP - but that could be an acronym for all manner of things that didn't seem to fit.

Anyway - I'm new to the Mac having just gotten one a few months ago. It came with OS X 10.5.2 so I'm not familiar with what you are seeing with 10.4.11. I seem to recall that there was a change in the way zip files are handled but I'm not certain about that.

I'm going to step back and hope that someone more familiar with what you will join in.
Hi ST,

Sorry yep still Mono Man here. Smile

I am downloading the Stuffit expander application.
The 10.4.11 is the Mac version I have (6 months old I guess so fairly recent)

Sorry to always be a pain but I am so frustrated that all this is so complicated. I am sure I have the A-B USB lead now. Usb 1 end small square input the other (it appears) to fit.

I just do not understand why bose keep saying refer to this or that and it is the same thing none of which is any help at all.

The link above should be JUST THAT. A link to simply down load the upgrades.

Here is a cool mac trick for you though lol. Press the ctrl key and slide your fingers over the mouse pad (assuming you don't have a desk top) it should zoom in Smile

I have honestly been trying to upgrade this TM for 2 hours and am none the wiser.

Mono Man Cool
quote:
Originally posted by A Working Player.:
....HOW DO I KNOW IF THE FILE HAS UNZIPPED ?


Hi Mono Man -

In the upper right corner of the screen is the Spotlight icon. Click on it, type in tonematch, and select show-all (to open a finder window in search-results mode), and you should see all files on your system that contain the word 'Tonematch'. Look for the files ending with .bos, for example the T1 updater is "Bose_T1_Firmware_ver_1.6.bos". If these are present, the download has been unzipped successfully, and you can connect and update by running the Updater app..

TLR
Hi all,

Thanks for the Tip TLR. Smile

Could anyone help me more here?

I have plugged the Tm in to mains & have the A-B usb cable attached, connecting the TM - My Mac.

When I turn on the TM I cannot see any sign that it is actually connected, on the mac or the TM screens.
The disc that comes with the TM has no connection or data to do with upgrading my Tm's.
Just a repeat of what is already said in the manual.

The cable is off my printer however I checked at our local computer shop and they agreed after showing them the connection diagram in the manual and the actual TM that it is the same lead. Plus, the lead was $20.00 (which i would have paid if it were a different cable)

I have checked that the cable works with the printer. a ok!

I have swapped USB in puts on my mac and restarted the TM.

Can anyone suggest anything I am not doing here ?

I fully admit I am not a computer or Teq or wizz but I have read the (limited) manual and looked at the diagrams.


Thanks


Mono Man.
Hi Mono Man,

quote:
Originally posted by A Working Player.:
Hi all,

Thanks for the Tip TLR. Smile

Could anyone help me more here?

I will try.
quote:

I have plugged the Tm in to mains & have the A-B usb cable attached, connecting the TM - My Mac.

Sounds like you have done all the physical connections.
quote:


When I turn on the TM I cannot see any sign that it is actually connected, on the mac or the TM screens.

That's right - there are no physical signs that the T1® is connected. Just like a connection to a printer - you don't see anything appear on the screen or the printer to indicate that it is connected.
quote:

The disc that comes with the TM has no connection or data to do with upgrading my Tm's.
Just a repeat of what is already said in the manual.

Yes, understood.
quote:


The cable is off my printer however I checked at our local computer shop and they agreed after showing them the connection diagram in the manual and the actual TM that it is the same lead. Plus, the lead was $20.00 (which i would have paid if it were a different cable)

I have checked that the cable works with the printer. a ok!

Sounds like the right cable. I did the same thing - used a cable that I got with a different device.
quote:


I have swapped USB in puts on my mac and restarted the TM.

Can anyone suggest anything I am not doing here ?

I fully admit I am not a computer or Teq or wizz but I have read the (limited) manual and looked at the diagrams.


Thanks


Mono Man.


It sounds like you have all done all the right physical things.

Now all you have to do is

  1. Start the software
  2. Load the updates


Ooops - I have to step away from the computer for a bit. I'll be back with a more as soon as I can.
Hey ST

thanks for confirming I have not missed anything. Smile

I have the blue LP1 update icon on my screen.
I click and the update list appears.
I select X or Y.
I am then asked where I want to download the software updates to.
So
I understand I need to make a file (which I did) to use for all bose stuff. But when I suggest this file to sownload the updates to, A pop up window appears and says that the file is not compatible with this file.
Is there an application that I should be using to store the updates to ?


From what you have said even if the file were compatible I am still in the dark as to HOW I upgrade the TM from a file on my mac. AS you say a printer does not show up but I have a disc that tells me it is on here and I can find it in my applications and check if it is running.

Not being funny but again Bose could have a better system & explanation to do this.


Mono man
So
The Software
Before starting the software we have to find it and put it somewhere. The same is true for the update files.

Here is what I just did on my machine (Desktop iMac - no touchpad). I hope you this will work on yours.

  1. Make a new folder on your desktop
    Call it L1Updates ← the name doesn't really matter but I will refer to this folder name throughout the process.
  2. Use TLR's hint and go into Spotlight to find the L1_Updater software.
    Type in Updater
    Click Show All
    You should see at least one file with a dark blue [L1] icon called L1_Updater.app there may be several with similar names if you have tried unzipping the download file several times. That's okay.
    Drag all the files with that dark blue into your folder called L1Updates
  3. Go into Spotlight again to find the update files. These have names that end in .bos
    Type in .bos (that's a dot in front of bos)
    Click Show All
    You should see at least one file with a dark blue [L1] icon called Bose_T1_Firmware_ver_1.6.bos there may be several with similar names if you have tried unzipping the download file several times. That's okay.
    Drag all the files with that dark blue into your folder called L1Updates


Okay if you were able to do that you should now have a folder on your desktop that has all the files that you need to do the updates.

As I read this, it seems possible that you may not have the .bos files yet.

Let me know if you were able to get this far okay and if not, where you had to stop.
Hi Mono Man,

I understand that this must be extremely frustrating for you. What's worse for both of us is I can not quite imagine what you are seeing. I don't think I asked you to do anything that would open a dropdown list. But you and I are running different versions of the operating system and I have never seen yours. I don't know what might be different.

Did you try using Spotlight to try to locate the files and then drag them into the folder? That would be steps 2 and 3 in my post above.

There is nothing special about that folder except that in the next step where we actually run the software, things work a lot better if both the L1_Updater.app and the .bos files are in the same place.
the drop down list meaning all the T1 available.
That window appears when I click the LP1 blue icon on my desk top.
It is here from the update list that I choose what i want to update.T1 firmware DPS: 1.3
T1 tonematch prestets: 1.0
down to T1 shared scene: Custom.
I click on T1 tonematch A: Taylor guitars.
An UPDATE SETTINGS from, window opens.
with enable (bos files(*.BOS)
again it asks to go where
again i say new folder
again the new folder is not compaitable.

And yes your right I am getting a little heated here as I am using this system already without any updates at all and am worried about Blue screens and other nightmares people have said.

any of that make sense ?
Well at least we are both fans of Tom Waits. (I found your website).

Okay I think I understand what is going on.

You have the program - that's good.

You don't have the update files - that's fixable.


  1. Let's download the update files.

    T1_Firmware_ver_1.6.bos

    Bose_L1M2_Firmware_version_1.3.bos

  2. Download these and save them or move them into the L1_Updates on your desktop.

  3. Now move the L1_Updater.app program into the L1_Updates folder on your desktop.

  4. Open the L1_Updates folder on your desktop.

  5. NOW open the L1_Updater program (double click it)

  6. Click the first Update button - the one beside T1 Firmware DSP 1.3

  7. You should see two files. Choose T1_Firmware_ver_1.6.bos
    Let it do the update - several minutes.
    When it is finished you should get a message that it all worked and the Updater program will exit.

    GOOD - your T1® is up to date.

  8. Restart the T1_Updater program.

  9. Click the very last Update button - this should be the one for the PS II firmware.

  10. You should see two files. Choose Bose_L1M2_Firmware_version_1.3.bos

    Let it do the update - several minutes.
    When it is finished you should get a message that it all worked and the Updater program might not exit. The version will not change though.
    You will need to exit from the program.
    Power down the T1® and the Model II Power Stand
    Start everything again

  11. Go back into the T1_Updater program
    The last line should show that your PS II is now at version 1.3.




Please try this EXACTLY as I have written it above and let me know if you get stuck - and if so - at which step.

Thanks



EDIT - I didn't see you 'going to sleep message' until after I finished typing mine. Pleasant dreams, let's hope it looks better in the mornin'.
Thanks ST

Sadly when I click on the 2 links you have put I get a screen full of madness lol.

1 thing I meant to mention is that the TM I am uploading is connected to the mains NOT the L II power unit.
This I belive is ok for updating the TM but not the L II.
So, if I update 1 TM from mains and then attach the other TM to the LII Power unit and up grade that one (if I ever get the up dates) I should be good to go?
My concern is that 1 TM would NOT have the LII upgrade on it and would this have any implications----- or once the LII is updated it knows it has been and thats it no matter that the 1st TM does not have the LII upgrades.

Confusing I know.

I will check in later and see if the links work.

thanks for your understanding

Mono man.
Hi Mono Man,

Please try control-click on the links. (Hold the control key while you click on the link).

This should open a menu. Click Save link as or it may say Download linked file as...
Save it to your Desktop

Do this for both files. Then drag them into the L1_Updates folder on your desktop.

Then proceed from step 3 in my post above.


Yes - you can update the T1® now without doing the update to the L1® Model II. You just follow the steps above and stop at number 8.

Later when you have access to the Model II Power Stand and have T1® attached to it with the ToneMatch® cable you would start the T1_Updater program and proceed at step 9.
quote:
Bose_L1M2_Firmware_version_1.3.bos

Thanks ST

All went ok up to and including number 5.
At 6 when I click update TI Firmware DSP 1.3
a window pops up asking me where to save it to?
Thanks for your help with the CTRL & click info that worked and I know have folder with Update LI and the 2 downloads in it.
I am just going to try doing all this on a friends Laptop so wish me luck Smile

The main thing I appear to be missing is HOW my mac KNOWS it is connected to the T1 ???
If I unplug the T1 from the USB and (just out of interest) open the LI update file a pop up window tells me NO TI is found but nothing telling me one is found.

I am much calmer today so I will plod along and hope to be back in an hour all smiles Smile


EVERYONE SHOULD LIKE TOM WAITS Cool
Here we go - with pictures. I just did the update on my T1® on my Mac and took pictures along the way.


  1. The folder on my desktop



  2. Open the folder and this is what you should see. The filenames may be slightly different but the beginnings of the names should be the same.



  3. Double click the L1_Updater.app



  4. The L1 Updater runs.



  5. Click the first button called Update ← in this picture it is beside T1 Firmware DSP:1.6 on your is will probably say 1.3 which is why we are doing this.

    When you click the button you should see a window pop up Update Settings from



  6. Click the file called Bose_T1_Firmware_ver_1-6.bos
    Then click the button (bottom right) Open



  7. The update should begin and eventually be followed with a message about how much time it will take - on my machine - about 12 minutes.

    Sorry - my software couldn't grab a screen shot of that message.

    DO NOT UNPLUG ANYTHING until you see a message telling you that the update was successful.



  8. Eventually you will see a small box that says "Update Successful".




You should then Exit from the Updater program.

Okay Mono Man,

If you are not seeing something that looks very similar to this, please tell me EXACTLY what you are seeing at the point that things don't work as described here.

Thanks.
Frown on wards and up Roll Eyes

thanks very much for the pics.
I am learning here that I can down load and save the LI_Updater. This is saved to my desk top & Moved and appears in its own little Bose folder with its BLUE icon.
However I see that the 2 Firmware files are Not with a blue icon? They are saved automatically as Plain Text documents. On the wording of the file yours reads (with blue icon) "Bose_T1_Firmware_ver_ 1-6 Bose"
mine reads (page icon)
The same but ends" ver_1.6.bos.txt"
same with L1M2 file (page icon) same file name as you but, "bose.txt" at the end.

Each link I attempt to "click to down load" either opens up the "Dreaded pages of madness" or asks me to save link or open in new window or saved link file or bookmark but one link I try can I actually down load the 2 other files with out them appearing with .txt at the end.

Yes I did try it on a PC but man I tell you I just do not understand what or why this just does not work.

So I have deleted everything and re downloaded the LI update with its lovely blue icon Smile but as I say every other link on this forum either gives me the page of madness Eek or if I do your ctrl/click thing (which is super) it saves the file as a bose.txt with no nice blue icon?

Would you know of anyone in the UK that has updated a TM ? Just trying to think of every angle here.

I have tried both Tm's & the same thing happends.
I have tried Mac and PC.

I evan thought if something was wrong with my mac but like I said the L1_Updater with nice Icon comes down fine. I can double click it. it opens with exactly the same window as you have kindly posted above.

I then click on 1.3 as you say and then all the problems appear.

So hear I am Frown
I have the L1 upgrade, can't find a link that does it for me.

Mono man a tom waits fan Confused
Any seasoned Mac folks want to help?

We are trying to figure out how Mono Man can download the *.bos files without them being converted to *.txt files.


These are the links

T1_Firmware_ver_1.6.bos

Bose_L1M2_Firmware_version_1.3.bos



Mono Man has tried clicking them and he gets junk on the screen.

When he does control-click and chooses save as the files are saved with a *.txt extension.

He is running OS X 10.4.11

If this were *NOT* a firmware update - I might just try renaming the files again, but I don't like to do mess with firmware updates.
Hey ST

Browser is Safari 3.1.

I also tried on explorer on a PC but hit the same problem. When I tried on the PC it confirmed the TM was attached so the lead is 100% correct.
Hence no reason for problems on Mac.

If I click on either of those 2 links you have just posted I gat the .. well you know now. Confused
What happens when you just click the link above on your mac?

Mono man
I so wish that had worked, for me I clcik then save link as, then WHAM there it is on my desk top with .exe at the end of it.

When you open your L1 update folder you have 3 files
if you click/ctrl on them what does it say they open with and what is your default set to on your OPEN WITH list?

Maybe I have some weird de fault set ! Confused
Is .bos another file I need or is it THE files I am trying to get.

I have down loaded fire fox and now I can save The L1 update as normal
The other 2 file are now the same as your with no ,exe on the end but they STILL do not down load with the blue icon on them like yours.

I just do not get how 1 file is ok yet the other 2 are not.

Add Reply

Likes (0)
Post
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×