Version 1.3 fixes a rare issue with the power stand firmware update process. On earlier versions the power stand could be affected by two failed 'L1 model II Firmware' updates in a row.

We recommend upgrading from 'L1 model II Firmware' version 1.0.

Click here to download the new L1® power stand v.1.3 firmware.

This firmware will also be available on the Musicians site at www.bose.com in the weeks to come.
Original Post
Just an FYI from a Mac user.

The first download of this 1.3 ".bos" for the powerstand I did with Firefox, and the Updater application did not recognize the format. I used Safari to re-download the file and it was then 'recognized'.

The various browsers can have a number of "default" actions which might take place after a download, as well as differences in how the browsers set the 'file type' for an "unknown" file name extension, so it's a little difficult to tell what was different without a lot of further testing ... but I do know that we have similar issues with downloading "geocaching" information (works flawless with one browser but not the other).
HI. Adam here, just got my L1 a week or so ago. I had some intermitttentt problems and found the updater & BOS firmware updates.

I am on a g4 ibook (mac).

Hmmm - problem. The T1 firmware update ran fine. the L1 Updater APP screen showed the T1 firmware had been updated to1.6 no prob.


Yet, I ran the same process with th power stand firmware to upddate it to 1.3 and the L1 APP menu, after completed showed it as version 1.1.

I powered the T1 off, closed / relaunched teh L1 updater APP and did the PS firmware update again. Still shows uup thet 1.1 is the current version.

Anyone have advice or a similar experience?

Help. I go on the road tomorrow, and feel like this is a wobbly, but good sounding piece of gear.


Thank you.

Adam
Hi Adam,

In case you haven't done it already - please turn off the power on the Model II Power Stand. Then fire it up again and check the version. You will have to run the L1® Updater software again to see it.

It should be at 1.3.

You have to cycle the power for the new version number to be displayed.
have the same problem . just bought this new great system. downloaded new software and it keeps showing the old version 1.1. Downloaed it with firefox on a PC dell laptop.

tryed it 4 times now, and powered of the tonematch box.

any ideas mr bose man. thanks Paddy in UK

Add Reply

Likes (0)
Post
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×