Instrument channel has little to no volume

We have been using the L1 compact system for a year or so with great results. We are a three piece, two guitars and a piano. We have been running vocals panned hard right from the mixer into the microphone channel and the instruments panned hard left into the instrument channel. I have recently noticed that to achieve a nice balance the instrument channel has to be 25% hotter than the vocal/mic channel. Today the instrument channel went out almost completely.  It still has sound but it is very faint. I have bypassed everything and am running my digital piano through each side, mic sidecworks fine, with just very faint sound from the instrument side. I have tried multiple cables, and have tried the other input jacks to no avail. Any ideas  for a fix here?

Original Post

Hi Joyof60,

Thank you for joining the Bose Pro Portable PA Community. I'm sorry you're having a problem with Channel 2 on your L1® Compact.

You've done some great troubleshooting. I think it's time to call Bose Support.  If you're L1 Compact is less than 2 years old, you're probably covered under warranty.

Bose® Product & Technical Support at (877) 335-2673
(U.S. and Canada only)
Monday-Friday: 9:00 AM - 9:00 PM ET

ST

Ok, I contacted Bose support with no joy. Was told to try and clean to trim pot. As of now I get only distorted scratchy sound from the ‘instrument’ channel unless I press and hold pressure on the trim pot itself. Otherwise no sound from that channel unless it’s cranked to ‘ten’ and then it’s too loud to use. 

Question, can any one tell me how to access the inside of the bass unit to gain access to the trim pot? 

And has anyone else had the same problem and found a fix? I have had this L1 compact for 5-6 years now so there is no warranty available.

Add Reply

Likes (0)
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×