Add a touch of chorus to my acoustic guitar channel, and digital delay (around 400ms) to guitar and vocals. I found the other delay settings to be dark. I haven't messed around much with the reverb yet. What I did notice on my T4S is the default plate reverb, I can barely notice any effect, so I cranked it fairly high, but still barely noticeable.  When I change it to any other reverb setting, I'm awash in reverb. Way too much. To be fair, I have not spent any appreciable time with it, but that is my initial assessment FWIW.

Hi RogueAcoustic,

I see you're relatively new here. Welcome to the Bose Portable PA Community!

Thanks for joining the conversation.

rogueacoustic posted:

Add a touch of chorus to my acoustic guitar channel, and digital delay (around 400ms) to guitar and vocals. I found the other delay settings to be dark. I haven't messed around much with the reverb yet.

What I did notice on my T4S is the default plate reverb, I can barely notice any effect, so I cranked it fairly high, but still barely noticeable.  When I change it to any other reverb setting, I'm awash in reverb. Way too much. To be fair, I have not spent any appreciable time with it, but that is my initial assessment FWIW.

It sounds like you may need to update your firmware. The latest version is 1.1.4 (late November 2018). 

T4S/T8S Firmware Update Instructions



Here are some notes about the T4S Reverb.



ST

Hey ST,  I have both the original Tonematch and the new T4S.... and as you know both have entirely different parameters for effects. I am more comfotable with the original Tonematch settings and use that the most (for vocals). I still have to do a lot of experimenting on the T4S to find the effects that I want.

Depending on the song, I use the 'Tape' Delay set at 30% and 275 ms. I use the mid size reverb function and no compression.

 

Thanks.

 

Mahesh

 

 Hi Mahesh,

Mahesh posted:

Hey ST,  I have both the original Tonematch and the new T4S....

Thanks for joining the conversation.

and as you know both have entirely different parameters for effects.

The changes were  T4S Reverb, and added capability in the ParaEQ  (three bands per channel in the T4S compared to one band per channel in the T1).

I am more comfotable with the original Tonematch settings and use that the most (for vocals). I still have to do a lot of experimenting on the T4S to find the effects that I want.

Depending on the song, I use the 'Tape' Delay set at 30% and 275 ms. I use the mid size reverb function and no compression.

Thanks.

Mahesh

Please tell us:

What is connected to the T4S?

Inputs: I'd like to understand what is in the mix (in addition to the vocals).

Outputs: Are you running stereo?

Thanks,

ST

Hi Mahesh,

Mahesh posted:

Hi ST, usually there is only a high quality music track going thru the USB (from a computer or flash drive) into channel 4 (fx muted) and two vocalists (Beta 58's). Running everything in mono into L1 Model 2.

Thanks

Mahesh

Okay, this sounds good. I was checking to see if there was anything odd in your setup that might cause problems.  No cause for concern here.

Mahesh posted:

✄ - ✂ - ✄ - ✂ - ✄ - ✂ - ✄ - ✂ - ✄ 

Depending on the song, I use the 'Tape' Delay set at 30% and 275 ms. I use the mid size reverb function and no compression.

 ✄ -✂ - ✄ - ✂ - ✄ - ✂ - ✄ - ✂ - ✄

Instead of Tape Delay and reverb, try this for your vocals microphone:

Digital Delay

Time: 100 ms

Mix: 15% - vary up to 30%

Fdbk: 0% - vary up to 10%

You should have better intelligibility and move the vocals out in front of the backing tracks.

What do you hear?

Do you like it?

ST

Add Reply

Likes (1)
Post
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×