Community help on Ask Bose for Help Forum

Hi Folks,

As many of you know, we started a new forum here about two months ago called Ask Bose for Help.

The new forum was created in response to an ongoing request by some people to get an official Bose reply to a question or concern. (There are also many other times when people explicitly ask for the opposite: in other words, they don't want a Bose response but want to hear from other L1 users.)

The new Ask Bose for Help forum has been initially successful. Guests seem to be finding it and using it effectively. And at the same time, the folks in our service organization -- the same employees that answer the toll-free L1 help line -- have been learning how to provide their customary service levels in an online setting.

We'd like to ask our community members to focus their advice and commentary on the other forums with the L1 Users Forum and let the -at-Bose service folks focus their attention on the Ask Bose for Help forum. If you read something in the Ask Bose forum and feel the issue could be resolved better with information you have, we'd like to encourage you to quote the text in a reply here, in this discussion, where the moderators (including me and representative of the service organization can read and consider it.

We are continually amazing and forever grateful for the work this community does to help others. We will always do everything possible to support this behavior.

Thank you.

Ken
Original Post
Ken: How would you like to handle the situation where the 'at-Bose' answer seems perhaps incomplete ... or there are other possibilities that the "community at large" could discuss?

This question is not about starting another topic in one of the other forums (or how to do so), but in how to properly "refer" (or 'connect') the original "Ask Bose" discussion to the spin-off discussion(s) elsewhere in the forum.
Hmmmm....

It just seems rather indirect to:

1)- have a topic in the Ask-Bose
2)- have a spin-off/related topic elsewhere (which certainly could and ought to refer to the Ask-Bose posting)
3)- post a reply in this thread in the hope of having a "forward" connection established between #1 and #2.

Forum admin,

Twice now I have responded to posts in the "ask Bose" forum, only to discover it after posting and then deleting.

I guess I'm not used to the new layout, there is too little information on the screen at any one time.

I know the information is in red on the right of the screen, but when reading and thinking about a response I tend to ignore that column.

Would it be possible to add more color, change the header font, do something to make it more easily and quickly recognized as the "Ask Bose" space?

O..

Hello Oldghm,

Thank you for writing about this. 

I appreciate that you want to help others.  The Ask Bose for Help forum operates differently in its intent. Like you, I sometimes think about and compose a reply there only to have to delete it. 

I recently changed things:

  • I put the complete introduction to Ask Bose for Help at the beginning of every page. You have to scroll past that to see a post and reply to it. 
  • Added some text in red about replying in that forum in the right column.
  • I added a watermark on the sides of the screen in to make it easier to spot that you're in the Ask Bose for Help Forum. 

I'm guessing that these changes were too subtle. I'll take another run at making it more apparent that we're in the Ask Bose for Help Forum. 

In the meantime, and I know it's not ideal, you could turn off Instant Email notifications for the Ask Bose for Help forum. Change the setting to Daily or Weekly Digest. The different form of email might remind you that you're being notified about Ask Bose for Help.



Thank you for all your contributions here. 

Forum-Admin

Attachments

Photos (3)

The problem arises when you read through "recent topics" and see one that you have an appropriate response to. When you click on it, it goes directly to the post, bypassing the Header information. There is no indication in the "recent topics" section of which forum the comment is in.

My most recent post and deletion was on a post that had set for many hours, can't remember the number right now but I think it was 18 hrs., too long for a non response from Bose.

I liked the screen shot with the red boxes in the side border, but it's not showing up that way on my screen.

Thanks for all your effort in making this transition a smooth one.

O..

Hi Oldghm,

I'm following along in this discussion too because I'm working with Bose on the User Experience here.

I put together a quick 'n dirty video to check-in to find out if we are seeing the same things. Are you seeing the indications when a post is in the Ask Bose for Help forum?

Attachments

Videos (1)
Ask Bose for Help Questions 1

Hi ST,

Sorry I can't make a video for you, so let me see if I can explain. I do now see the notice in the side border once I am in the Ask Forum.

However, if you are on the "Home" page and go to the right column to "Recent Topics" and scroll down to Matt's response to Brandon and click there, you go straight to Matt's post in the "Ask" forum. There is no indication in the right column on the "Home" page that that post is in the "Ask" forum.

On my old computer there is a momentary pause at the top of the page before shifting to the post, but I am so used to waiting for the screen to fully load that I'm not paying attention, and not sure if there is time to comprehend what is there, even if I was paying attention. (went back to check and it moves too fast to comprehend)

If I am just reading the recent topics in that right column and think, Oh, I have a suggestion for Brandon, as I did the other day, then I'm not really looking for the indicators of what forum I am in. I am more focused on what I'm going to say and how I am going to say it. 

The new information in the side borders will certainly help, but might be better if they were in red as shown in the first screen pic above.

 

O..

Hi Oldghm,

Thanks for taking the time to describe what you are experiencing.  I get see it now.

If you scan down the right side (the Activity Stream) you see the reference and link to the post, but there's no indication of what forum it's in. And when you follow the link it takes you directly to the post, so you don't see the forum header.  (Ask Bose for Help).  Okay - I see the issue now.

There are lots of ways to get from one place to another in the new platform.

We can't use red in the sidebars. There are user design guidelines I have to follow.  That's why I did the light watermark graphic.  Let me see if I can make it more apparent that you are in the Ask Bose for Help forum.  I drop you a note here when I've come up with something.

ST

Hi ST,

As I look back over the pages, I am confused now. It seems the Activity Stream, Recent Topics, and Recent Comments have been somewhat interchangeable in my past few visits. Maybe I've been confused about which page I was seeing information on. Never-the-less, yes, you understood what I was experiencing and I'm confident you are on the right track.

"Recent Comments" is the one that gives an indication or partial quote of what the poster has said, without reference to what forum it is in, and for me, is the most likely place to suggest whether or not I might reply, and I think, perhaps the most appropriate for the home page.

By now I have talked about it enough that I probably won't make the same mistake again, but others might.

Thanks again,

O..

 

Add Reply

Likes (0)
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×