Discussions about the Bose S1 Pro system

Bose S1 Pro

Designed for musicians, DJs and general PA use, the S1 Pro is the ultimate all-in-one PA, floor monitor and practice amplifier that's ready to be your go-anywhere Bluetooth music system for nearly any occasion. 

This is the place to discuss the S1 Pro system.

Channel 1 Amber Led, No Solution Yet

Just got a second S1 Pro, plugged into ac wall outlet to charge for a day. With unit still plugged in, I tested speaker thru the Bluetooth connection. Speaker sounded like my first S1, so I figured I don’t need to check channels 1,2. I switched the power switch to off, unplugged iec side of power cord. Switched back on, ran on battery power just fine while streaming Bluetooth. I plugged iec side back in unit, music streamed without a Hiccup. 

 

Original Post

Im new to posting. I posted previously but ran out of room, to let you know the interesting part of Amber Led on Ch. 1. I can get this error to repeat.? I’ll continue on from previous post. Streamed music on battery power, plugged iec side to s1, music played without a hiccup. Now unplugging iec will cause Amber Led only on Ch.1, same as AC power outage while on stage, all channels will continue to work except ch. 1. I cant be pulling battery all the time, or live on stage to reset unit. Sending to Service, to see if they can figure it out.

Hi, Keoki Palacio,

Thank you for joining the Bose Portable PA Community.  Welcome.

I'm sorry you have a problem with the S1 Pro.

If you have an amber light on channel 1 and that does not go away after doing the S1 Reset the unit will have to be service by Bose.

Bose® Product & Technical Support at (877) 335-2673
(U.S. and Canada only)
Monday-Friday: 9:00 AM - 9:00 PM ET
Other locations

ST

Bose Rep. sent me a email, to ship unit back to them for repair. Rep. Said may take up to 3 weeks for turn around. My first unit works Great, I just needed to do service update, to get the Bose app to work. Well thanks again for the quick reply, will check in later with the status of the repair.

Just dropped off unit to UPS to return for Service. While I was prepping box to ship back, I started to peel away old labels and noticed first label on box: From Bose Corp Returns and Replacements MA AZ 85365      To MFI KANASAS CITY?  Musicians Friends are they selling Refubished as New?

Hi Keoki Palacio,

Thanks for your patience.

The S1 Pro you received was definitely new, not refurbished.

I have investigated and found that Bose uses the "Returns and Replacements" address for everything shipped from or to the warehouse at that Bose location. 

I'm sorry for the concern this caused you.

ST

Got my s1 back on Friday, unboxed it, looked over unit, found couple tiny dings on cabinet  and scratches on metal battery cover plate. Felt a little disappointed, but hoped repair was completed. Paperwork mentioned an IC and main PCB were replaced. Plugged in AC power cord, turn unit on, Streamed music, tested ok, turned off AC power, music stopped, Channel 1 flashed Amber for a second, then back to original state, then music streamed again. Tested channels 1,2 with an instrument, all channels and functions tested ok. So I guess it is fixed, kind of. I wouldn’t have to do a complete reset, by removing the battery. Compared to my present s1, music stays streaming even when the AC power is turned off. You decide, is it Fixed or NOT.

Hi Keoki Palacio,

I'm sorry you're disappointed. Please help me understand something.

Keoki Palacio posted:

Got my s1 back on Friday, unboxed it, looked over unit, found couple tiny dings on cabinet  and scratches on metal battery cover plate. Felt a little disappointed, but hoped repair was completed. Paperwork mentioned an IC and main PCB were replaced. Plugged in AC power cord, turn unit on, Streamed music, tested ok, turned off AC power,

Please tell us exactly how you turned off the AC power.

music stopped, Channel 1 flashed Amber for a second, then back to original state, then music streamed again. Tested channels 1,2 with an instrument, all channels and functions tested ok. So I guess it is fixed, kind of. I wouldn’t have to do a complete reset, by removing the battery. Compared to my present s1, music stays streaming even when the AC power is turned off. You decide, is it Fixed or NOT.

Same question.

Thanks,

ST

Turning off the AC power can be done in many different ways, sorry I didn’t mention how I turned off the AC. I tested it by: 1) disconnecting ac power cord from wall outlet. 2) if on a power strip, turned power strip off. 3) unplugging iec side to S1 Pro. Just simulating a power outage scenario. My first S1 Pro works fine, thru these situations. Also repair report sheet sent with unit stated “ Your product has been checked and wherever necessary, updated to the latest hardware / software revisions. “ tried to use Bose Connect App, App unable to locate unit. I had to do a update on software, it was shipped with a 5.0 something software. Go figure.

Add Reply

Likes (0)
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×