This area of the community is for Bose L1 and F1 owners who want an answer from a Bose employee. Posting here will notify a Bose employee by email, and the typical response times range from 4-24 hours if you post during service hours (see below) and 24-48 hours on weekends and US holidays.
You can also ask your question in the general forums where one of our knowledgeable Bose user community members can help you.

To ask Bose for help, click POST.

Additional information can be found at the Bose Pro Portable PA Wiki, where advice has been accumulated for over 10 years.

If you are looking for information about other Bose Products please call:

A1 amp sounds like a zipper when turning power off

my A1 amp about 9 months old being used to power a B2 cabinet is sounding like a zipper when I turn the power off. I started turning the A1 power off separately from the rack when I noticed it popping all by itself without having any audio a few weeks ago. I removed the other device a DBX crossover to make sure it wasn't that. You can confirm my suspicions that the amp is going bad though. Thank you.

 

T1 to the L1C to the DBX to the A1 to the B2 to my ears is a formula for a good acoustic box.

Original Post

Hi Kellylee,

I'm sorry for the trouble!  From your description, the amp does sound like it needs to be serviced.  The A1 has a two year warranty, so at only 9 months old, we can cover it.

At your convenience, please give us a call at 877-335-2673 and we'll be happy to assist.

(I'm glad to hear the B2 and A1 configuration with a crossover is working well for your L1 Compact.  It's not a setup we typically see - it's nice to hear some feedback about it.)

Thank you,

Nick

 

Add Reply

Likes (0)
×
×
×
×