Tagged With "Channel"

Topic

iPad Pro to T1® via Lightning to USB 3 Camera Adapter

ST ·
I've got my hands on an iPad Pro 9.7 running IOS 10.2 for a little while for testing. I went out and got the Lightning to USB 3 Camera Adapter and I can confirm that it works fine with the T1® for playback. Note: You lose volume control on the iPad. You have to control the volume on the T1®. You will probably want to route the USB from PC setting to Channel 4/5 so you can control the volume. See USB port on the T1® for details on how to do that. I tried it with Garageband and thought I heard...
Topic

T1 Channel 2 stopped working

scottcald ·
I have a T1 I use for band rehearsals, sometimes gigs. We can put the 2 vocals and 2 guitars through it. Then I use the Aux out to one Compact and the Main out to another Compact. Yesterday, I went to set all of it up and channel 2 didn't work at all. All the other channels worked. I had a mic plugged into it. I've plugged the mic into other channels and the mic works, plugged other stuff into the channel (XLR and 1/4") and recalled the Factory Settings all to no avail. I don't even see...
Reply

Re: T1 Channel 2 stopped working

NickA-at-Bose ·
Hi Scott, I'm sorry for the trouble. You did a good job narrowing down the issue, and so it does sound like a hardware problem. The input meter shows the level directly after the trim knob. So if you're seeing neither the trim LED illuminate nor any input metering at all on that channel, then we'd have to service the T1. Could you give us a call at 877-335-2673 with the serial number? We'll set up service for it.
Reply

Re: T1 Channel 2 stopped working

scottcald ·
Thanks, Nick, I've called and set up an exchange.
Topic

L1 System - Intermittent Input Cut Outs

Ben 3 ·
Good day, I have been having some problems with my L1 System. Channel 1 and Channel 3 sometimes cuts out during performance. Channel 2 and 4 still works perfectly. a simple power off and on resolves the channels working again, but for intermittent time periods. sometimes a complete gig and sometimes they cut out 6-10 times during a live show. This is very frustrating and I dont know why they are cutting out. Initially it was only channel 1 and now channel 3 also. I am concerned next channel...
Reply

Re: L1 System - Intermittent Input Cut Outs

ST ·
Hi Ben, Thank you for joining the Community. This sounds like a hardware issue and there's not much we can do about that online. I'm sorry. Please follow the link below to find your local Bose Pro Support contact. Bose Professional Global Sales/Support Contacts Thank you, ST
Reply

Re: iPad Pro to T1® via Lightning to USB 3 Camera Adapter

seanmiller ·
Perfect for my digital photography setup. Will surely buy this one.
Reply

Re: Bose Compact using both channels

ST ·
Hi Sharon C, Thank you for joining the Community. I'm glad you've joined us. Yes, this should work fine. I've done this with my vocal microphone. It requires phantom power. Sure. I've done something similar with a TC-Helicon VoiceLive Play GTX. I just happened to be using a different microphone. Overall, it sounds like your plan could work well. Please let us know if you have any issues. Thanks, ST
Topic

Bose Compact using both channels

Sharon C ·
Is it possible to use channel 1 for a condenser mic which will have an external phantom power source (mic is used to amplify hammer dulcimer) and then use channel 2 for a TC Helicon VoiceTone Harmony G XT which will have an acoustic electric guitar and Shure 58 mic? No mixer. And is TC Helicon powerful enough on its own? Trying to keep things simple and light weight. I have a Yamaha mg06x I could use if need be.
Reply

Re: Bose Compact using both channels

Sharon C ·
Thanks!!
Topic

Tonematch

Apex Bassist ·
Hi; trying to hook a balanced XLR from the guitar amplifier to the Tonematch in Channel 4. the other 3 channels have mics in them. Does not seem to work very well. have an XLR to 1/4" jack. not sure what the settings should be on the tonematch to make it work correctly.. Help! Ron
Reply

Re: Tonematch

Bose Pro Community Admin ·
Hello Ron, You have a response to your question in the general community forum. Please follow this link: XLR input to T1® Channel 4 Thank you, Bose Pro Community Admin
Topic

Designated Channels LII with Tonematch?

Dannyc ·
I have my mic plugged into the 1st channel and my guitar via a pedal board into the 2nd channel and I am getting more guitar volume through 1st Channel where mic is plugged then 2nd Channel where guitar is plugged. Is this normal? My PA is a few years old and I really never noticed this before.
Reply

Re: Designated Channels LII with Tonematch?

Dannyc ·
Do we know this is not the mic itself picking up the guitar? <><><> I know the mic is not picking up the guitar for sure <><><> Also, are you sending both the mic and guitar signals through the Vocalist IV pedal? If so, the pedal itself may be combining both channels and that's how you're hearing the guitar in channel 1. With the addition of a 2nd guitar channel in the ToneMatch, this could lead to what you're experiencing. <><><> Yes...
Reply

Re: Designated Channels LII with Tonematch?

ChrisJ-at-Bose ·
"when both are un-muted my guitar volume is louder through the mic channel then it's designated channel" Do we know this is not the mic itself picking up the guitar? Also, are you sending both the mic and guitar signals through the Vocalist IV pedal? If so, the pedal itself may be combining both channels and that's how you're hearing the guitar in channel 1. With the addition of a 2nd guitar channel in the ToneMatch, this could lead to what you're experiencing.
Reply

Re: Designated Channels LII with Tonematch?

Dannyc ·
Thanks Chris, I have tried this and still get sound through the mic channel. In fact when both are un-muted my guitar volume is louder through the mic channel then it's designated channel. Do you think it might be something happening in my Vocalist IV pedal?
Reply

Re: Designated Channels LII with Tonematch?

ChrisJ-at-Bose ·
Hi Dannyc, If you're getting any amount of your guitar in a channel it isn't plugged into, this is abnormal. I would advise muting channel 2 to see if you can still hear the guitar through channel 1. Make sure it isn't just the mic picking up the room or guitar sound. Or could can disconnect the mic and look at the signal/clip LED on channel 1 for activity when playing the guitar on channel 2 (muted or not) If the problem seems to continue, I'd advise contacting us by phone to set up service...
Reply

Re: Designated Channels LII with Tonematch?

Dannyc ·
That seem logical, I'll try that at my gig this Friday and report back. Thanks! Danny C.
Reply

Re: Designated Channels LII with Tonematch?

ChrisJ-at-Bose ·
The Vocalist IV pedal is likely being used to combine vocals and guitar from one channel (going into channel 1 on the T1) and the guitar could be using the throughput connection. Try adjusting this guitar level setting on the VL4s main output.
Reply

Re: Designated Channels LII with Tonematch?

Dannyc ·
Chris, Update: I turned back the guitar dial on the Vocalist IV as suggested and that did help quite a bit.But I did loose considerable volume and had to crank up the designated channel (#2) on the ToneMatch "all the way" to make up for the loss. But hey it seems to be doing the right thing now so that's good news. Thanks so much for your assistance. Danny C,
Topic

Volume all the time on channel one

Hadrian ·
Hello Its signal all the time on my new S1 on channel one. Do I do something wrong or is it my unit that is broken? Regards hadrian
Reply

Re: Volume all the time on channel one

ST ·
Hi Hadrian, Thank you for joining the Bose Portable PA Community. I'm sorry you are having a problem with your S1 Pro channel 1. I can't identify the issue from your brief description. Please tell us more about what is happening. Thank you, ST
Reply

Re: Volume all the time on channel one

Hadrian ·
When Im using a mic ”sm58” on Chanel 1 it doesnt matter if the volymen knob is set to 0. Its always som volume on. Ch 2 is working as supposed. .
Reply

Re: Volume all the time on channel one

ST ·
Hi Hadrian, Thanks for telling us more about the problem. It sounds like there is a problem with the S1 Pro. Channels 1 should operate the same way as channel 2. Please call Bose Support, and they will help you. Bose® Product & Technical Support at (877) 335-2673 (U.S. and Canada only) Monday-Friday: 9:00 AM - 9:00 PM ET Thank you, ST
Reply

Re: Volume all the time on channel one

ST ·
Hi Hadrian, Here is the contact information for Sweden Bifrostgatan 38 431 44 Mölndal, Sweden Bose ApS Tel: +46 31 87 88 50 20pro_se@bose.com ">pro_se@bose.com You may also be able to arrange and exchange with your Bose authorized dealer. ST
Reply

Re: Volume all the time on channel one

Hadrian ·
Do you hav a number for europe. Writing from sweden
Topic

T8S - hookup laptop to channel 9/10

Newguy ·
Hello, just unboxed my T8 ...couple of questions. To hookup my laptop into this, do I use jacks 9&10? How do I hook up other laptiops to this mixer ? (i.e. 3 or 4 laptops) Edit title: Previously "T8", moved discussion to ToneMatch Mixers forum. Bose Pro Community Admin @Newguy
Reply

Re: T8S - hookup laptop to channel 9/10

ST ·
Hi Newguy, Thank you for joining the Bose Portable PA Community. Congratulations on getting your T8S. You can connect on laptop via USB. See: T4S/T8S USB You can also use the analog (earphone) connection from a laptop to any two inputs on the T8S. That includes channels 9/10 - the Aux Inputs . Does that help? ST
Reply

Re: T8S - hookup laptop to channel 9/10

Newguy ·
Thx ST....I am looking to connect various laptops via the 1/8" jack to various channels on the T8 ...some for projectors etc.,etc. Can this be done, and what kind of cables would you recommend ...xlr / 1/4" etc.? Maybe 5 or 6 devices plugged in between mics, laptops, etc.,etc ... Also, I was told to use the 9/10 jack to plug a laptop into, but I cannot mute the sound when doing this .....? Thx
Reply

Re: T8S - hookup laptop to channel 9/10

ST ·
Hi Newguy, Are you running stereo? You're right, using the Aux inputs 9/10, there are no physical volume controls. You have to control the volume at the source (laptop) or turn the Rotary Selector to PAN/AUX and use the soft controls. Please tell us about what you're doing with all those sound sources? Thanks, ST
Reply

Re: T8S - hookup laptop to channel 9/10

Newguy ·
Hello St.... thanks for taking the time to assist me. To lay it all out, I am using a L1 M2 with tone match. I recently purchased the T8 hoping that it would remove some issues. Here is one scenario T4 Tonematch This is (was) a typical setup with my L1 M2 with T4 tone match 1) primary laptop (music) on first input 2) second laptop plugged is as backup for first and or used from time to time for music videos to a searate projector 3) wired microphone plugged into 3 4) cordless mic plugged...
Topic

T8 mixer overdriving channel noise

Superjazzman1234 ·
We used the the T8 mixer with two L1 M2 towers on probably a dozen gigs since we got it at the beginning of the month. We like it a lot.! We noticed that sometimes if the trim from channels are set too hot and the red LED peaks out for a second, it will not just distort that one channel, but it seems to take out the whole mix on the outputs for a split second with a loud static white noise. I know the solution is just to set the trim to a lower level but in the live performance world you you...
Reply

Re: T8 mixer overdriving channel noise

ST ·
Hi SuperJazzMan1234, Thank you for joining the Bose Portable PA Community. Let's talk about the input trim. You're right, you don't want hard clipping on the inputs. Typically, you only need to set the trim once for a particular input. That is: you won't change it during a performance. When you want to change the loudness of an input, use the channel volume control for that input. Here's a video about gain staging. It applies to all the ToneMatch mixers - with one difference. The T1® (in the...
Reply

Re: Tonematch t8s

ST ·
Hi Dennis, Thank you for joining our Bose Portable PA Community. What version of the firmware are you running? Here's how to tell. Turn the Rotary Selector to Prefs . Turn the left-most button (Menu) to Versions . Press the left-most button to select Versions to see the current firmware version. This shows the display for the T4S, but is applicable to the T8S too. The latest version of the T4S/T8S firmware is version 1.1.0 (June, 2018) If you need to update your firmware see: T4S T8S...
Topic

Tonematch t8s

Dennis ·
hello. I bought the t8s tonematch along with the l1 model II. I get nothing but a delay, echo sound from channel one. this happens with mic or instrument and with xlr or 1/4 cable input. All other channels are good. Any ideas? Thanks
Reply

Re: Tonematch t8s

ST ·
Hi again Dennis, Please double check that you have connected one of the Main Outputs to the L1 Model II, not the Aux 1 Output. ST
Reply

Re: Tonematch t8s

ST ·
Hi Dennis, Another thought - do you have the Aux set on channel 1? Does the sound change if you set Aux on channel 1 to Bypass? See: Aux ST
Reply

Re: No input signal channels 3 and 4/5

ST ·
Hi GaryB, Hoping for operator error: It's too easy to be in a hurry and to connect an input to the bottom row (Preamp OUTs) for Channels 1, 2, 3. You won't get any sound. Channel 4/5 is somewhat fool-proof though. There's no Preamp Out for that channel. Another thing to check is the the Channel Trim Controls. If the Trim controls for channels 3, or 4/5 were all the way off, you wouldn't get any sound. It the Trims for 1, 2, 3 were all the same, then moving an input from channel 2 to channel...
Reply

Re: No input signal channels 3 and 4/5

GaryB ·
Thanks ST but I've gone over those options very carefully and systematically many times and still no go. :-( If no other operator error likelihoods, what would you suggest as a next step? Tech support is a long way from where I live. Thank you.
Reply

Re: No input signal channels 3 and 4/5

ST ·
Hi GaryB, It sounds like you have a hardware problem and if that's the case; the T1 will have to be serviced. Please talk to Bose Support to see what they can do to help. ST
Topic

No input signal channels 3 and 4/5

GaryB ·
All of a sudden I get no signal into channels 3 and 4/5. I've tried same input and channels 1 and 2 work fine, but nothing from 3 and 4/5. No input lighting up (and output, of course). I've updated firmware, checked all the settings, made sure mute is inactive, etc. Hopefully this is an operator error. If not, could you advise how to proceed? I am out of warranty time wise, but have only used the unit about 6 times. Very embarrassing at the community gig.... I live in the country of west...
Topic

S1 Pro Amber Light

ST ·
If you see a solid amber light on your S1 Pro system, channel 1, please see this article S1 Pro Amber Light on Channel 1 Thank you, ST
Reply

Re: S1 Pro Amber Light

CityFolk ·
@ST what causes this to happen in the first place?
Reply

Re: S1 Pro Amber Light

ST ·
Hi CityFolk, As you know there's a comedic meme: "Turn it off and on again" when it comes to electronic devices. The unsatisfying explanation is, a processor has ended up in an unknown state. You need to reset the device. For Bose Portable PA devices, you remove all sources of power (including any cables that might supply power and batteries), let the device sit for at least 30 seconds, then reconnect and turn on the power. Thanks for asking. ST
Reply

Re: S1 Pro Amber Light

CityFolk ·
Haha, LOL. I worked with laptop computers so I totally get it. Thanks for the reply.
Having trouble signing in?

We recently updated our sign-in procedure and if you have old sign-in data cached, this can create a problem. Please:

  1. Clear your browser cache and cookies
  2. Then close the browser (not just the window)
  3. Open the browser and try again
Thank you

Please make sure that your profile is up to date
×
×
×
×